Results 1 to 19 of 19
  1.    #1  
    I'd like to hear from anyone who is happily running Vindigo from an SD card. I have ten cities selected, and this used to work fine on the 600, but it is too big for the 650 memory with my other apps and data, and I can't seem to get it to work off the SD card, even using zLauncher.

    Thanks.
  2. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #2  
    I can't even get one to sync on my 650. Still looking around to see how they got it to sync over to the SD card and work correctly.

    I can get the Vindigo app onto my 650, but as soon as a HotSync starts, it will crash out.

    I have about 3.4 MB of free space on my 650 and had 6 before installing VoiceDial with no joy.

    AvantGo is giving me issues as well.

    Glad to see I'm not the only one in this boat.

    Cheers!
  3. #3  
    I only sync one Vindigo city and wireless and wired syncs work file. I have not tried to run Vindigo from the card (but would like to know how).

    I sync the latest non beta version of Avantgo wirelessly (no Mac OSx desktop client) and it works reliably as well.

    Good luck
  4. utey's Avatar
    Posts
    207 Posts
    Global Posts
    211 Global Posts
    #4  
    10 cities??? Why not just keep one or two and wireless sync the othes when you travel to them?

    I have been a Vindigo user since the first week it came out, but if they don't release a high res version before May when my subscription runs out I am dropping it. It looks terrible on the 650. And I can find things using blazer now, just not was easy....
    Grace & Peace,

    utey
  5.    #5  
    Ten cities was never an issue on the 600; it was just easy to keep them all.

    It sounds like you have the formula though; if Vindigo and/or Palm don't make it a lot better and easier to use, I'll just let my subscription lapse.

    Barry
  6. #6  
    i run it from card just fine. i use powerrun to do that. although it may still work if you just move it to card
  7. #7  
    I can't get it to sync via wires either. Wireless sync works fine. Someone else posted a thread about crashes during syncing. They thought that the Treo may timeout as a result of the long sync. Switching the default time to poweroff in prefs to 3m seemed to help. i'm going to try it tonight.
  8. #8  
    Quote Originally Posted by utey
    I have been a Vindigo user since the first week it came out, but if they don't release a high res version before May when my subscription runs out I am dropping it. It looks terrible on the 650. And I can find things using blazer now, just not was easy....
    You don't have a hi-res version? They've had one out starting with version 2.0, I think -- I don't have a 650 (yet), but I have a high-res version working on my Clie.
  9. utey's Avatar
    Posts
    207 Posts
    Global Posts
    211 Global Posts
    #9  
    I have the latest version and if that is hi res they better go back and it again.
    Grace & Peace,

    utey
  10. #10  
    Quote Originally Posted by utey
    I have the latest version and if that is hi res they better go back and it again.
    I'm surprised -- I always think of Vindigo as one of the better-looking apps on my Clie. On my device, the only things that seem like they're low-res are the text inside the buttons on the first page (vindigo-1.jpg, below), the text that says "Map" on the first page, the ads (who cares), and the little home icon in the top right corner. The text on all other pages (vindigo-2.jpg and vindigo-3.jpg), and the maps (vindigo-4.jpg), are great. BTW, the street names on the map look sorta weird because they're written slanted, but it's easy enough to click on the streets and see the name written more clearly.

    So clearly, I'm pretty happy -- but like I said, I don't have a 650. I would be pretty bummed if it doesn't look this good -- is this not what you're seeing?
    Attached Images Attached Images
  11. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #11  
    Greetings again!

    Well, sadly to say, I'm about to give up on Vindigo.

    Though it has come in handy on many occasions, I cannot for the life of me get the thing onto my 650 and sync'd. I can get it onto the phone, but it will not sync. I've read the thread about the time out issue. No joy. I've also read the threads about how people use Zlauncher and others to get it to run on an SD card and wirelessly sync. I'd be okay with that too, but I'd like to ask someone to post steps taken to get Vindigo onto the 650 then onto the card. Feel free to post or PM if you'd like.

    Many thanks in advance for your patience and understanding.

    Cheers!
  12. #12  
    I have Vindigo 2.0 working from the SD, here is what I had to do:

    1. Install Vindigo following their (Vindigo's) directions. Now, this made my 650 crash and reboot when I got to the hot sync, lovely eh? By the way, I started with 10+megs free on my 650.

    2. Hot-sync again, Vindigo gave an error that no server was picked/chosen/something like that. To fix this I run the START, All Programs, Vindigo, "VindigoLink" program. The settings were blank so I filled them in as follows:
    Click the "Add Server" button.
    Server Name: Vindigo
    Server Address: www.vindigo.com
    Port: 80
    user name and password for my account

    Clicked the "Test" button and it said everything was OK.

    3. Hot-sync, it crashed/rebooted, when the 650 came back up, hot-sync'd again and it finished correctly without a crash.

    4. Go into Vindigo on 650 and choose wireless sync, it gives the message that a wireless driver will be installed on next sync (or something like that, sorry I don't have the exact message but it was fairly obvious what you needed to do here)

    5. Hot-sync again to get the magic wireless to work.

    6. Go into Vindigo on the 650 and choose to wireless sync, this works correctly.

    7. Go into Desktop Hot-sync settings and choose the Custom setting for "VindigoLink" as "Do Nothing" and set this as the default; I will be only syncing Vindigo via wireless.

    8. Go into 650 and use zLauncher to Move to Card.

    9. Fire up Vindigo from the 'shortcut' and it starts up fine (after copying into RAM of course), choose to wireless sync (works fine), and then exit and it copies itself back to card without a hitch.

    I'll post again if/when this stops working for me to let everyone know what the problem is...or fix...or if I threw my hands up and killed it

    Note: I tried hot syncing when the app was on the SD card and it wound up copying it back to RAM, AND leaving a copy on the SD so that is why I turned the hot-sync conduit to the 'do nothing' setting...it doesn't seem to work correctly. Also, I have only 2 cities chosen.

    Hope this helps! Good luck!

    Ker
  13. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #13  
    Quote Originally Posted by izzideluxe
    I sync the latest non beta version of Avantgo wirelessly (no Mac OSx desktop client) and it works reliably as well.
    Check out MAL Conduit, works great and allows me to sync from Mac OS X perfectly.
  14. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #14  
    Quote Originally Posted by treoneo
    i run it from card just fine. i use powerrun to do that. although it may still work if you just move it to card
    And how do you update Vindigo? Wireless or wired hoysync?


    Quote Originally Posted by Kerst
    7. Go into Desktop Hot-sync settings and choose the Custom setting for "VindigoLink" as "Do Nothing" and set this as the default; I will be only syncing Vindigo via wireless.
    Ah, gotcha. There's the rub. I'd like to store Vindigo (or at least it's memory hungry data files) on the SD card, but at the same time have the speed of the wired Hotsync. And I think the wired hotsync gets confused when things have been moved. Even if there's a shortcut created by one of the launchers.

    I think the seamless operation of this will rely on the app makers to introduce a new preference that allows for DB storage on the SD card directly. (Avantgo has this preference, actually, but unfortunately it doesn't work in my experience. The pages are still saved internally with every sync and the checkbox just reverts to being unchecked every time.)
    Last edited by Fofer; 12/29/2004 at 11:18 AM.
  15. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #15  
    I'm happy to report that after much trial and error, I have finally been able to use Vindigo on my 650.

    I tried a similar approach to what Kerst did, but I use Initiate. Call me crazy, but I haven't had the time to learn ZLauncher yet.

    Here's what I did. I hard reset my 650 (after backing up w/BackupMan) then loaded Vindigo as per its setup instructions.

    I then HotSync'd to the "virgin" 650 only loading Vindigo files.

    Once complete, I loaded the Wireless Sync files to my 650, then moved every file (13 if I remember it right) to my SD Card. I then copied those same 13 files to my Palm/Launcher folder and it worked fine.

    I then restored my 650 to its previous state using BackupMan.

    To run Vindigo, I now go to Initiate and tap on -Vindigo-SD; it moves the files and all is well.

    Thanks Kerst, for your instructions too, I'll archive them incase my technique tanks.

    Cheers!
  16. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #16  
    7zero, can you desktop sync as well? Or only wireless sync?
  17. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #17  
    Ah yes, I forgot the most important part. Thanks for asking Fofer.

    No, I cannot sync via HotSync. Gets almost done, then...reset.

    I sync wirelessly, and I can live with that.

    Cheers!
  18. #18  
    Just as added info, in case you've not worked with zLauncher before, the way that you move an application and all of its databases to the SD card is as follows (I know folks have talked about this before, elsewhere, but it goes with the thread IMHO):

    Go into the zLauncher app and it should show all of your application icons (if not, look at the upper right corner of the screen and make sure that the "All" category is chosen as opposed to just "System" or "Utilities" or whatever).

    Tap and hold on the icon/app that you want to move to the SD card and a menu will pop up. This menu has all sorts of neat info for you to peruse but you are looking for "Move to Card". When you choose that, another window will appear with the settings for your 'move'. The settings are fairly easy to understand and you'll see some checkboxes that you will want to select like "move application" and "move data" and "create shortcut". There is also another checkbox for choosing the above settings as the default (which I never check as I like to review all changes that I might be making). The .prc and data files will move to card and the icon will be replaced with a similar icon that has a little windows style 'shortcut' arrow attached to the icon itself.

    I don't have my Treo on me as I type this so I apologize for the non-exact checkbox names, but it really is obvious if you look at it, I promise! I will edit this post later when I have my 650 in front of me and put in the exact names etc.

    gl!

    :menu:Kerst
  19. #19  
    Can you put the Vindigo database on the SD card and do cable hotsync? I'm not interested in wireless sync. And I'd like to keep the Vindigo software in the RAM to maintain the speed. Or do I have to move the entire software to the SD card? I am using ZLauncher.
    Has anyone figured this out?

Posting Permissions