Results 1 to 10 of 10
  1.    #1  
    I am using the latest zLauncher beta (v5.10B2) and have been able to get it to do just about everything I have asked of it and more... except rearranging the application icons in each tab (instead of in alphabetical order). Is this possible?
  2. #2  
    Quote Originally Posted by PlanetBoogie
    I am using the latest zLauncher beta (v5.10B2) and have been able to get it to do just about everything I have asked of it and more... except rearranging the application icons in each tab (instead of in alphabetical order). Is this possible?
    It is... I forget the exact page but if you go to the tab options you can select it to manual instead of alphabetic. I'd go look but its in the other room charging and I'm being lazy....
  3.    #3  
    Found it! It is in the bottom right corner of the Tab > Tab Properties > Icon screen. Changing this from Auto to Manual lets you rearrange the icons to your liking.

    Thanks much.
  4. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #4  
    how do u use the quicklauncher so when u hold down the center button it pops up. on the 600 it worked but on the 650 it now brings up the dialog box
  5.    #5  
    Sorry, I never had the 600... when I press and hold the center button it brings up my alerts. Anyone know where you edit the click-and-hold function of the center button? or an app to do so?
  6. #6  
    can't do that on the 650, it is in the ROM
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  7. #7  
    when you open up z lancher before you go to install which file do you choose or do you choose more than one . ichoose the one that says just z lancher and sync it to my palm but it wnt let me open the app. i think i have version zl5102
  8. #8  
    Quote Originally Posted by jsgreen
    Sorry for the double post, but thought I'd have better luck in this thread - have any of you guys been able to successfully purchase the upgrade through worldpay (now at $7.95)?

    Everytime I try I get declined (my credit cards are fine). It feels like my banks don't like something about the way worldpay does a transaction.
    I had the same problem.... The way I got around it was by not putting that security code..... just left it blank and it went through
  9. #9  
    Quote Originally Posted by jsgreen
    Thanks flyinjack, leaving out the security code seemed to do the trick for me too.

    How long did it take to get your registration code?

    It was about a day....
  10. #10  
    Thanks - jsg

Posting Permissions