Results 1 to 3 of 3
  1.    #1  
    Does anyone else have this problem? I can receive but not send, no matter how I have tried setting up the smtp... I have tried doing secure, adding the user name in advanced, leaving it blank and ditto with the password... it does not work at all with ssl checked for smtp, but unchecked, it starts sending, and then I get the dreaded error, saying unable to connect and to contact mail provider. Any suggestions? My mail provider is charter, I use the default settings I used to set up my outlook which works fine on my desktop and laptop, so I know the settings are correct. Thanks for ny advice. I have tried through treo and snapper too.
  2. #2  
    You need to use the SMTP from your cell phone carrier.
  3.    #3  
    We tried that, and it didn't work - I have got it working through snapper, but not from treo's app with t-mobile. No biggy, I just switched the mail button to default to Snapper. Thanks!

Posting Permissions