Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    It just started doing this today. If I turn it on, it goes into normal brightness (based on what level I set it to via a Option-P)

    After 15 seconds, it dims to something equivalent to night mode. After 1 minute, the backlight turns off altogether. The screen is still on cause I can see the text, etc, just no backlight.

    Has anyone seen this? Did I accidentally turn on some setting that I didn't know about?

    Thanks in advance...

    Roman
  2. #2  
    That exact process is supposed to happen ONLY while in a call, the phone must think it's in a call, try resetting, or making a call and hanging up.
  3. #3  
    If you are saying it does this in a phone call, then that is the normal behavior. When not in a call it's normal brightness then off after the timeout period you set in the power preferences option.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. #4  
    Mine did something similar a week ago. After using it for a couple hours on the web, the screen would dim about 1/4 less brightness, and then brighten back to 'normal', then back, etc. This was all while I was using it and NOT in a call. It was pretty random and didn't seem very normal. While it was in the 'dimmer' state, I could Ctrl-P, and if I turned brightness below the 's' in 'Adjust Brightness' (about 1/4 brightness), the backlight would go all the way OFF, but the LCD was still on. That was how I could really tell that the backlighting circuit (or something) was messed up. Definitely weird, and it hasn't really happened since. Maybe it was getting too warm inside, but it didn't feel that warm to the touch.
  5. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #5  
    I used to have that happen with my Treo 600. I would be reading something online and I thought I noticed the screen dim a little. I was always in the dark when this happened so it was more noticable. Never happened with my 650.
  6. #6  
    Quote Originally Posted by romanbaker
    It just started doing this today. If I turn it on, it goes into normal brightness (based on what level I set it to via a Option-P)

    After 15 seconds, it dims to something equivalent to night mode. After 1 minute, the backlight turns off altogether. The screen is still on cause I can see the text, etc, just no backlight.

    Has anyone seen this? Did I accidentally turn on some setting that I didn't know about?
    My t650 is doing the SAME THING!
  7. arielmt's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
    #7  
    I have also experienced this.
  8. #8  
    This same thing has started to happen to me all of a sudden. The screen goes dim after about 20 seconds. My 650 had been working fine, but this is very annoying. It's hard to be reading something and then the screen starts going dim. I may have to take it back and exchange it, if this keeps happening.

    Update - a soft reset seems to have fixed my problem. I'm relieved as my 650 had been working great.
    Last edited by WolfpackFan; 12/17/2004 at 06:48 AM.
  9. #9  
    My guess is that the 650 has to get warm from long periods of use to kick it into this mode. Sounds like a soft reset will fix it. By the way, I haven't had the problem since.
  10. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
    #10  
    Mine started doing it too - soft reset fixed mine also.
  11. #11  
    Question from a Treo newbie - when the screen goes dim in an app other than the phone, is there any way to 'wake it up' without hitting the phone button and thereby exiting the non-phone app? Is there a screen wake up button? (Sorry I haven't been able to figure this out...)
  12. #12  
    A scary thing happened to me today...I was on a call, backlight turned off as usual after some time. When I was done with the call the BL would not turn back on. I tried option P and had to take the brightness to near 50% before the BL would turn on again. As soon as I dropped it a little lower bam back off. I tried a soft reset and this did not fix the problem. After the phone sat for a while it seemed to be ok. Should I take the phone back and get it exchanged? I have about a week left to decide.
  13. #13  
    Just want to make sure everyone knows that 'Option' key, (the key under the letter A) while holding that down and hitting the right 'Shift' key will toggel the brightness of the phone from dim to bright. My problem just started that when I turn my screen on, either by hitting the power button, or a phone call comes in, the screen does not turn on. I have to use the Option / Shift combination. It did not do this the first 2 weeks I had it. I'm wondering if there is a software conflict somewhere. Any ideas?
  14. #14  
    Follow up: (possibly answering my own question) Does this behavior happen when the battery gets extremely low? Today is the first day that I have let my battery get so low. I plugged in a USB cable from my computer to my phone to charge up the battery, and the problem went away. Maybe this is a built in feature of the Palm OS?!? I'm thinking this is the case now.
  15. bmargolis's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
    #15  
    Holy crap...mine also started doing this about a week ago???

    I'm on Sprint PCS, how about others. can there be any correlation to this, it's really strange.

    Bob
  16. #16  
    Thanks for the tip on toggle for brightness, TalonTrax. Now, can someone help with this brightness issue on my 650: while on a phone call, my backlight goes out. I can see just enough to hit the "END" button at the end of my phone call, but that only restores the backlight so I have to hit it again to end the call. Very frustrating.
  17. jrowlings's Avatar
    Posts
    23 Posts
    Global Posts
    42 Global Posts
    #17  
    Having this same problem. A poster (on one forum or another) said they were using ProfileCare to solve this auto dimming issue (the 650 is apparently set to dim 50%automatically every 30 seconds of inactivity), but it continues for me still.
  18. #18  
    Mine did this to me twice and soft resets fixed them both each time.
  19. #19  
    This happened to me too. The most annoying thing about it was that I was using the "video camera" and it dimmed while filming. When I played it back, the playback also dimmed at the same point!

    I'll try resetting.

    Jordan
  20. #20  
    mine does it sometimes when playing games.
    last time I remember it was when playing VillageSim
Page 1 of 2 12 LastLast

Posting Permissions