Results 1 to 10 of 10
  1.    #1  
    anybody the most elegant easy way to fetch gmail?
  2. #2  
    I fetch my gmail using SnapperMail on my Treo, and Mozilla Thunderbird on my computer using the pop3 feature. How much more elegant can you get?
  3. #3  
    POP3. You can configure Versamail and other POP clients to send and receive Gmail as long as you've enabled the settings correctly on gmail.google.com. There are at least a couple of threads about this on TC, but you might as well go straight to Gmail's site to read the configuration instructions. You want to look at the instructions for setting up POP forwarding for "Other" clients (they have separate pages for Outlook, Eudora, and various desktop clients), which is a generic configuration. Works great.
  4. #4  
    I use snapper mail (after I put on my top hat and tails!!!!).
  5. #5  
    Quote Originally Posted by Gameboy70
    POP3. You can configure Versamail and other POP clients to send and receive Gmail as long as you've enabled the settings correctly on gmail.google.com. There are at least a couple of threads about this on TC, but you might as well go straight to Gmail's site to read the configuration instructions. You want to look at the instructions for setting up POP forwarding for "Other" clients (they have separate pages for Outlook, Eudora, and various desktop clients), which is a generic configuration. Works great.
    I just set up Versamail to receive my Gmail emails.
    When trying to get mail via the "Get" tab. I am prompted with the error "Unable to use APOP". Do you know what this means and how to fix it?
    Thanks
  6. #6  
    Go to the Advanced Settings and uncheck the "Use Authentication (APOP) Option. That should do the trick
  7. #7  
    Quote Originally Posted by cullal
    Go to the Advanced Settings and uncheck the "Use Authentication (APOP) Option. That should do the trick
    Got it! Thank you for the tip!

    Regards
  8. #8  
    Now I cannot send any mail.

    In the "Sending Items" mode. It just sits there and says "Connecting" for a long long time, then it goes to "No response from SMTP server".

    What the heck is up? I haven't changed any settings.

    Any help MUCH appreciated.
  9. #9  
    in advanced you should have ssl checked and your port number should be 995.. hope this does the trick
    The only time I ever made a mistake was when i thought I did and was mistaken.
  10. #10  
    Quote Originally Posted by donric609
    in advanced you should have ssl checked and your port number should be 995.. hope this does the trick
    donric609 thanks for the tip.

    i had that checked in the advanced settings. what i did was change the Port number to 587 in the OUtgoing Server Settings. All good now!

    Thanks again for the reply!

Posting Permissions