Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Quote Originally Posted by Gixxer
    Been searching the posts and I have not seen this problem yet. My 650 likes to lock up sometimes when a call comes in and i use the screen to answer, it does not connect and the screens freezes and the no other buttons work. The phone will stop ringing and nothing works until I do a soft re-set or remove the battery.

    This is becoming a love/hate relationship with this 650.

    If it has been addressed before can someone point me to the thread.

    oh yeah I have removed some possible conflicting software.

    thanks
    yep, have only had the phone for a 2 weeks.... is brand new!!! happens daily...getting sick of it. soft reset does fix it but i loose the call on the call log too. bad for business is my opinion. any other suggestions other than being attentive to datebk5 alarms? cuz i got many to keep checking my treo 650!!!
  2. #22  
    I have datebook5 and turned off all my alarms for the last few days and have not had any freezes again....so my problem was datebook 5. Thought you all would want to know.
  3. #23  
    Quote Originally Posted by gweazy
    I have datebook5 and turned off all my alarms for the last few days and have not had any freezes again....so my problem was datebook 5. Thought you all would want to know.
    I'm beginning to think this as well. I use many alarms w/Datebk5, and I get some strange freezes and such. When I don't have alarms active (weekends) I get NO freezes.

    Good thing Datebk6 is near...
  4. #24  
    right on...hopefully, no glitches with this
  5. #25  
    Just as an aside: When I deleted a lot of my alarms, the incoming phone freeze stopped but the calendar would hang up on my hotsync, see discussion on "won't sync my calendar" posted by
    rbhavens

    I had to install dbscan follow those instructions. The calendar now syncs!!!
    1. Install dbScan 1.9c (attached)
    2. Launch Calendar and choose "Neither"
    3. From the menu, choose Options/"Remove All Deleted Records"
    4. Do this for both the PalmSource and PalmOne databases
    5. Change the action of the desktop Calendar conduit to "Handheld overwrites desktop"
    6. Hotsync
    Last edited by gweazy; 12/01/2005 at 08:57 PM.
  6. #26  
    Quote Originally Posted by gweazy
    Just as an aside: When I deleted a lot of my alarms, the incoming phone freeze stopped but the calendar would hang up on my hotsync, see discussion on "won't sync my calendar" posted by
    rbhavens

    I had to install dbscan follow those instructions. The calendar now syncs!!!
    1. Install dbScan 1.9c (attached)
    2. Launch Calendar and choose "Neither"
    3. From the menu, choose Options/"Remove All Deleted Records"
    4. Do this for both the PalmSource and PalmOne databases
    5. Change the action of the desktop Calendar conduit to "Handheld overwrites desktop"
    6. Hotsync

    I seethis thread was first started a year ago...
    if you are still having the origianl problem...the phone freezing on incoming calls or what have you...i am curios. do you have "enable local network time" checked in the preferences under date/time? if you do, that might be the reason. their is a known bug with the treo 650 that is caused by enabling this feature...
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  7. #27  
    yes, i do have the enable local network time box checked. but since i did the dbscan, it seems to have fixed the problem. in the meantime, i will unable the local network time. thanks for the feedback.
Page 2 of 2 FirstFirst 12

Posting Permissions