Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #1  
    Somehow I blew away the settings for my Sprint Versamail account when I deleted the MM files to get around the soft reset problem. Got my Bellsouth account set back up fine, though...

    Could one of you kind souls take a moment to reply back with the settings for your Sprint Versamail account? Obviously leave out/sterilize your real email address, for example: Username: username@sprintpcs.com (does it have @sprintpcs.com at the end?)

    Other than that question, I just need the incoming and outgoing mail server names, and the settings on the 2 Advanced screens.

    Thanks loads!
  2. #2  
    name@sprintpcs.com
    pop.sprintpcs.com
    smtp.sprintpcs.com
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  3. #3  
    Or you can use imap.sprintpcs.com if you don't want to deal with POP...
  4. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #4  
    What about the advanced settings? I think I know what my password is, but I'm getting an error that says "-ERR Authentication failed".
  5. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #5  
    Quote Originally Posted by nc-chris
    Or you can use imap.sprintpcs.com if you don't want to deal with POP...
    sorry for the newb question, but what's the diff between pop and imap?
  6. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #6  
    Can anyone help me with the Advanced Settings? Please? Anybody home?
  7. #7  
    icewing, here are my advanced settings:

    Incoming Serving Settings
    Port number: 110
    Use SLL: unchecked
    Use APOP: unchecked

    Outgoing Server Settings
    Port number: 15
    Use SSL: unchecked
    Use ESMTP: checked
    Username: username@sprintpcs.com

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  8. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #8  
    Thanks, tanster - unfortunately, no joy, still get the same error...guess it's time to call Sprint....

    Thanks again for taking the time to help me!
  9. #9  
    Here is my Versamail setup. I lost service too trying out something new and finally got a hold of someone at Sprint to get it working again:

    Account Name: Email
    Mail Server: Comcast

    Username:
    Janedoe

    Password:
    hushhush

    Email Address:
    Janedoe@comcast.net

    Incoming Mail Servers:
    mail.comcast.net

    Outgoing Mail Servers:
    Smtp.sprintpcs.com

    Advanced:
    Nothing checked

    Advanced:
    X Use authentication (ESMTP)

    Username:
    your sprint user name

    Password:
    your sprint email password
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  10. #10  
    Icewing - any luck? I am having the same ERR Authentication Failed problem.
  11. #11  
    Versamail completely crashes my Treo now. Anyone having that? It starts to download email, then boom, it resets. Any ideas?
  12. #12  
    do the following
    * using filez delete multimaildisconnect
    * in versamail pref delete the sprint account
    * do a soft reset
    * create sprint account using setting provided by other members here.
    this should work
    Treoing & Loving it
  13. #13  
    OK, I'm back up. That's pretty lame. When is Versamail getting an update? Geez, I wish I had time to switch back to SnapperMail. Who can I bill for the half hour I just wasted getting Versamail back?
  14. #14  
    send the bill to P1, make sure you include my fee $350.
    Treoing & Loving it
  15. jnjewlz's Avatar
    Posts
    115 Posts
    Global Posts
    157 Global Posts
    #15  
    Same issue. I deleted the mulitmaildisconnect file. But when I try to access Versamail, to delete the Sprint account, it resets and creates another multimaildisconnect file. I tried deleting the mmd file then resetting then entering versimail to delete the sprint account with no joy. Is there a way to delete the Sprint profile without entering Versamail?

    Thanks
    Visor Deluxe, Treo 90, 300, 650, 700P, 700WX, Blackberry 8830 - Sprint
    Realtor - Communications Consultant
  16. icewing's Avatar
    Posts
    77 Posts
    Global Posts
    78 Global Posts
       #16  
    Quote Originally Posted by jjennings
    Icewing - any luck? I am having the same ERR Authentication Failed problem.

    Quote Originally Posted by gt5l
    do the following
    * using filez delete multimaildisconnect
    * in versamail pref delete the sprint account
    * do a soft reset
    * create sprint account using setting provided by other members here.
    this should work
    No joy - still getting the same error...
  17. #17  
    you can manage versamail from your desktop i believe to delete the sprint account
    Treoing & Loving it
  18. #18  
    I get the same -ERR authentication failure message, but here's the bizarre thing: the autosync feature logs on and gets/sends just fine. If I try to do a manual "get", though, then I get the ERR message. I don't get it (pun intended)!

    Any insights?

    I should add that this only happens on my SprintPCS POP account. My other POPs don't do this. I have about 6 accounts I deal with in VersaMail, one Exchange, two Gmails, two conventional POP3s, and then the SprintPCS account (which is also conventional POP3).
    Last edited by mcdonough; 01/12/2005 at 07:11 PM. Reason: one more thought....
  19. #19  
    This may sound stupid but -

    Log on to the webmail via www.sprintpcs.com - go through the hoops using your phone number and pin/password.

    Go into the settings/setup for your web mail.

    Set your password - it's apparently considered a separate password from your SprintPCS (vs PCS Mail) password.
  20. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #20  
    Quote Originally Posted by gt5l
    do the following
    * using filez delete multimaildisconnect
    * in versamail pref delete the sprint account
    * do a soft reset
    * create sprint account using setting provided by other members here.
    this should work
    It worked! Thanks.

    BTW, I'm on Cingular. Instead of your last step I just retyped my info for Cingular and my Roadrunner account.
Page 1 of 2 12 LastLast

Posting Permissions