Results 1 to 5 of 5
  1.    #1  
    I've tried converting movies using MacTheRipper and D-Vision. The first one was "Underworld" and I used 320x180 with the settings recommended in another thread. It turned out nice but the resolution was 320 across but definitely less than 180 vertical. The image looked fine, but was clearly not enough pixels. So, I tried another movie "Matrix" set at 320x240. It plays fine initially, but then becomes pixelated with large block pixels and can't make out much. Also, when it is playing with smooth pixel appearance, it the images appear vertically elongated. But, it appears to be occupying closer to 320x180 pixels on the screen. It's really weird. Anyone else have issues converting widescreen movies and getting the appropriate resolution on the 650 screen with MMPlayer?
  2. #2  
    I don't have a 650 (only 600), but when encoding with D-Vision, I just select the appropriate width and let it calculate the height depending on the aspect ratio.
  3. #3  
    Can you tell me what the dimension setting for a widescreen movie on a t600 is? I have done it at 160 X 120 and it looks a bit distorted.
    thanks,
  4. #4  
    That should be fine for a 4:3 (pan & scan), and aomewhere around 160x90 should work for 16:9.
  5. #5  
    Quote Originally Posted by talkin73
    I've tried converting movies using MacTheRipper and D-Vision. The first one was "Underworld" and I used 320x180 with the settings recommended in another thread. It turned out nice but the resolution was 320 across but definitely less than 180 vertical. The image looked fine, but was clearly not enough pixels. So, I tried another movie "Matrix" set at 320x240. It plays fine initially, but then becomes pixelated with large block pixels and can't make out much. Also, when it is playing with smooth pixel appearance, it the images appear vertically elongated. But, it appears to be occupying closer to 320x180 pixels on the screen. It's really weird. Anyone else have issues converting widescreen movies and getting the appropriate resolution on the 650 screen with MMPlayer?
    You should check out my guide on encoding video with Quicktime pro. I have not had any problems so far with movies.

    Here is a link to the thread.
    http://discussion.treocentral.com/sh...ad.php?t=67510

Posting Permissions