Results 1 to 3 of 3
  1.    #1  
    I'm having a problem with the time on my Treo. It just started today. The time displayed is correct but my calendar has changed all my appointments to be 1 hour earlier than it should be. When I go into the World Clock and check Los Angeles time it calculates it to be one hour later than it should be. I can't seem to change it to the correct time. Anyone got an idea what's wrong?
  2. #2  
    You might want to check this article "Solution ID: 34017" at the Palm Support Knowledge Library. It links to an update for the Outlook conduits.
    Zane
  3. #3  
    Try going into Preferences on your main application screen, and choose "date and time". On the "Location" tab, choose a city in your time zone.

    Hope that helps,

    Clue

Posting Permissions