Results 1 to 4 of 4
  1.    #1  
    Hi, How do I turn off the keyguard? I have looked in display preferences, call and dail and do not see any spot to turn it off. Help please. thanks,
  2. #2  
    It is in preferences... Dont remember where though.
  3. #3  
    wild guess...but maybe preferences/KEYGUARD
  4.    #4  
    Duhhhh. Had to check every pref. but finally got it. Thanks,

Posting Permissions