Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Both BackupMan and TealBackup have been recommended in this forum. Someone reported that a restore with BackupMan wiped out his Contacts and has had problems sync'ing them even after a hard reset.
    Has anyone else had issues with either BackupMan or TealBackup? And if using TealBackup, what version?
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    Quote Originally Posted by neill
    Both BackupMan and TealBackup have been recommended in this forum. Someone reported that a restore with BackupMan wiped out his Contacts and has had problems sync'ing them even after a hard reset.
    Has anyone else had issues with either BackupMan or TealBackup? And if using TealBackup, what version?
    I have used BackupMan flawlessly with the 600 & 650(new beta )and for $10 it's $$ well spent.
  3. #3  
    FYI - BackupMan does not always work on my 650. I get the out of memory error.
  4. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #4  
    Do you have the new beta?
  5. #5  
    Quote Originally Posted by jasparks
    I have used BackupMan flawlessly with the 600 & 650(new beta )and for $10 it's $$ well spent.
    Thanks for the link. I'll give it a whirl!

    If you own an older copy do you have to purchase again for the 650?
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  6. #6  
    Stay away from Backupman! I lost all of my contact info using the most updated version. To make matters worse, when I sent the developers an e-mail inquiry regarding the problem, their only response was "Please see our website for information on the Treo 650." In fact, I couldn't find anything about the 650 referenced on their website. These developers obviously don't pay much attention to complaints of bugs.
  7. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #7  
    Quote Originally Posted by GeekyMom
    Thanks for the link. I'll give it a whirl!

    If you own an older copy do you have to purchase again for the 650?
    Only if you have your reg# handy....If your copy is more than 60 days old, you have to re-purchase...pretty shi**y deal if you ask me, but it's only $10
  8. #8  
    BackUpBuddy is good!
  9. #9  
    I have been using FileProg program to backup my important files to the SD Card for months now. It's really easy.I haven't synched my Treo for a while. I created a folder in my Backup SD Card folder, called it "Important".

    Then, every week (or few days), I backup the following files:
    AddressDB.pdb
    Bookmarks.pdb
    MemoDB.pdb
    ToDoDB.pdb

    You can choose other data/pref. files also.

    Offcourse, I also backup in a seperate folder, the latest version of my important programs (Pocket Tunes, Snappermail).

    Just try it. You'll love how easy and simple it is.

    The BEST part is: it's FREEEEE :-)
    MS (mike@mixstar.com
    Treo 300 (Very Soon T600)
  10.    #10  
    Quote Originally Posted by ttrundle
    BackUpBuddy is good!
    My understanding was that the most recent version was incompatible. What version have you been using, and have you had to restore files yet after a reset?
  11. #11  
    Quote Originally Posted by finkkatz
    Stay away from Backupman! I lost all of my contact info using the most updated version. To make matters worse, when I sent the developers an e-mail inquiry regarding the problem, their only response was "Please see our website for information on the Treo 650." In fact, I couldn't find anything about the 650 referenced on their website. These developers obviously don't pay much attention to complaints of bugs.

    I disagree.

    Backupman I have used on the 600 and let me tell you, it saved my hiney ALOT of times on the road.. bigtime. I have NEVER had it erase or do ANYTHIGN to my contacts but back them up!

    The new beta of backupman works GREAT... Sometimes there are errors with some but after a warm reset it seems to work fine for moe now. I have a high speed card and it backs everything up REAL fast....

    As for what is said above, the developers have been in CONSTANT contact with us Treo 650 users and have quickly fixed the problems as best they can so this will work for us... They have rolled out betas and we have been part of it...

    They wouldn't leaver you hanging they have been great in emails etc.

    Highly reccomend BackUpman..... They will continue to work to make it better .

    Mike
  12. #12  
    TealBackup works absolutely flawlessly for me. Scheduled backups every night. Mon-Sat changed files only. Sunday is everything.

    No issues at all.
  13. #13  
    have you hard reset and restored your tealbackup.
  14. #14  
    Have been using the latest beta versions of Backupman the past 2 weeks now and it's been pretty stable for me. My scheduled auto-backups (which occurs at 4am everyday) are working as they should, I can do a hard reset and a full restore without any problems, and I can restore individual files just fine.
  15. #15  
    OK. Maybe I should say Tealbackup has worked flawlessly SO FAR. I haven't run into any reset loops or needed to do a hard reset. I've had problems with a couple of programs, but I had similar problems in my Clie. All par for the course IMO.
  16. #16  
    I could never get backupman to work with the 650. I have the latest beta version but it performs a fatal error about 60% through a backup. I have been using tealbackup for 2 weeks and it works great.
  17. #17  
    I had the same problem, so I deleted Backupman (even from the card), deleted all my backup sets, then installed the latest beta, and it works great for me now...
  18. #18  
    Quote Originally Posted by MikeRadio
    I disagree.

    Backupman I have used on the 600 and let me tell you, it saved my hiney ALOT of times on the road.. bigtime. I have NEVER had it erase or do ANYTHIGN to my contacts but back them up!

    The new beta of backupman works GREAT... Sometimes there are errors with some but after a warm reset it seems to work fine for moe now. I have a high speed card and it backs everything up REAL fast....

    As for what is said above, the developers have been in CONSTANT contact with us Treo 650 users and have quickly fixed the problems as best they can so this will work for us... They have rolled out betas and we have been part of it...

    They wouldn't leaver you hanging they have been great in emails etc.

    Highly reccomend BackUpman..... They will continue to work to make it better .

    Mike
    I agree with you that backup buddy was fantastic with my Treo 600. My point here is that it DOES NOT WORK with the 650. They need to develop a patch. It's specifically the PIM info that does not properly restore from a backup.
  19.    #19  
    Quote Originally Posted by finkkatz
    Stay away from Backupman! I lost all of my contact info using the most updated version.
    Were you ever able to restore your PIM files? However unlikely this bug might be based on the glowing feedback, I wouldn't want to risk this, particularly without a fix.
  20.    #20  
    Quote Originally Posted by dutchtrumpet
    have you hard reset and restored your tealbackup.
    From what I read in the TealBackup manual, restoring should not be a problem, since it doesn't use a proprietary format. Any transfer app, including Filez, ought to work.
Page 1 of 2 12 LastLast

Posting Permissions