Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. #41  
    mine turns on every once in awhile and shows a white screen with "Please Wait" in a box on the middle of the screen. the keyboard lights probably would turn on if i didnt use kblights...

    i do have enable network time whatever on, i just turned it off and will see what it does. but it never really posed a problem for me. it would just take up 30 seconds or whatever and then things would go back to normal. I have a Cingular (blue) aka ATT treo 650. Unlocked with cingulars new "smartchip" 64k sim card.

    my reception is also pretty bad.. and drifts in and out even with sitting in a few feet of a spot that has a strong signal. it will go to zero bars with a quickness. I also hacked the network service menu so i can pick cingular or im assuming t-mobile towers in the area. my home gets better t-mobile coverage, but the cingular is pretty patchy, however down the block i get full cingular covearage.
  2. amstel's Avatar
    Posts
    139 Posts
    Global Posts
    196 Global Posts
    #42  
    I found the solution for this at least on my Treo: go to Preferences date/time and uncheck the Local Network time box. I hope it helps
  3. #43  
    I have this problem too. I just disabled "Local Network Time", I'll see what happens and report back here soon.
  4. amstel's Avatar
    Posts
    139 Posts
    Global Posts
    196 Global Posts
    #44  
    Updated: it's turning on back again
  5. #45  
    Verichat's archive function does this to some ppl.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  6. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #46  
    Quote Originally Posted by swieder View Post
    Since upgrading to the latest FW/SW I have not seen this behavior.
    I have the lastest firmware for GSM unlocked.


    Quote Originally Posted by Amstel View Post
    I found the solution for this at least on my Treo: go to Preferences date/time and uncheck the Local Network time box. I hope it helps
    Tried several times, it still powers on the screen at random.

    Quote Originally Posted by theleetbeagle View Post
    Verichat's archive function does this to some ppl.
    I moved verichat to the card so that isn't it either.


    Now an update, I shut down chatter and my phone was defintely off. I am sitting there on the plane, and boom, screen comes on. WHAT IN THE HE L L can it be? It is driving me nuts!
Page 3 of 3 FirstFirst 123

Posting Permissions