Results 1 to 4 of 4
  1.    #1  
    How do I enabled "Javascript" in my browser?

    thanks,
  2. #2  
    It should be enabled, are you using Blazer?

    I have noticed that as a page loads, Blazer shows the text of the page, and this sometimes displays text that says you do not have Java enabled, but once the page is fully loaded, that text goes away.

    If you go to the Options menu, and select Preferences, then the General tab, Disable JavaScript is the third choice, make sure this is NOT checked.
    Last edited by skydivewags; 12/04/2004 at 04:26 AM.
    Blue Skies,
    Wags
  3. bradisbest's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #3  
    I am having the same issue. I am sure that the javascript box is not checkes. I have even installed websphere jvm. I am trying to go to the Tivo online scheduling like others have claimed to be able to do via there treo's, but I can. It keeps saying javascript is disabled.
  4. #4  
    Quote Originally Posted by bradisbest
    I am having the same issue. I am sure that the javascript box is not checkes. I have even installed websphere jvm. I am trying to go to the Tivo online scheduling like others have claimed to be able to do via there treo's, but I can. It keeps saying javascript is disabled.
    jvm had nothing to do with javascript

Posting Permissions