Results 1 to 6 of 6
  1.    #1  
    Help, can this be done? I keep getting a "conflicting conduits" error message when I try to synch entourage 2004 and the Treo 650. Can find the conflict and cannot open the entourage conduit to see what is going on.
  2. #2  
    make sure that you dont have both the entourage conduit and the palm native conduits all in the active conduits folder... go to library.... application support... palm... conduits... and look, when entourage handheld conduit was installed it should have moved the palm ones into a disabled conduits folder. if this is all correct, then try trashing the entourage conduit in the conduits folder and re-install the entourage conduit, it should be located in the microsoft office 2004 folder in your applications folder within the office folder is a folder called additonal tools you will find it in there. HOpe this helps, i am using the same set-up and it works fine so it does ... or will work for you.
  3.    #3  
    I successfully disabled the conflicting conduits and actually got a partial synch. However when I try to open the entourage conduit in the Hot synch manager it will not open...nothing happens. Should I just drag the entire Palm Hotsynch folder into the trash and reinstall?
  4.    #4  
    Ok, so it's working now. Looks like the entourage conduit did not install properly the first time around. I just dragged it into the trash and reinstalled it as per your instructions. One other point is that you have to open up the entourage conduit and check the box at the bottom that asks whether you want the conduit to work with "new pdas".
  5. #5  
    yes, sorry i left that out... but im glad you are up and running..

    Cheers!!
  6. #6  
    I finally got Entourage 2004 synching properly with my Cingular GSM Treo 650. Basically I had to delete everything from my mac. Search for anything with "palm" "hotsync" or "conduit" in it and drag it to the trash.

    Then do a fresh install of the Palm software that comes with the treo. Sync it first to make sure it works. Then run the Microsoft "handheld sync installer" that comes with Office 2004 (look in applications). After that, sync again and you should be good to go.

Posting Permissions