Results 1 to 4 of 4
  1.    #1  
    OK, I searched for a solution to this problem and couldn't find one, so maybe one of y'all can hook a brother up.

    As long as I've had my 600 (October '03) I've had a problem trying to check my Sprintpcs email account. Whenever I do 'send and receive' I connect to my inbound server fine and it checks my inbox and downloads whatever is there. Then, when it goes to send what is in the outbox via Sprint's SMTP server, I get a 'login failed' dialog box that says that:

    "We were unable to send mail using:
    smtp.sprintpcs.com. Please go to the Server tab of Account settings to correct this. If the problem continues, contact your mail provider for support."

    My setup is as follows:

    Treo 600, using Mail v. 1.02a

    My account settings are:

    Name Tab
    Account Name: Gmail
    Full Name: XXXXXXXX
    Email Address: XXXXXX@gmail.com
    User Name:XXXXXX@gmail.com
    Password: Assigned


    Server Tab
    Incoming (POP3) Server:
    pop.gmail.com
    Outgoing (SMTP) Server:
    smtp.sprintpcs.com

    Advanced Tab
    X Leave mail on server
    X SSL required for POP3
    [] SSL required for SMTP
    For outgoing mail server:
    User Name:
    xxxxxx (my sprintpcs username)
    Password: Assigned (my sprintpcs vision password)

    As long as I can remember, this has been a problem. I can GET my Gmail messages from Gmail, but I can't send or reply to anything because it always bombs during sending. Suggestions? Am I missing something obvious? Many thanks in advance. I was able to get the Gmail up and running thanks to others on the board who explored this frightening frontier...

    Peace,

    Jack
  2. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #2  
    Jack, I don't have SSL checked for smtp.sprintpsc.com. It works 90% of the time. Sometimes I do get a hangup delay when the Treo 600 is connecting to smtp.sprintpcs.com, but it's rare.
  3. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #3  
    Never mind, I just realized your SSL is blank too. Sorry.
  4. #4  
    In my situation, my email password is not the same as my vision password. Some people say it is the same, other say it is not. I definitely know that it CAN be different. My guess it that it is the same if you have never changed it - or the people saying that it IS the same simply made it the same.

    Anyway, to change your sprint email password:
    1. log into your sprintpcs.com backend
    2. click on "My Online Tools" on the left
    3. click on "PCS Mail" on the left
    4. click on "Settings and Preferences" on the left
    5. click on "Setup" from your choices
    6. you can change your password here.

    Try using this as your password for the outgoing SMTP.
    But if all you want is Gmail... don't they let you use their SMTP server?

    From Google's site:
    smtp.gmail.com
    Use Authentication
    Use SSL
    Port: 587


    Let us know how it goes.
    Leo

Posting Permissions