Page 1 of 4 1234 LastLast
Results 1 to 20 of 63
  1.    #1  
    Has anyone got to the bottom of the auto mail fetching problem (or as Versa Mail calls it "Auto Sync").

    I have my "auto sync" set to 15 min- yet hours or days can go by with no attempt to auto sync. I have tried longer and shorter settings with the same results.
  2. #2  
    Try turning phone completely off or do a reset (or take the battery out). Reconnect to sprint vision as well as turn the phone on. See if that works..
  3. #3  
    I use the ActiveSync as well and have set it to Sync every 5 minutes. This IS NOT happening!! It's been an 2 hours since I last got email on my 650 yet I've received numerous emails in my PC's Outlook Inbox.

    Any ideas as to why VersaMail is not working as it's supposed to or how to fix? I tried to "soft reset" and no luck.
  4. #4  
    Quote Originally Posted by CraigG65
    Has anyone got to the bottom of the auto mail fetching problem (or as Versa Mail calls it "Auto Sync").

    I have my "auto sync" set to 15 min- yet hours or days can go by with no attempt to auto sync. I have tried longer and shorter settings with the same results.
    Worse yet, I am not even using Versamail (my company is on a Goodlink evaluation) and I get an update every hour or so indicating my Autosync has failed. I tried deleting all MMIDCache and Multimail files, still no avail.

    I also tried setting up a dummy account with no sync activated.

    Nothing works, Versamail stinks.

    -jd
  5. #5  
    I noticed that whenever I was sitting in the browser it wasn't auto-syncing my mail. Some type of conflict maybe?
  6. #6  
    Quote Originally Posted by Sprinttreo
    I use the ActiveSync as well and have set it to Sync every 5 minutes. This IS NOT happening!! It's been an 2 hours since I last got email on my 650 yet I've received numerous emails in my PC's Outlook Inbox.

    Any ideas as to why VersaMail is not working as it's supposed to or how to fix? I tried to "soft reset" and no luck.
    even if it did check every 5 mins you might get a soft reset every 4 hours or so. I have abandoned the automatic sync because it is causing a soft reset of my phone 4 - 5 times a day. sometimes it starts rebooting every 5 minutes but this has happened only once. Anyway, even if you do get it to work you might not be happy with the reliability.
  7. #7  
    Having the same problem.
  8. #8  
    I have versamail set to sync every hour, it seems to sync about 75% of the time. This is syncing IMAP to a Groupwise server.
  9. #9  
    I've been wondering about this problem myself. I finally looked at the PalmOne Support website and found an FAQ dealing with this problem. Apparently, your IMAP server has to support a feature called "IMAP Search." I'm not an IT guy, so I can't explain -- I'm just passing along what I read. Apparently, not all IMAP servers have this feature. The FAQ says if your email server doesn't have this feature, you're SOL and you'll just have to do a manual "get" every time.

    I would assume that if you really want auto-sync, you could access your email server through POP3. Of course you'd give up some cool IMAP features.

    I'm now seriously looking at getting Chatter or Snappermail. I only recently switched from POP to IMAP and I just don't want to go back.
  10. #10  
    Probably a stupid question, but could someone please post a link to the Chatter software or website? I couldn't find it on Palmgear or google. Thanks in advance.
  11. #11  
  12. #12  
    I too am having autosync issues...IMAP server, set to download last 2 weeks worth. Problem is that while manual get always gets my NEWEST messages, the autosync downloads messages at random over 6 months old! I do have a large inbox, but have NO problems with manual get. Anyone have a clue? is this just another Versamail bug?
  13. #13  
    I'm having the same issue. It autosyncs my Exchange account, but it doesn't do my pop one -- ever. Manual sync works fine.
  14. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #14  
    Quote Originally Posted by markinbright
    is chatter confirmed to work!? if so i can use Verichat for my outgoing because of its cool attachment handling but chatter is awesome as push imap solution
  15. #15  
    I've abandoned Versamail and am now using Chatter with my 650. Absolutely kickass product. The developer is incredibly responsive. I get emails literally within seconds after they're sent. Folder sync works very well. Attachment support. Simple. Clean interface. I highly recommend it. It would be difficult to go back to "pull" email after this experience.
  16. #16  
    I think the problem may be related to the frequent Vision drops. FWIW, I happened to do a hard reset yesterday (after multiple attempts to get Wi-Fi working) and didn't bother to reconfigure VersaMail today. I went to do a bit of web browsing periodically during the day and was greeted with a Vision sign-on each time. So it looks like VersaMail is not the cause of the Vision drops, but it may very well be a victim of them. I suspect that it isn't smart enough to automatically log back into Vision (during its auto-fetch process) when it gets dropped while other apps are.

    Scott
    Now THIS is the future of smartphones.
  17. #17  
    I have mine set to synch only every hour, to a POP server. It works most of the time, but I get a failure notification occasionally. I know some of the time it is because I was on the phone when the hourly check was due, other times I may have been in a dead zone (e.g. elevator). Can the Treo multitask, and still check email if I am using the browser?
  18. #18  
    Update: I switched to SnapperMail and it isn't working either. My next test will be to turn off the auto keypad lock.

    Did I mention that all of this worked fine on the 600?
    Now THIS is the future of smartphones.
  19. #19  
    I have auto keypad lock off and it doesn't seem to help.
  20. #20  
    I had mines set to auto sync on Versa and I discontinued the auto checks because aside from the fact that it wasn't working, I would get these annoying beeps and I thought something was going on.

    Well it was a "failure alert" so I turned that off too.

    So right now I have both Versa to send emails and Snapper to receive with the auto alerts me since I have not figured out how to get it to both send messages and receive them.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
Page 1 of 4 1234 LastLast

Posting Permissions