Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    Apparently, the forum owners don't care about this issue, and it is a HUGE issue.

    Clearly, the Exchange Activesync functionality of the Treo 650 does NOT work reliably.

    Unfortunately, this is pretty much a deal breaker in a corporate deployment.

    I have REPEATEDLY experienced a failure of the builtin Calendar to sync items UP to the Exchange Server. Ultimately, I am forced to delete all data from the device calendar and reload data from the Exchange Server. This is absolutely UNACCEPTABLE.

    Everytime this happens, I lose APPOINTMENTS! And they can't really be re-created, because you can't be sure which ones you've lost!?!?!?!?

    I have sought help here, on PalmOne, and on Sprint-specific forums and there appears to be no answer. I cannot find any reliable way to link up with other users who are depending on the Exchange Activesync functionality of this device to troubleshoot and gauge the extent of these problems.

    I will have a viable solution to this problem tomorrow, or the device is returned (it's not under some consumer contract) and I will share my experience far and wide.

    The situation is ABSURD.

    Crossposting to my other thread as a caution to any other would-be corporate implementers: http://discussion.treocentral.com/sh...ad.php?t=68366
  2. #42  
    FWIW, I started using activesync with my corporate email last week. I've got it set up to sync every hour, M-F. So far I haven't had any issues.
  3. #43  
    Your deleted appointments will be in your deleted folder in Outlook, if it worked like mine. You can sort by type to separate from deleted e-mails and then re-establish them.
  4. #44  
    Quote Originally Posted by treotim
    FWIW, I started using activesync with my corporate email last week. I've got it set up to sync every hour, M-F. So far I haven't had any issues.
    Keep creating and editing appointments *on* the Treo and syncing them back...eventually you will experience the problem (I believe).
  5. #45  
    Quote Originally Posted by Goodwill
    Your deleted appointments will be in your deleted folder in Outlook, if it worked like mine. You can sort by type to separate from deleted e-mails and then re-establish them.
    Unfortunately, not exactly. In my case, "orphaned" appointments do appear to be placed in the deleted items folder on the server. But then the Treo ends up with *disconnected* appointments on it, that refuse to sync up to the Server, regardless of editing them, etc. If I restored the server-based deleted items to the server-based calendar, it syncs them down again, but then I have essentially duplicates on the Treo:

    1) the edited item on the Treo that will NOT sync up to the server; and
    2) the newly re-synced item from the server now on the Treo as well.

    Then the only solution is to edit one of them and see if the change syncs across both devices--if it doesn't, then you know which item to delete from the Treo.

    As I say, you spend all your time managing the errors in your calendar (especially since you have to be at a computer with access to the server calendar to resolve the problems). This is not software for a serious corporate implementation.

    INSANE.

    Maybe you don't have a lot of appointments and events, or perhaps you make all your changes at the server. In my situation, the functionality doesn't actually work.

    Worse, I know I am not the only one...perhaps the most shocking thing of all to me in this situation is PalmOne's utter disregard for customers. They do NOT respond to posts in their own support forums, and they provide no mechanism for seeking assistance or troubleshooting.
  6. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #46  
    First, I just bought my Treo 650 about 5 days ago after much research, so I probably have more experience reading about these bugs than dealing with them firsthand.

    I run VersaMail against my Sprint mail account (POP format). I have the same inconsistent Autosync results described elsewhere in this post (no probs w/ manual get though). After 2 days of running VMail, I've noticed that autosync seems to fail when there are no incoming messages. Every time it runs successfully, I have new mail. Every time it fails, I do a manual get and find that there are no messages to get. Not sure how significant that is or what the workaround would be, but hopefully that's of some use to somebody.

    Two quick comments on tangential but related topics:
    1) Lots of folks have said that the "download only new messages" option doesn't work. The VersaMail User Guide clearly states that POP servers don't support that feature, so it's therefore valid only with IMAP. Then again, many people said it used to work on the Treo 600; I never owned one, so I'm not sure whether that's true or not.

    2) I'm happy with my workaround for the "delete from server or download tons of old messages every time" dilemma. Requires some auto-forwarding options on main mail server, but it's a piece of cake if you have them. Here's the deal. I want access to my home e-mail account (Comcast) on my Treo, I want to leave messages on the server, and I want to fetch only new messages. Well, I set up my Comcast account to auto-forward to my Sprint PCS account while leaving copies on the Comcast server. Then I configured VMail to download from Sprint, delete messages from server, and use my Comcast address as a reply-to. The end result is exactly what I was looking for. My messages stay on Comcast, and VMail only pulls down new ones since it nukes them from Sprint as it goes. Only differences are that my Sprint account is dedicated to this process (wasn't using it anyway) and the "From" address on outbound mail is Sprint instead of Comcast (doesn't matter thanks to reply-to option).

    Hope some of this is useful to someone!
  7. #47  
    I have had to blow away my ActiveSync account to my corporate email about 6 times in the past month because of the dreadful "can't sync calendar" issue stated above. I've been able to put it back together, but only after a great deal of time and effort and hoping that I didn't miss any appointments that were only on my Treo before getting synced to the Exchange server.

    It's working OK this week, but I've come to expect problems sooner or later. Too bad this doesn't seem ready for prime time. I have definitely hit diminishing returns on whether this cool little device is really offering me any productivity gains with all the time I'm spending troubleshooting things.
  8. #48  
    I auto sync with versamail and it works fine. I used to auto sync often but unfortunately I get an unbelievable amount of junk mail, so much that my junk mail filters can't keep up. So I sync every 6 hours now, and find myself just going through it to delete most of what comes through. When I select delete on server as well, that doesn't work.
  9.    #49  
    Anyone have any new workarounds for the Versamail auto fetch problem?

    pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeee!
  10. #50  
    Last night I downloaded Snapper because of what it could to hence Autosyncing. Well that worked great all morning long, until a buddy said that versamail can do the same soooooo I deleted snapper and set up the autosync with versamail. IT NEVER WORKED. Everytime it failed. 5 minutes to an hour. I bought this phone cause I trade stocks all day. I thought this would be awesome. I am having the same problem all you are. Where is the help..................
  11. #51  
    Quote Originally Posted by kvcobra
    Two quick comments on tangential but related topics:
    1) Lots of folks have said that the "download only new messages" option doesn't work. The VersaMail User Guide clearly states that POP servers don't support that feature, so it's therefore valid only with IMAP. Then again, many people said it used to work on the Treo 600; I never owned one, so I'm not sure whether that's true or not.

    2) I'm happy with my workaround for the "delete from server or download tons of old messages every time" dilemma. Requires some auto-forwarding options on main mail server, but it's a piece of cake if you have them. Here's the deal. I want access to my home e-mail account (Comcast) on my Treo, I want to leave messages on the server, and I want to fetch only new messages. Well, I set up my Comcast account to auto-forward to my Sprint PCS account while leaving copies on the Comcast server. Then I configured VMail to download from Sprint, delete messages from server, and use my Comcast address as a reply-to. The end result is exactly what I was looking for. My messages stay on Comcast, and VMail only pulls down new ones since it nukes them from Sprint as it goes. Only differences are that my Sprint account is dedicated to this process (wasn't using it anyway) and the "From" address on outbound mail is Sprint instead of Comcast (doesn't matter thanks to reply-to option).

    Hope some of this is useful to someone!
    That first part is interesting. It did work on the Treo 600. I really don't know of a workaround. I get a ton of spam at my Sprint account -- about 12 messages a day, so that account is useless to me. I really need it to work off of my Yahoo POP account and I generally keep 1000+ messages in there. I can't download all of them to the Treo (nor would I want to).

    When it comes down to it, there should be no reason the scheduled check can't do what the manual check does. If the manual check can get new mails (as it can), why can't the scheduled check?
  12. #52  
    There seem to be multiple issues in this string. There is some discussion about autosyncing POP accounts, which has nothing to do with the MS Activesync calendar problem where the calendar only syncs from the Server to the Device, and not the other way around.

    I see absolutely zero point in this software if you can't make an appointment on the treo and expect your secretary (or whomever) to see it at the office on the server. Anyone else here outraged by this?

    Barky81, have you found anything at all since your January postings?

    If someone can provide assistance to this problem, as outlined above, you would make a lot of people happy.
  13. #53  
    Quote Originally Posted by jalioto
    Anyone else here outraged by this?
    You are in good company. There was suppose to be a patch released in Feb. and it's March. -lol (if u can)
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  14. #54  
    Are all of you people having problems with IMAP? With my nearly default settings, it seems to only autosync the NEW messages. So if you have a mail client open and are reading the messages, they will no longer be new and the treo won't retrieve them.
  15. stevenf's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #55  
    Hi, I'm new here. I just picked up a Cingular Treo 650 yesterday to try it out, and thought I could contribute to this thread a little bit with my experience.

    I have Versamail set up with a single IMAP SSL account. My inbox has all my email dating back to Jan 1 of this year. When it became clear that downloading it all to the phone was going to take forever, I switched it to only download 1 week of messages, then turned on autosync.

    What seems to be happening, and I think someone else in the thread confirmed this, is that if I do a manual get, it picks up the MOST RECENT messages as expected. But when it autosyncs, it backfills from the oldest messages. So it's taking a really long time for autosync to "catch up" to today, especially since it seems to only be able to download a few messages in each autosync before timing out.

    So, this is better than my old Tungsten T3 which couldn't autosync SSL accounts AT ALL (it simply wasn't implemented), but not quite as good as my Sidekick which had a pretty good push implementation.

    I hope between us we can figure out a way to make this work, because other than this, it seems like a great smartphone. I haven't tried any of the third-party email clients yet...
  16. #56  
    I am having the same problem on two T650s (Sprint). This is really annoying!!! I rather have the old mail client on my 600! Listen up Palm!
  17.    #57  
    Although I started this thread many months ago I neglected to post the solution found soon after thanks to the help of Jeff Gibson.

    Here is a link to the Jeff Gibson thread
    http://discussion.treocentral.com/sh...&postcount=108

    The solution is simple- Just disable “Local Network Time”
  18. #58  
    Craig, I'm gonna try the disable of Network time to see if it helps Versa. I like some of its features better than Snapper.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  19. #59  
    Greetings all.
    I tried VersaMail yyesterday and first lost all of my Outlook Calendar items - luckily they were still in Delete Items and I could move them back into Calendar.

    I trashed VersaMail, but still get a soft reset happening every hour or so - on the hour. I had set the auto synch that way. Does anyone know the list of files for Versa that need to be deleted from the Treo 650 to stop this from happening?
  20. #60  
    Quote Originally Posted by dcmascot
    Greetings all.
    I tried VersaMail yesterday and first lost all of my Outlook Calendar items - luckily they were still in Delete Items and I could move them back into Calendar.

    I trashed VersaMail, but still get a soft reset happening every hour or so - on the hour. I had set the auto synch that way. Does anyone know the list of files for Versa that need to be deleted from the Treo 650 to stop this from happening?
    Welcome to the Forum dcmascot! I'm here in MD.

    Anyhoo, I looked for the thread that has the files but could not find it. But I did find this link:

    http://kb.palmone.com/SRVS/CGI-BIN/W...tem,CASE=36541
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions