Results 1 to 3 of 3
  1. JD76's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
       #1  
    Im trying to figure out in an active call, can i stop my cheeck from mistakingly ending the call... page 121 of the treo 600 handbook says that in the active call screen- go into preferences and look in the keyguard settings... I cant find it
  2. #2  
    Hahahaha... hehehe.

    I'm laughing because I've had that happen to me to; I can relate.

    Try TreoGuard and set it to shut the screen off after 5, 10, 15 seconds or whatever you want. With the screen off, when your cheek accidentally touches the screen it won't shut it off because it's inactive.

    Plus it has the added benefit of conserving battery power.
  3. t1234's Avatar
    Posts
    43 Posts
    Global Posts
    78 Global Posts
    #3  
    Go to preferences>keyguard and you should have screen that gives you following option:

    Disable touchscreen when:

    "box" Incoming call received
    "box" On a Call

    You can check either or both boxes....

Posting Permissions