Page 1 of 2 12 LastLast
Results 1 to 20 of 39
  1.    #1  
    (I do apologize if this is a duplication; I just posted this msg to the T-650 forum but it's not showing up there so I'm posting it here, too


    I just got a pair of (his-n-hers) T-650s after using the T-300 for two years, and I'm thrilled with the upgrade. No trouble migrating to the new device, love the display and the single-hand operation, and no probs with the memory issues.

    The only problem I've encountered is HotSync'ing with Bluetooth. I think I've done everything correctly. The 650 found the laptop, and the laptop found the 650 and the BT CP shows a virtual (I guess) "COM4 - incoming." I've also checked "local" in the HotSync menu.

    I don't know what else to configure. But everytime I hit "HotSync" on the 650, it looks around for a minute and then says "Unable to initiate HotSync operation because the port is in use by another application."

    I have no idea what other "application" could be using the port, since everything around here is connected using either USB or Bluetooth.

    FYI, I got my BT headset to work just fine.

    Anybody got a clue what's going on here?

    Thanks,

    --PS
    __________________
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  2. #2  
    Try removing the link between the two devices and pairing them again. I had the same issue initially but after pairing over a couple times it seemed to have fixed itself.

    Hope this helps
    http://www.3gforfree.com
  3.    #3  
    Quote Originally Posted by curtgadget
    Try removing the link between the two devices and pairing them again. I had the same issue initially but after pairing over a couple times it seemed to have fixed itself.
    I tried that a couple of times, and when that didn't work, I finally gave up and called Toshiba.

    They suggested creating another COM port, and while I was on the phone with them, suddenly the HotSync started working.

    The trick appears to be: create TWO virtual COM ports. In this case, it was COM4 and COM5. Whatever other "application" was trying to use the port stayed with COM4, and I could enable the HotSync via COM5.

    I hope anybody else who encounters this problem will find their way to this message - and this simple solution.

    BTW, my wife and love our 650s. What a vast improvement over our 2-yr-old T-300s!

    Thanks,

    --PS
    Last edited by driver49; 12/04/2004 at 12:21 PM. Reason: problem solved
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  4. #4  
    i know this might be a little daft, but it worked for me after i installed sp2 on my pc. make sure you have discovery turned on on the pc. otherwise, all i can say it it definitely works cause i have yet to unwrap the sync cable and hotsync daily. just keep at it!
  5. #5  
    Driver49,

    I created two ports, however, it worked, but on the following synch it did not, I guess both ports are used now. Should I just keep creating new ports? That seems kinda silly.
  6.    #6  
    Works for me with just the two COMS, COM4 & COM5. Can't say what sort of problem you've encountered. I've had some probs with machine waking up from Standby and telling me that COM5 is not available; prob goes away when I reboot. I shouldn't have to do that, but it hasn't been a real problem so far. Don't know what else I can offer.

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  7. #7  
    Quote Originally Posted by driver49
    I tried that a couple of times, and when that didn't work, I finally gave up and called Toshiba.

    They suggested creating another COM port, and while I was on the phone with them, suddenly the HotSync started working.

    The trick appears to be: create TWO virtual COM ports. In this case, it was COM4 and COM5. Whatever other "application" was trying to use the port stayed with COM4, and I could enable the HotSync via COM5.

    I hope anybody else who encounters this problem will find their way to this message - and this simple solution.

    BTW, my wife and love our 650s. What a vast improvement over our 2-yr-old T-300s!

    Thanks,

    --PS
    Same boat here....very hit and miss on the BT sync...creating extra ports is one way, but this is WAY flakey. Wish they could get it right.
  8. #8  
    Quote Originally Posted by driver49
    The only problem I've encountered is HotSync'ing with Bluetooth. I think I've done everything correctly. The 650 found the laptop, and the laptop found the 650 and the BT CP shows a virtual (I guess) "COM4 - incoming." I've also checked "local" in the HotSync menu.
    Take no offense if you are on top of this, but besides enabling 'Local' in the Hotsync menu, did you also go to the Local tab in the Setup menu to choose the correct Bluetooth COM port that you want to use?
  9. #9  
    Quote Originally Posted by driver49
    I don't know what else to configure. But everytime I hit "HotSync" on the 650, it looks around for a minute and then says "Unable to initiate HotSync operation because the port is in use by another application."

    I have no idea what other "application" could be using the port, since everything around here is connected using either USB or Bluetooth.
    I had exactly the same thing happen to me. I'd even hear a little 'ding' on the laptop, that told me the systems were trying to talk. Basically did everything you listed (except calling someone), and then stumbled on to the the solution.

    I looked down on the taskbar, and the normally white-on-blue BlueTooth logo was green-on-blue (or what it blue-on-green, doesn't matter, it changed colors). I double clicked it, and a prompt box came up telling me that a device was trying to connect, did I want to allow it to do so. I clicked yes, AND clicked on the box to always allows the device to connect. It's worked since.

    Your procedure might be slightly different, but I suspect it's the same concept.

    I'm a computer network engineer by profession, and even though I've had no reason to learn BlueTooth in the past, I hate it when something happens like this that has such a simple solution. Live and learn.
  10. #10  
    Quote Originally Posted by hparsons
    I had exactly the same thing happen to me. I'd even hear a little 'ding' on the laptop, that told me the systems were trying to talk. Basically did everything you listed (except calling someone), and then stumbled on to the the solution.

    I looked down on the taskbar, and the normally white-on-blue BlueTooth logo was green-on-blue (or what it blue-on-green, doesn't matter, it changed colors). I double clicked it, and a prompt box came up telling me that a device was trying to connect, did I want to allow it to do so. I clicked yes, AND clicked on the box to always allows the device to connect. It's worked since.

    Your procedure might be slightly different, but I suspect it's the same concept.

    I'm a computer network engineer by profession, and even though I've had no reason to learn BlueTooth in the past, I hate it when something happens like this that has such a simple solution. Live and learn.
    Is there a fix for this?

    I am getting successful syncs maybe 1 in 10 tries, and I have to keep tweaking the configs.

    All my other BT devices work fine; this is the most troublesome one I have ever had.
  11. #11  
    I have the same problem on a Mac and cannot get it to work.

    Error message:
    "Unable to initiate HotSync operation because the port is in use by another application."

    I have reinstalled, soft reset, re-paired, re-everything.

    No use.
  12. #12  
    I think this should be added to the "fix" list for the Treo.
    It's rediculous that it does not work consistenly.
  13.    #13  
    An update from the originator of this thread:

    I have encountered a variation on the original problem.

    My HotSync via BT COM5 seems to work fine through the course of a day. But I typically put my Toshiba Tablet PC in "standby" at the end of the day - and when I start it again the next morning, I get an error msg saying "COM5 is not available; HotSync will connect when the port becomes available (or something like that).

    This morning, I went into the BT Control Panel and re-constituted the two ports, COM4 and COM5, but the "Setup" function in HotSync sill could not see them; so I went back to the BT CP and created a THIRD port, which in this case became COM8 (don't ask me what happened to 6 & 7...). Went back to the "local" tab in HotSync Setup and now the HotSync works fine again.

    I usually go a week between reboots, using just "standby" to put XP to sleep at night. Will be interesting to see what happens tomorrow morning... or, how many COM ports will I have at the end of this week...???

    I suspect my prob has more to do with this computer than with the Treo, but it would be nice to find a fix whatever it is...

    Thanks, and Merry Hankwanzaamas one and all...

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  14. #14  
    hparsons is right on the money with post #9. For some reason, even though the Bluetooth device list on your PC will show the Treo, it's still doesn't have permission. If you're running XP, the problem is exacerbated by the fact that the System Tray will hide the Bluetooth icon after a while.

    Set it up per the instructions found on the palmOne site. When you hear the chime indicating the device has connected, double-click on that Bluetooth icon in your System Tray and it will display a dialog indicating that the Treo is trying to connect to a serial port. Approve it and you should be in business. Very lame...
  15.    #15  
    My problem now has morphed into something entirely different from what started this thread. I just woke my machine up from "standby" mode over night -- after creating a third COM port yesterday, and now I've got TWO "HotSync Manager" messages on my screen, saying "The selected port, COM4 (and COM8), is not available at this time. HotSync Manager will open the port when it becomes available."

    In HotSync setup, no COM ports are showing, even though I now have three showing in the Bluetooth COM ports window.

    My choices now are creating a FOURTH BT COM port, or rebooting.

    I suspect this is something unique to my computer (Toshiba Portege tablet PC), and not a Treo-caused debility, but if anybody's got any clues how I can get around it, that'd sure be helpful. In the meantime, I guess I'll be rebooting...

    Thanks,

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  16. #16  
    Try creating an alternate bluetooth serial port first. This seems to be the easiest resolution to the "unable to connect to the serial port because it is in use by another application" message.
  17. #17  
    You might check to see if the port is in fact busy. In my case, I used to get these messages. I turned OFF DUN to get BT to sync directly, AND I also had to use Missing Sync set on Internet Sharing.
  18.    #18  
    These last two msgs are confusing me.. first, jjamerican, what do you mean by an "alternatve bluetooth port" When the machine has come up from "standby" and told me "port in use," I have gotten around the prob by creating an additional BT port -- would that not be an "alternative" ? Prob is, though, next time I come back from "standby," the problem repeats and I wind up creating a third port. That could go on for weeks...

    Second, Ti-maniac, I'm not sure how to follow your suggestion... how do I check to see if the port is in fact busy? I looked at my Network settings, and it doesn't even that appear that I have a DUN on my compute (or are you referring to the handheld?) So, I don't know how I could turn it off.

    I do appreciate the suggestions, thank you very much for taking the time.

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  19. #19  
    If you are trying to hotsync to the handheld for application such as reverse DUN for internet access, then DUN on the handheld has to be turned OFF as this will produce a port in use error. If you are trying to do forward DUN then it should be turned ON however you must make sure that DUN is supported by the PC or MAC BT settings correctly or you will get the same error. There is a huge thread on this subject.
  20.    #20  
    I think we might be getting things a bit confused here because I'm not trying to do anything "DUN" -wise with my Treo. However, I just woke my laptop up from Standby, and while "COM5" was "busy with another application," I was able to HotSync with COM8, which thinks is what jjamerican was suggesting I try. My guess is next time I wake it up from standby, COM8 will be tied up, maybe then COM5 will be free -- in which case, jja's suggestion will be the solution I was looking for.

    Thanks,

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
Page 1 of 2 12 LastLast

Posting Permissions