Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    After much investigation, it turns out the problem isn't the PC - it's the BT implementation on the Treo (way to go, P1).

    The BT stack corrupts if it is on for an extended period of time (30 min). You have to go through all sorts of com port hijinx, when it's the Treo's problem.

    Simply turning BT off, then on again fixes the problem.
  2.    #22  
    I dunno, that doesn't really sound like the problem I'm having now... I just reawakened my laptop from Standby, and would have to describe the resulting condition as "further deteriorated." I see the HotSync icon in the systray, but clicking on it does nothing. Likewise, the Palm Desktop software will not start. Needless to say, a BT HotSync is completely out of the question.

    I don't know if this is predicament is indigenous to my (Toshiba Portege Tablet PC) laptop, but the fact that the two programs that are not responding are both from Palm makes me suspicious...

    I'm going to reboot now...which sucks because I've got a half dozen programs still open from last night...

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  3. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #23  
    On my Dell laptop, I had to re-install the BT driver. Not a newer version, mind you, just d/l and re-install the same version from Dell's support site. I did that yesterday and have successfully BT-HotSynced 3 or 4 times since.

    The post above about the initial pairing is important, too. The first time the Treo actually saw the laptop the laptop prompted to accept the device (& enter the key I entered on the Treo). But it's not a pop-up window; just a balloon on the BT icon in the system tray. Easy to miss.

    Driver49, try leaving your laptop on overnight w/o letting it go to Standby mode. If that works, the problem is more likely Windows vs. Treo. Also, I'd suggest checking Toshiba's site (or whoever supplied your BT) for updated BT drivers/firmware. In my case, just re-installing the same version made everything work.
    - Fushigi
  4. #24  
    Driver49 you aren't alone. I'm having to play the same monkey game with a Toshiba as well. I'm going to try the reintall of BT drivers and the like on laptop. I'll report back.
  5. #25  
    FYI, I had some of these same problems initially, solved them by adding a com port, and then out of the blue the problem came back today. Turning bluetooth off on the phone and then back on again solved my problem.
  6. #26  
    Tried all the posted solutions. Most work but only intermittently. Now, I know little about technology so this might sound silly but the thing that has worked most consistently was to delete all COM ports and create a COM port (client) and a second COM port (server). Creating two of the same never seemed to work more than once. Turning off and on also never seemed to work consistently. I'll hold my breath on this one.
  7.    #27  
    I'm now right back where I started. I had to do a hard reset of my T650 this morning because of a corrupt preferences file. Dox2Go was crashing, that was their suggested solution. Now, after spending the morning rebuilding (all purchased apps had to be re-registered, etc.), I can't get BT HotSync to work, even applying my own solutions (multiple COM ports). I've deleted/recreated all BT COM ports, rebooted. I'm really at a loss now. It worked before, but now.... nada. <*sigh*> I hate computers.

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  8. #28  
    Okay, after fighting this for days, I got my Bluetooth syncing with my Treo again. To do so, I had to reinstall Missing Sync and use that. Works like a champ. I'd gotten rid of Missing Sync (which is probably when my bluetooth syncing issues started and I just didn't realize it) a couple weeks ago because I wanted to be able to sync both Entourage for memos AND Stickybrain. Lo and behold, I discover on Markspace's site the way to disable that checking, and I'm completely back in business.

    (18 or so hours of fighting with Bluetooth down the drain simply because Markspace wasn't obvious with the way to disable conduit checking. Include there instructions here, maybe I can save someone else some time. )

    Following the release of the 4.0.1 version, the Missing Sync for Palm OS has an option to allow conflicting conduits.

    HOWEVER, enabling conduit conflicts could cause data corruption! You will see a warning dialog explaining that Mark/Space does NOT support or
    take any responsibility for activating and using this mode. We will not be able to assist you in repairing corrupted data.

    If you agree to that dialog and wish to proceed to configure the Missing Sync to allow conduit conflicts, please do the following:

    1) Launch Missing Sync and type "Command-Option-Shift-d".
    2) Check the option "Allow conduit conflicts"
    3) Click OK.

    Missing Sync will no longer warn you, or prevent conduit conflicts. This will allow you to mix conduits like setting Entourage to handle memos
    and selecting another conduit such as iSync/iCal for Date Book. That situation is not as likely to cause problems.

    The real problem, which has NOT been fully tested, and again Mark/Space does NOT support or take responsibility for any results, is
    if you assign two conduits to sync the same database type (e.g. Both Entourage and iSync/iCal to sync with Date Book).
  9. #29  
    seems like creating a port is the answer. But how i have been looking for hours on how to setup a port any body have advice?
  10. #30  
    I solved the "Unable to initiate HotSync operation because the port is in use by another application." problem quite differently from anyone else here.

    Since my Bluetooth installation was as new as my Cingular Treo 650, I was not 100% sure it was installed properly. The driver said "Generic Bluetooth" rather than "Linksys Bluetooth" (USBBT100 used with Windows XP Service Pack 2). So I went to the Linksys site, followed the instructions in Answer ID 1682, and Voila!, no more error msgs. Been working like a charm all day.

    I hope this helps someone... it was driving me crazy for a week!
  11. #31  
    Driver 49, Hoping you are still looking at this thread, I have the same problem and have determined the following which may help us lead to a conclusion. I have the Toshiba tablet M200 and thought I had narrowed this problem down to something with the standby mode as well However, sometimes when coming out of standby quickly, I can still get a bluetooth connection with my Treo. But here is what I found in addition....If you open the Device Manager, there is a listing under the network connections for a Bluetooth Personal Area Network. So long as that is enabled, I seem to be able to connect. If I manually switch the Wireless button located on the left side of the M200 off and then on, that PAN network now shows an apostrophe next to it, and I am no longer able to connect. Same thing appears if I wait an extended period coming out of standby. Only option is to reboot. Once that PAN is enabled again, then I am able to connect. Also, I see a quick dialog box go by pertaining to a USB host being enabled when I get the connection back. Wondering if any of these points can lead us to determining how to narrow down the cause of the glitch and fix it - but I believe it definitely has something to do with the integrated USB/Bluetooth wireless connection switch....any further thoughts on this?
  12.    #32  
    I'm still following this thread, yes, and still having the problem re-starting after a standby... but... I'm not quite following your suggestion here. I haven't tried to hotsync after coming out of "standby quickly." It just doesn't work, period, coming out of standby. I do see the Bluetooth PAN you are talking about in Device Manager, but near as I can tell, it's operative and I just did a HotSync. But, I have TWO Bluetooth Serial ports... and I'm not sure right now how many times I've come out of standby on this reboot. The next attempt will tell me more.

    Next time I come out of standby, if past experience is any indication, both of my BT Serials should be deativated and I should be unable to Sync Then I'll go look at Device Manager and see what's going on with that BT PAN.

    BTW, I have TWO BT Networks, the PAN and "RFCOMM Protocol TDI) -- whatever that means...

    Thanks for the ideas...

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  13. #33  
    Great - glad to hear you are still posting. First, I was thinking perhaps we could compare hardware/software/drivers. I have the Toshiba M200 as I said and put in a Dell TrueMobile Wifi - G interal module to replace the one that came with the unit that was only 802.11b. Then I ordered the Bluetooth module for the M200 and installed that internally too. I am using the Bluetooth stack from Toshiba that works in conjunction with the Microsoft Enumerator. Did all of this after the SP2 installation.

    I have my machine set to go into standby when I close the screen. What I have noticed is that if I close the screen and it goes into standby, if I reopen the screen within a few seconds, the bluetooth connection does not break and I can still use the treo with it. For DUN I am using PDAnet software.

    Another thing, while in device manager, yes I have the PAN and also the RFCOMM under the network settings. If I use the taskbar bluetooth icon and say power off, the PAN gets an apostrophe in front of it, and I hear a sound that something USB has turned off. If I then use it to power on, I hear the USB, but the apostrophe stays on. I think that is some source of the problem, that the PAN does not reinitialize., and that's where I lose the blue tooth connectivity, even without trying to enter standby. Can you confirm that this happens to you too?
  14. #34  
    Think I had a breakthrough since my last post - downloaded the newer Toshiba bluetooth stack 3 and was able to get rid of all the older drivers and especially the Microsoft BT Enum and drivers.....Now it appears as though after standby, etc. the bluetooth still connects and things seem to be working right. I hope I am not writing too prematurely, but I have since disconnected all my external devices, went into standby, came back out of standby, and the connection worked on BT, and that's how I am writing this note now...
  15.    #35  
    >>> I have the Toshiba M200 as I said and put in a Dell TrueMobile Wifi - G interal module to replace the one that came with the unit that was only 802.11b. Then I ordered the Bluetooth module for the M200 and installed that internally too. I am using the Bluetooth stack from Toshiba that works in conjunction with the Microsoft Enumerator. Did all of this after the SP2 installation. <<<

    My Portege M205 is the Tablet PC model. It came with XP SP2, Bluetooth, and Wi-Fi 'g' all installed standard. So it all is whatever came off the rack.


    >>>I have my machine set to go into standby when I close the screen. What I have noticed is that if I close the screen and it goes into standby, if I reopen the screen within a few seconds, the bluetooth connection does not break and I can still use the treo with it. For DUN I am using PDAnet software.<<<

    Mine is set to "do nothing" if all I'm doing is closing the screen. It only goes into "standby" when I go into "turn off computer." Bluetooth seems to take a few secs to restart after the the computer starts coming out of standby.

    Since I have two COM ports designated, the FIRST time I come out of standby after a reboot, I can use the second COM port. The second time I come out of standby, they are both deactivated. I note the Bluetooth PAN remains enabled even though I am unable to sync.


    >>>Another thing, while in device manager, yes I have the PAN and also the RFCOMM under the network settings. If I use the taskbar bluetooth icon and say power off, the PAN gets an apostrophe in front of it, and I hear a sound that something USB has turned off. If I then use it to power on, I hear the USB, but the apostrophe stays on. I think that is some source of the problem, that the PAN does not reinitialize., and that's where I lose the blue tooth connectivity, even without trying to enter standby. Can you confirm that this happens to you too?<<<

    Well, if I turn off the BT power using the systray icon, yes, I get the red apostrophe (or whatever it is) in the Device Manager. Turning the power back on from the systray removes the apostrophe and reactivates the Bluetooth functions and... whoa.....stop the presses!

    Doing what you just said... cycling the BT power on and off from the systray... I can now perform a hotsync again. Before cycling the power, I could not.

    Is that the work around we've been looking for?

    Worked once, time will tell if it will work again...

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  16.    #36  
    I see you posted since the item I just replied to... something about updating the BT stack... where did you get that... and where do I go to get it?

    I might be satisfied with cycling the power on and off, but if there's an actually permanent solution well.... even better...

    --PS
    Paul Schatzkin
    http://49chevy.com
    "The difficult we do right away, the impossible takes slightly longer." --Philo T. Farnsworth
    - - - - - - - - - - - - -
    I must be an chronic early adopter: First a Palm Pilot, then a Palm V, a Treo 300, and now the Treo 650...(my, THAT was a long time ago!)
  17. #37  
    http://www.csd.toshiba.com/cgi-bin/t...sp?soid=552053

    You are looking for a file called pm200btxp.exe -

    I really think this solves the problem - glad you are getting there - since installing this and getting rid of the old stack and the microsoft enumerator, I have had no problems....

    Finally! Best of luck to you - let me know how it goes...
  18. #38  
    I kept having issues and searching everywhere only to find out fix was right clicking on the HotSynch icon and choosing LOCAL as well as LOCAL USB.
  19. glsda's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #39  
    Try right clicking on the hot sysn icon in the lower right tool bar and make sure that only local is checked. If local usb is checked I get the same message that the com is in use by another device. glsda
Page 2 of 2 FirstFirst 12

Posting Permissions