Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    I have tried the HS810 and HS820 I noticed that if I click "mute" on the 650 It makes the headsets volume almost double. It makes the headset much more useable, but I hate having to do it.

    Has anyone else noticed this? Does it happen with BT headsets other than Motorolla?

    Since this seems to be something that is 650 related, can it be fixed with an update from P1?
    Last edited by sxtg; 12/03/2004 at 02:12 PM.
  2.    #2  
    ^
  3. #3  
    I just tried it on my 810 and you are right! That was my main complaint with the 810 too. Can anyone verify that it works on the 850?
  4. #4  
    Yes.. This happens on the Logitech Mobile bluetooth also.. This seems like a Treo bug.

    If I mute the volume on the Treo 650, then unmute it. It stays loud.

    Maybe someone can change the subject, so it reads: "Bug: Mute ....

    With mute spelled correctly?
  5. #5  
    Gotta try this with my Jabra BT250 - will report back later
  6. #6  
    Also works with the Belkin Bluetooth Headset.
  7. #7  
    WORKS with the BT250. This is exciting news. Gosh it's too loud now I gotta adjust the thing on the headset now!
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  8. #8  
    So - do you always have to MUTE it (for each phone call) in order for the volume to get louder? ... or is it a one time fix?
  9.    #9  
    Yes you have to hit mute for each call. The good news is that this is definately Palm OS related and should be able to get fixed with an update. How do we let Palm know about it so it can be addressed?
  10.    #10  
    Quote Originally Posted by mogulman
    Yes.. This happens on the Logitech Mobile bluetooth also.. This seems like a Treo bug.

    If I mute the volume on the Treo 650, then unmute it. It stays loud.

    Maybe someone can change the subject, so it reads: "Bug: Mute ....

    With mute spelled correctly?

    easy now... I was kinda excited when I posted. Its my opinion this volume issue can be fixed.
  11. #11  
    Yeah... I just wish there was some bug submission system for Palm.

    sxtg,

    Sorry, I figured you just typed too quickly. I wasn't trying to put you down. You can edit your original post and change the subject.
  12. SSM
    SSM is offline
    SSM's Avatar
    Posts
    24 Posts
    #12  
    Worked for me too on my HS810, THANKS sxtg, I was about to give up on the BlueTooth headset idea all together because I could not hear a darn thing!

    I agree, Palm needs to fix this!!!!!!

    BTW, you have to mute on and off again in order to use the mike on the headset. Lets see, this now takes me 6 steps to use my headset to make a call....turn on phone, unlock phone, dial number, hit bluetooth button on headset, then mute on, then mute off....this is CRAZY....Thought Bluetooth headsets were supposed to help prevent vehicle accidents, not create them!!!!

    BTW, this is a very important finding for folks so can we make it sticky?
    Last edited by SSM; 12/03/2004 at 01:59 PM.
  13.    #13  
    Quote Originally Posted by SSM
    Worked for me too on my HS810, THANKS sxtg, I was about to give up on the BlueTooth headset idea all together because I could not hear a darn thing!

    I agree, Palm needs to fix this!!!!!!

    BTW, you have to mute on and off again in order to use the mike on the headset. Lets see, this now takes me 6 steps to use my headset to make a call....turn on phone, unlock phone, dial number, hit bluetooth button on headset, then mute on, then mute off....this is CRAZY....Thought Bluetooth headsets were supposed to help prevent vehicle accidents, not create them!!!!

    BTW, this is a very important finding for folks so can we make it sticky?

    The 810 is cumbersome for outgoing calls. The 820 will cut through automatically when you place a call.
  14.    #14  
    Quote Originally Posted by mogulman
    Yeah... I just wish there was some bug submission system for Palm.

    sxtg,

    Sorry, I figured you just typed too quickly. I wasn't trying to put you down. You can edit your original post and change the subject.

    I know you didn't mean anything. I was just kidding.

    Anyway its fixed now.

    Since this seems to effect all the headsets, I also agree this should be a sticky. It might help raise awareness to insure that it gets fixed on the first firmware update.
  15. #15  
    it acts like that on the sonyericsson hbh 660 too
  16. #16  
    Quote Originally Posted by sxtg
    Since this seems to effect all the headsets, I also agree this should be a sticky. It might help raise awareness to insure that it gets fixed on the first firmware update.
    Doesn't affect my hs850 at all.

    odd
  17.    #17  
    Quote Originally Posted by ido
    Doesn't affect my hs850 at all.

    odd
    Shh...... Your going to add to the confusion.

    Really that is odd. Is your 850 volume low?
  18. #18  
    Quote Originally Posted by gadgetpro
    I just tried it on my 810 and you are right! That was my main complaint with the 810 too. Can anyone verify that it works on the 850?

    ....I'm happy to report that it does work on the HS850. I'm also glad I read this link because that was the only drawback for the HS850. Now it comes through loud and clear. ....if I could just get my versamail to stop resetting my Treo I would be set.
  19. #19  
    yes, my volume is low. not as low as with the 810, but still not ideal.

    why won't the volume trick work on my phone?
  20. #20  
    This may be a stupid question...

    but what if you actually want to mute the conversation?
Page 1 of 3 123 LastLast

Posting Permissions