Results 1 to 4 of 4
  1.    #1  
    With two previous Treos (300 and 600) I had no problem syncing with 2 computers so my laptop and office desktop would always have same info as treo. Now, when I try to sync with both, (using Outlook) it tries to duplicate contacts. Any suggestions......
  2. #2  
    uncheck the duplicate option (outlook only) in your hotsync custom calendar options. took me over an hour to clean up many duplicated meetings.....
    yep.
  3. #3  
    There is also an option in the Outlook conduit that allows you to sync to multiple PCs with the same handheld to the same Exchange account. This might solve your problem.
  4.    #4  
    Solved. Under the custom setup .. clicked on settings ....set to sync multiple pc's... works fine, thanks.

Posting Permissions