Results 1 to 5 of 5
  1. sngtrkwr's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #1  
    I am using Versamail on my Treo 650 with a comcast POP account & sprint has changed my smtp address becuase comcast is blocking there server. So now I can send my email but sends are taking over 1 minute EVERY time. Can this be sped up? HELP PLEASE!
  2. #2  
    I think I'm having a similar problem with Adelphia.... how did you determine Sprint was blocking the server and more importantly... how did you get it rectified...?

    thanks.
  3. sngtrkwr's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #3  
    I think you misunderstood my post. It was Comcast who was blocking their server. More specifically I could not send email from my Comcast POP account via their smtp@comcast.net. So when I called Sprint to complain THEY told me that it was Comcast blocking their (comcast) server. So Sprints solution was to change my smtp address for outgoing email to smtp.sprintpcs.com. The result is I went from not being able to send any email to being able to send email but the send time (meaning how long my Treo is tied up) is sometimes 2 minutes long! Just to log onto the server and send the message. When I called Sprint back they told me it must be a Versamail problem.

    It is killing me to take 2 minutes to send a 3 sentence email (not literally killing me of course)
  4. #4  
    i understood... thanks for the clarification though... i am having the exact same issue with Adelphia... as opposed to Comcast...

    i think i'm just going back to Snappermail (which is already purchased)...

    i hate that this is sitting on my Treo & can't be deleted...

    Good luck!
  5. sngtrkwr's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #5  
    you might try changing your settings. There are detailed instructions on how to do this in another thread. here is the link. give it a shot, can't hurt. scroll down to 'tahnfaal's post.

    http://discussion.treocentral.com/sh...ad.php?t=62895

Posting Permissions