Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I spent some time this morning with tier 2 sprint tech support on the hotsync/soft reset/failed sync error nightmare. The minute I explained my problem, she seemed to recognize: 1-that mine was not an isolated incident, and 2-exactly what the problem was.

    According to her, former handspring device owners that downloaded handspring's palm desktop are the victims. There's some kind of incompatibility between handspring's desktop and palmone's.

    I had uninstalled my handspring desktop like a good girl prior to installing the software that came with my 650. But......

    She had me do a search for files/folders containing the name handspring, and sure enough, there was a folder in c:\documents and settings\administrator\start menu.....named handspring. She had me delete it.

    Then she had me go to c:\program files\palmone and copy the folder with my username to the desktop. Then delete the one in the palmone folder. Then uninstall palm desktop and hard reset my 650. (NB: I don't know if every action is necessary, I'm just telling you what we went through to make sure everything was clean)

    I then reinstalled the palm desktop and performed a hotsync, got all my outlook stuff back on my treo, and no crash. I'm gonna reinstall my apps one at a time so if there are any problems I can narrow the search for the culprit.

    So, anyway, that's from tier 2 tech support.

    Hope it helps!
  2. #2  
    please update us after a few days to see if the crashing has stopped, ok?
    Jeff
  3.    #3  
    well, I've started hotsyncing my 3rd party apps, and so far so good. it's actually liberating to see the hotsync complete with no soft reset!!!

    by the way, it may not be just handspring, but also any old palm desktop software. i've got a friend i just helped out who didn't have leftover handspring folders, but did have old palm stuff. we fixed him up and so far so good there as well.
  4. #4  
    good stuff
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  5. #5  
    on my unit, when i have to hard reset, before i sync i delete the aolmail.prc and all zlauncher files from my backup folder. if i don't, the system goes right back into the reset loop after the initial hotsync that tries to put everything back on.

    if i do that, then reinstall aol and zlauncher, it's fine until the next seemingly random reset loop. the last one happened when i tried to go to the zlauncher screen while in an aol instant message session. i realize the 650 can't multi-task, but maybe switching like that when connected is a problem also, i don't know
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  6. moquette's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #6  
    :-( I installed from scratch without Handspring's apps ever being installed and I've noticed a few resets while synching.
  7. meir602's Avatar
    Posts
    249 Posts
    Global Posts
    277 Global Posts
    #7  
    Quote Originally Posted by ido
    well, I've started hotsyncing my 3rd party apps, and so far so good. it's actually liberating to see the hotsync complete with no soft reset!!!

    by the way, it may not be just handspring, but also any old palm desktop software. i've got a friend i just helped out who didn't have leftover handspring folders, but did have old palm stuff. we fixed him up and so far so good there as well.
    Are you still hotsync crash free?

    I have been reluctant to start from scratch - but i think i've had enough already.

    Just want to check if this really solved the problem?
  8. #8  
    there has been NO resolution for me for a month now. I just don't hotsync anymore. It is truly sad. EIther it soft resets when I hotsync or I cannot sync my contacts. I have tried EVERYTHING in these threads to no avail..
  9. #9  
    Mine resets every 3 or so times. Quite the pain, really. Oh well.
  10. #10  
    Just remove aol............... I have been using the sprint portal to get my mail while on vacation (a good time to do this test, as my mail is greatly reduced during the holidays) and no loops or freezes since that removal. I believe I will wait until aol for the t650 is available as it is my conclusion that the aol software is the cause of my problems.

    Merry Christmas everyone.
    Jeff
  11. #11  
    mine crashes right as hotsync exits... doesn't matter if i performed a sync or not... i already did those steps a while back and no luck... i guess i'll try again...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  12. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #12  
    For those of you who run Butler, I have identified it as being a cause of the Hotync reset problem.

    If you disable most, if not all of Butler's functions, you can sync reliably with no resets.

    I realize you may have other problems, but Butler was it for me. I know that CV is working on a way to disable it during the sync process.
  13. #13  
    Quote Originally Posted by phildro
    For those of you who run Butler, I have identified it as being a cause of the Hotync reset problem.

    If you disable most, if not all of Butler's functions, you can sync reliably with no resets.

    I realize you may have other problems, but Butler was it for me. I know that CV is working on a way to disable it during the sync process.
    same here!! thanks for posting!
  14. #14  
    Interesting. Thanks phildro. I wonder what it could be that makes it reset...
  15. meir602's Avatar
    Posts
    249 Posts
    Global Posts
    277 Global Posts
    #15  
    I was reseting before Butler, during Butler, and now after Butler.
    ARGGGHHH!
  16. #16  
    This is a techical answer but:

    I have found that the Treo 650 is very picky when it comes to applications that do background processing. Techniques that worked flawlessly on the 600 now cause random crashes on the 650. Specifically re-registering for notifications causes random crashes on the 650. As I said in the past it was OK to re-register, but it seems the 650 just does not like this behavior! It is my assumption that this is the cause of many "weird" crashes. I struggled with this behavior for weeks now.

    Jeff
  17. #17  
    Removing Butler from my device has solved 95% of my hotsync crashes as well.

    I used to crash 10 times a day during hotsyncs (especially if installing something). Now my treo crashes maybe once a day after the hot sync.

    I sure hope that the program can be updated soon, as I miss its functionality.

    Kevin
  18. #18  
    I was reseting before Butler, during Butler, and now after Butler.
    Me Too. I took butler totally off the device and it still gave me a 6410 lost connection error. Can't figure it out.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  19. #19  
    When it loses connection it is usually because you are trying to syn large files (over 1mb) try customizing your hotsync to make sure that no megafiles are being synced and see if that crashses.
  20. meir602's Avatar
    Posts
    249 Posts
    Global Posts
    277 Global Posts
    #20  
    Quote Originally Posted by meir602
    I was reseting before Butler, during Butler, and now after Butler.
    ARGGGHHH!
    Update:

    Removing Butler has really reduced the number of resets. It did not seem that way at first, but over time I see that I am now rarely reseting.
Page 1 of 2 12 LastLast

Posting Permissions