Results 1 to 6 of 6
  1. daf999999's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
       #1  
    I tried to follow instructions in manual but when I try to use camcorder I can't save the video. It records and shows the time of recording but when I hit stop it defaults back to the beginning amount of time and there is no option to save. How do I save a video?
  2. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #2  
    you have to click the button with the little disk in the lower left. this allows you to preview the video before saving.

    on another note... i tried to send a video in an MMS today and sprint tried to hit me up for another $5 a month for Video messaging and i declined and the video wasnt sent.. wtf?
  3. daf999999's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
       #3  
    What button in lower left? my screen shows on left top "2:49 left", below that at far left is the four square button for looking at saved photos, then to the right the camera icon, right of that the camcorder icon, in the center the three way button for record, stop, pause, and on far right the "320" and the "unfiled" label. Please explain how I can use camcorder

    Thanks
  4. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #4  
    Push the 5 way to record. Then it will have a playback option, you just click the file to save it.
  5. daf999999's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
       #5  
    Thanks, but I am using the 5 way. No playback option -- when I stop recording the timer goes back to the original time and there is no video present. When I go to the files, there is a video file that says it can't be read because it it too large or corrupt. This happens on 30 second videos.
  6. #6  
    I have the same problem when the videos are writing directly to the card. It seems that if the video recording goes over about 4-5 minutes, there is no preview available and there is no way to save the video. This is making me go nuts!

    I am not running the Profiles program, either...

Posting Permissions