Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    OK.. great. This is not meant to be a real released version for the 650... because I don't have one yet. This is just to hold people over until I get a 650 and can update it. From the looks of things, though, I won't have that much to do.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  2. #22  
    Quote Originally Posted by ratsey
    Bob - I've changed both settings to 200ms. Will see how I get on with that! Out of interest, what do you have yours set to?
    Ratsey: Sorry I didn't reply sooner. I somehow missed the updates to this thread. I've got the double click set to 220ms, and Hold set to 180ms.

    HTH,

    Bob
  3. #23  
    metsfan,

    There are still 2 outstanding issues with KC600 that you may remember from other threads:

    1. KC600 conflicts with TextPlus. KC600 must be enabled over/after TextPlus, especially after a reset, otherwise KC600 results are whacky.

    2. Double presses will produce an uppercase letter even if KC600 is configured NOT to, regardless of how many milliseconds are configured.

    Hopefully you will be able to correct these.
  4. #24  
    Quote Originally Posted by elysian9
    metsfan,

    There are still 2 outstanding issues with KC600 that you may remember from other threads:

    1. KC600 conflicts with TextPlus. KC600 must be enabled over/after TextPlus, especially after a reset, otherwise KC600 results are whacky.

    2. Double presses will produce an uppercase letter even if KC600 is configured NOT to, regardless of how many milliseconds are configured.

    Hopefully you will be able to correct these.
    Are these on the 600 or the 650? I know on my 600 number 2 doesn't happen. I thought number 1 was taken care of as well.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  5. #25  
    Thanks metsfan. My general system sound level can now be turned off on the 650 with the new version of KeyCaps600. Those clicks were getting annoying. Your patch of commenting out system sound commands works as advertised.
  6. #26  
    metsfan,

    600 GSM.

    You did address the TextPlus thing a while back, but unfortunately it's still the same problem.

    Re #2: it happens consistently in all text fields and most significantly it happens in the test area of KC600.

    There is actually another buggy thing that happens which is this:
    If, for example, I type "U" then press and hold "K" the result is "K:" instead of "U:" KC600 backspaces and replaces the "U" with a "K" and then types the option ":"

    (This is the same thing that happens if KC600 is not enabled over TextPlus, e.g., after a reset.)

    Thanks for the quick reply.
Page 2 of 2 FirstFirst 12

Posting Permissions