Results 1 to 6 of 6
  1.    #1  
    The caller ID for the pictures works on my Treo 650, but my caller specific ringtone does not work. I added the contact to my Favorites and assigned a specific ringer, but when the caller calls the picture shows up, but the default ringtone sounds and not the specific one I used for the caller.

    Has anyone experienced this?
  2. jon_snow's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #2  
    I am having the same issue but only with non-midi ringtones.
  3. #3  
    Quote Originally Posted by NewToTreo
    The caller ID for the pictures works on my Treo 650, but my caller specific ringtone does not work. I added the contact to my Favorites and assigned a specific ringer, but when the caller calls the picture shows up, but the default ringtone sounds and not the specific one I used for the caller.

    Has anyone experienced this?
    Try mp3Ringer at www.toysoft.ca/mp3ringer.html
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  4.    #4  
    This only happens when using a converted .AMR file that it will not initiate caller id specific ringers.
  5. #5  
    On a similar but different note... WHY dont they make the ringtone for a Speed Dial Button work for ALL NUMBERS from a related contact... Similar to the way pictures go with contacts..


    WHy dont ringtones go with contacts??? I waste buttons just so I can get specific ringtones for someones home phone and mobile!

    Does anyone else find this annoying and more annopying that it wasn't fixed yet?
  6. #6  
    Quote Originally Posted by MikeRadio
    On a similar but different note... WHY dont they make the ringtone for a Speed Dial Button work for ALL NUMBERS from a related contact... Similar to the way pictures go with contacts..


    WHy dont ringtones go with contacts??? I waste buttons just so I can get specific ringtones for someones home phone and mobile!

    Does anyone else find this annoying and more annopying that it wasn't fixed yet?
    I asked this same question in a different thread and was flamed to death as a whiner!
    Nobody Died when Clinton Lied!!

Posting Permissions