Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 108
  1. #61  
    I just mentioned the hacks along with pxaclocker to state the point of my treo running stable dispite all other factors involved, that's all.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  2. #62  
    Oh, OK. I tried the lite version - runs fine at 468, certainly speeds up the browser page formatting significantly. Nice find!
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  3. #63  
    Okay, some time has gone by.
    Are any obvious problems noticed by overclocking yet? What seems to be a safe speed limit?
    Just call me Berd.
  4. #64  
    It is a treo by treo thing. I had one where I could do some apps up to 507. My newer treo (old one had bad connectors) will give me problems at 468. So just try and see what your treo can do.
  5. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #65  
    507 has been running smooth for over a week now. I'm stopping there I think
  6. #66  
    Quote Originally Posted by aldamon
    507 has been running smooth for over a week now. I'm stopping there I think
    Have you noticed any difference in battery life?
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  7. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #67  
    Quote Originally Posted by shneor
    Have you noticed any difference in battery life?
    No.
  8. #68  
    Quote Originally Posted by aldamon
    No.
    yeah, i run at a system clock of 468 mhz and i don't recognize any difference in battery life either.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  9. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #69  
    Quote Originally Posted by Ljj8503
    yeah, i run at a system clock of 468 mhz and i don't recognize any difference in battery life either.
    It makes sense since the radio uses most of the battery power.
  10. #70  
    It seems that 468 if the fastest I can work at. Tried 507 and every time the phone was awakened my Treo crashed. I haven't tried to leave the phone at 468, though, while everything else was at 507.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  11. #71  
    Well my new phone can not seem to go even at 468. White screen (and then slowly fade to grey) when I try to use radio (web, phone, email....)
  12. d1hamby's Avatar
    Posts
    291 Posts
    Global Posts
    292 Global Posts
    #72  
    I tried it with the camera, web and phone. It seems to work best for me with the CPU at 422MHz and the Sys, Bus, Mem, at 169 and the LCD at 84. I might have to try the pro version to access running programs from memory.
  13. #73  
    I'm just running the free version systemwide at 468. Seems solid as a rock, and definitely faster. Does not seem to have affected battery life much, if at all. I like the fact that it turns itself off at reset for safety. Still, it would be nice to have apps from the SD card running faster also. Maybe I'll spring for the full version.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  14. #74  
    According to the overclocking software website:

    Attention Treo users! The latest update from Cingular Wireless USA is conflicting with PXA Clocker. This issue is being investigated.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  15. #75  
    Quote Originally Posted by Tonylmiller
    According to the overclocking software website:

    Attention Treo users! The latest update from Cingular Wireless USA is conflicting with PXA Clocker. This issue is being investigated.
    Wonder if the same aplied to the latest firmware/software update? (1.20/1.71)
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  16. #76  
    It has been working fine with my ENA update.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  17. #77  
    Quote Originally Posted by Tonylmiller
    It has been working fine with my ENA update.

    Not mine. The problem is faliure to turn on after turning it off. It can be bypassed by puggin it in - or unplugging it? Weird.
  18. #78  
    Why would it turn on after turning it off?
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  19. #79  
    My PXA clocker works great. And it makes it respond so much faster mostly when making phone calls. (anyone remember when the first treo 650s rolled off the line... man the phones were SOOO SLOOOOOWWWW) Anyway, I set my system at 429, and bump up the other aps that I wat to be faster... like phone and voicedial. So far so good. Oh and messaging is faster too.

    I am using the lite varsion, so I do have to remember to turn it back on after a soft reset. It doesn't take me long to realize it's not on though.
    <-Jumping ship on the Palm Pre and getting the HTC EVO...So far that's the 650, 800w, the Pro, Pre and soon the HTC EVO...
  20. #80  
    I have the same problem: after the sw/fw upgrade to 1.20/1.71 ENA PXA clocker has problems in turning on the T650 using the power button. I used to "eject" the SD and "reinsert" it to wake up the phone... but that too annoing. I turned PXA clocker off...
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions