Results 1 to 3 of 3
  1.    #1  
    I noticed that intermittent KeyCaps600 messes up speed dialing in the Phone application on the Treo650.

    If I hold down a button while in the phone application, it is either really slow, or I see the screen blink a few times and then nothing happens.

    If I disable KeyCaps600, then this doesn't happen.

    Anyone else notice this?

    I have the "disable in phone application" box checked. Maybe it doesn't recognize the new Treo 650 phone application?
  2. #2  
    Yep, I've been having this exact problem on my T600... (and I have it disabled in phone application in KeyCaps600 also.)

    See this previous post: http://discussion.treocentral.com/sh...ad.php?t=61078
  3.    #3  
    Yeah.. I had to disable KeyCaps600 completely.

Posting Permissions