Results 1 to 3 of 3
  1.    #1  
    Any idea what this is telling me:

    OK Quick Install
    OK Adobe Reader
    OK VersaMail
    OK Media
    OK Documents To Go
    Outlook Calendar
    Please set the option "Enable Synchronization when Outlook is offline" in UI inorder to synchronize in Offline mode
    OLERR:0C-000F (0x0)
    OLERR:0D-0003
    OLERR:0D-0001
    - Not Synchronized
    OK Outlook Calendar with 1 message(s)
  2. #2  
    It's telling you to go to the Calendar conduit set up screen to set up syncing offline. (you're not connected to the exchange server is why)

    Click on HotSync icon in start up menu, select custom, select Calendar, select change, select Settings and click the appropriate dialog.
  3.    #3  
    I finally resolved my Sync. We use Oracle Connector with Outlook 2003.
    Oracle has their own conduit. Once I installed this and turned off the regular Outlook conduits, it now works.

Posting Permissions