Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    I'm using Pocket DVD Studio v2.0.4 and MMPlayer v0.2.14p1 on a T600.

    The ripping and transformation are painless and easy and quick with Pocket DVD and a test run on the pc plays perfectly.

    Once transferred to my SD card and played on MMPlayer the audio is badly out of sync and it is almost impossible to tighten it up no matter what minus or plus A/V SYNC setting I use in MMPlayer.

    Any suggestions on what to do to rectify this?

    Cheers!
  2. #22  
    Quote Originally Posted by Big_OTR_Fan
    I'm using Pocket DVD Studio v2.0.4 and MMPlayer v0.2.14p1 on a T600.

    The ripping and transformation are painless and easy and quick with Pocket DVD and a test run on the pc plays perfectly.

    Once transferred to my SD card and played on MMPlayer the audio is badly out of sync and it is almost impossible to tighten it up no matter what minus or plus A/V SYNC setting I use in MMPlayer.

    Any suggestions on what to do to rectify this?

    Cheers!
    What settings are you using in PocketDVD? I listed my settings previously, and have noticed no problems.
    Zane
  3. #23  
    Thanks so much Zane.
    ~'kito
  4. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #24  
    I don't regret my $ spent on Pocket DVD. With almost zero effort, v1.2.6 has been making airplane rides just fly right by for me!

    ERic
  5. #25  
    has anyone gotten 2.05 working. I guess I should go with 1.2.6.
  6. darjay's Avatar
    Posts
    192 Posts
    Global Posts
    215 Global Posts
    #26  
    I got 2.0.5 working. Had to change a setting that they added, but it encodes much faster now.
    Darlene

    Save a life, spay or neuter your pet.
  7. #27  
    Quote Originally Posted by darjay
    I got 2.0.5 working. Had to change a setting that they added, but it encodes much faster now.
    Care to share?
  8. #28  
    Is there a web site that you can purchase and download dvds? I don't have a dvd player in my computer.

    Thanks in advance!
  9. #29  
    2.0.5 continually tells me that the DVD is not playing (and therefore it can't record it) when I've clicked on play and it's 3 minutes into the movie! Well, there's some money I saved.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  10. #30  
    I am stuck on "Starting DVD, please wait" (1.26 works)

    Also, when I click on an xVId file in windows explorer, my machine crashes. (It plays fine on the treo)
  11.    #31  
    Quote Originally Posted by LouisW
    I am stuck on "Starting DVD, please wait" (1.26 works)

    Also, when I click on an xVId file in windows explorer, my machine crashes. (It plays fine on the treo)
    I've had the explorer crashing problem on the .avi file single-click... you have to uninstall all your divx and xvid codecs, reboot, and reinstall (I just reinstalled with the klite codec pack) and it resolved the problem for me. I think there's some conflicts with all the codecs you pile on after a while... need a "fresh" start with them...
  12. #32  
    I bought PocketDVDStudio and now when I put in a DVD, before I even start recording, watching it start to play in the window, it is extremely choppy in both video and audio and this is even before I start recording/converting.

    What is happening? What am I doing wrong?

    When I had just the trial, I easily made a few 10 minute clips, but now I can't even get started.

    Please help.

    ~Markito
  13. #33  
    If any of you are having trouble getting mmplayer to sync audio/video, I bought SmartMovie with SmartMovie converter and no longer have any problems with movies on my 650. I rip the DVD with Pocket DVD using any of the higher setttings. I then run it through SmartMovie Convertor and change the resolution to 320x320. The file sizes I'm getting are 150mb or less for a 2 hour movie. They look great, and sound great on the 650. I use SmartMovie on the T650 to watch the movies. The only problem I have is with widescreen movies. Can't get the screen fill that I would like. But, I have not had to play with audio/video sync and the file sizes are much smaller than I was getting with just Pocket DVD. I know it's another $20, but it was worth it to me.
  14.    #34  
    Quote Originally Posted by Markito
    I bought PocketDVDStudio and now when I put in a DVD, before I even start recording, watching it start to play in the window, it is extremely choppy in both video and audio and this is even before I start recording/converting.

    What is happening? What am I doing wrong?

    When I had just the trial, I easily made a few 10 minute clips, but now I can't even get started.

    Please help.

    ~Markito
    is it only choppy in the activemovie window or is it also choppy in DVD playing software like PowerDVD also ?
  15. #35  
    It is choppy and slowmotiony in the active movie window of PocketDVDStudio, but after your inquiry, I checked and it does the same in Cyberlink PowerDVD and WindowsMedia Player as well.

    It does this for all DVDs. Very strange since it didn't do this just the other day.

    Any suggestions?

    Thanks so much for being willing to help.

    ~Markito
  16.    #36  
    Quote Originally Posted by Markito
    It is choppy and slowmotiony in the active movie window of PocketDVDStudio, but after your inquiry, I checked and it does the same in Cyberlink PowerDVD and WindowsMedia Player as well.

    It does this for all DVDs. Very strange since it didn't do this just the other day.

    Any suggestions?

    Thanks so much for being willing to help.

    ~Markito
    I'd check your PC's resources... task manager, see if anything is taking up the processing juice if it keeps happening. Check your free memory and all that as well. See if your DVDROM has problems reading CDs slowly also, not just playing DVDs...
  17. #37  
    I am having a problem running the trial version of MM Player. I have to use the skin for the Treo 600 or nothing comes up. Then when I can get to the playlist....there is no way to select anything? Can anyone tell me what I am doing wrong?

    PS...the vid clip using PocketDVD was easy but now I need to get it to play please!
  18.    #38  
    Quote Originally Posted by 2_meezers
    I am having a problem running the trial version of MM Player. I have to use the skin for the Treo 600 or nothing comes up. Then when I can get to the playlist....there is no way to select anything? Can anyone tell me what I am doing wrong?

    PS...the vid clip using PocketDVD was easy but now I need to get it to play please!
    You can use the Plain or Black skins as well for the T600. Switch to the Black skin and hit the + sign and it should show you your media files (on your SD card). For the Plain skin, hit the button that looks like a playlist, then the + sign.
  19. #39  
    I've tried this process and it works great, but how I can I tweak it so full screen movies are full screen on the Treo w/o using the zoom function in MMPlayer. I've been using 320X208 resolution when encoding.
  20. #40  
    Do you mean "can't" instead of "can"?
    ~'kito
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions