Results 1 to 12 of 12
  1.    #1  
    I can't sync my 650 with the cable. When I press the button on the cable, after a minute or so it says "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    I can sync over bluetooth. Just not with the cable. First with Hotsync and now with Missing Sync.

    Any ideas?
  2. #2  
    No solution from me, I'm afraid, but I did want to confirm that I have the exact same problem. Bluetooth sync works great, though it's slower than I'd like.
  3. #3  
    Same here!

    BT is solid but sloooooow. Can't seem to get cable sync working.
  4. #4  
    Don't have my 650 yet so no first hand experience...but have you enabled USB sync in Missing Sync in the preferences? Don't use HotSync, but perhaps similar suggestion there? Just a shot in the dark here, prolly not that easy.
  5. #5  
    Bluetooth is great for syncing contacts and such, but forget about installing video or mp3s.
  6. #6  
    I tired everything in the Hotsync and Missing Sync to get the cable to work. Doesn't even recognize it. I've played with a bunch of the settings on the Treo as well. Nothing. I guess Palm does hate us :/
  7. #7  
    I had the same problem, in my case, it turns out that I had been using PDAnet for my Treo 600 with the same PC that I was now attempting to use for the 650. The USB drivers that are on your PC conflict with the Hotsync. Uninstall PDANet for the 600 and it should be fine.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  8.    #8  
    Quote Originally Posted by JoeTampa
    I had the same problem, in my case, it turns out that I had been using PDAnet for my Treo 600 with the same PC that I was now attempting to use for the 650. The USB drivers that are on your PC conflict with the Hotsync. Uninstall PDANet for the 600 and it should be fine.
    Isn't PDAnet a Windows app? I don't believe that there is a Mac version available. This is the "Mac & Treo" forum.
  9. #9  
    I had USB Overdrive on my Powerbook for game controllers, which I've since taken off thinking that was the culprit. Nope, still doesn't respond. I'm going to dig a little more, because it seems like it's a problem with the Mac USB right now.
  10. #10  
    DOH!

    That's what I get for reading NEW POSTS and, well, not paying attention.

    Sorry!


    - Joe
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  11. #11  
    Oh, I figured it out. For some reason you can't plug the cable in anytime you want to use it. It seems to only work if you restart your Mac with the Treo plugged in. Syncing should work with the cord after that.
  12. #12  
    Joe,

    Thanks!

    I just got the 650 and I was having issues with the Sync until I uninstalled PDANet.

    YOEL

Posting Permissions