Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 176
  1.    #121  
    Quote Originally Posted by Leeladisky
    Geoff - what do you mean assign the power button the "toggle screen" action? Where would I do this - in Button Prefs?

    L
    Lee,

    On the TreoGuard 'Keys' screen, press the 'Actions' button. Then, assign the 'Screen/Power' button (red phone button) the 'Toggle Screen' action.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  2.    #122  
    Quote Originally Posted by TR30
    Lee, I think you're pressing the wrong button to power the screen back on. You should be using the green phone button, not the red.
    TR30/Lee,

    If you checked the 'Power buttons toggle screen' feature under the TreoGuard 'Screen' category, the red phone button should toggle the screen. If it does not, you may have a conflict with another application. The green phone button can be made to toggle the screen by assigning it the 'Toggle Screen' action as described in my previous post. Of course, you'll want to assign the action to the 'Phone' button instead.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  3. #123  
    Quote Originally Posted by geakware
    TR30/Lee,

    If you checked the 'Power buttons toggle screen' feature under the TreoGuard 'Screen' category, the red phone button should toggle the screen. If it does not, you may have a conflict with another application. The green phone button can be made to toggle the screen by assigning it the 'Toggle Screen' action as described in my previous post. Of course, you'll want to assign the action to the 'Phone' button instead.

    Geoff
    Hey Geoff,

    I just realized that the green phone button only turns on the screen, but it doesn't actually toggle ON/OFF. So I did what you mentioned and set the Key Action of the green phone button to "Toggle screen." So now it actually toggles ON/OFF.

    Oh, and also, for the past few versions, I've always had "Power buttons toggle screen" checked and all my Key Actions set to "default." And the red phone button always ended by calls. I guess there is an app conflict. But no biggie for me. Just as long as my green Phone button toggles ON/OFF while my red Phone button ends calls, I'm good.
  4. #124  
    Quote Originally Posted by geakware
    TR30/Lee,

    If you checked the 'Power buttons toggle screen' feature under the TreoGuard 'Screen' category, the red phone button should toggle the screen. If it does not, you may have a conflict with another application. The green phone button can be made to toggle the screen by assigning it the 'Toggle Screen' action as described in my previous post. Of course, you'll want to assign the action to the 'Phone' button instead.

    Geoff
    I have had this selected persistently and red button always ends calls. I'm glad to hear it's not supposed to do that because it means I was reading the instructions properly I have no other software installed that in any way impacts the phone.
  5. #125  
    Quote Originally Posted by geakware
    I had another user report this same problem and have fixed the reset loop issue in the most recent release (1.7.04) and the current beta release (1.8.06b).

    Geoff
    I have reported this previously. After contacting the author of Datebk5, he stated this is definitely a problem with Alert/Alarm Manager (I can't remember which one is on the OS5 handhelds!) and how it handles alarms. There is simply a bug/poor coding that causes bad behavior when an incoming call is received while an unanswered alarm is on the screen. According to CESD, Datebk5 author, there is no fix for this. To get around this, I have decreased the frequency with which I set alarms! Not ideal, but it helps. I also set TreoGuard to have volume buttons "Ignore" or "Answer" calls. Using the volume keys for these commands has generally reduced the frequency of lockups... though not completely eliminated.
  6.    #126  
    Quote Originally Posted by TR30
    Hey Geoff,

    I just realized that the green phone button only turns on the screen, but it doesn't actually toggle ON/OFF. So I did what you mentioned and set the Key Action of the green phone button to "Toggle screen." So now it actually toggles ON/OFF.

    Oh, and also, for the past few versions, I've always had "Power buttons toggle screen" checked and all my Key Actions set to "default." And the red phone button always ended by calls. I guess there is an app conflict. But no biggie for me. Just as long as my green Phone button toggles ON/OFF while my red Phone button ends calls, I'm good.
    Quote Originally Posted by talkin73
    I have had this selected persistently and red button always ends calls. I'm glad to hear it's not supposed to do that because it means I was reading the instructions properly I have no other software installed that in any way impacts the phone.
    TR30/talkin73,

    I just retested the 'Power buttons toggle screen' feature on both my Treo 600 and Treo 650 with no problems. This makes me think the problem you're having with the red button might be related to one of two things:

    1. You have different TreoGuard settings than I do.
    2. There's a conflict with another application.

    If you could both let me know, either by posting here or PM, what your TreoGuard settings are as well as the applications you have installed, I'd appreciate it. Maybe I can find some common denominator...

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  7. #127  
    Hey Geoff,

    I actually still have 1.7.0.3. I'll install 1.8.06b later tonight and see if I still have the problem with the red phone button ending calls. If it's still the case, I'll let give you my TG settings.
  8. #128  
    Quote Originally Posted by geakware
    TR30/talkin73,

    I just retested the 'Power buttons toggle screen' feature on both my Treo 600 and Treo 650 with no problems. This makes me think the problem you're having with the red button might be related to one of two things:

    1. You have different TreoGuard settings than I do.
    2. There's a conflict with another application.

    If you could both let me know, either by posting here or PM, what your TreoGuard settings are as well as the applications you have installed, I'd appreciate it. Maybe I can find some common denominator...

    Thanks,
    Geoff
    I have no other system or utility software enabled and recently deleted almost everything I have in an attempt to work out some issues with ChatterEmail. I just recently installed Chatter and the red button issue preceded it by quite some time. I have v1.8.06b intalled.

    Settings:

    Keys - all keys disabled except Volume, 5-Way
    Actions - Volume Up/Down both set to "Ignore Call", all others default, Only when screen off unchecked
    Screen - off in 5 seconds (though that was for testing, usually 1 minute and this has always caused the same red button issue), Power buttons toggle screen is the only option selected
    Radio - Turn radio on after reset selected, no other options utilized
    Ringer - don't use it; "Volume" is checked as default setting, no changes made to slider
    Misc - Both items checked (disable alarms, only when no headset)

    I hope this helps.
  9. #129  
    Geoff, just installed 1.8.0.6b and I'm still getting the same problem with the red phone button ending calls.

    Here are my settings:
    Attached Images Attached Images
  10. #130  
    And apps I have installed are (besides the ones built-in):

    AcidImage
    Adobe Reader
    Agendus Pro
    BackupMan
    Bob's Alarm
    Butler
    ClockPop5
    Directory Assistant
    DocumentsToGo
    EzFTP
    Handmark Express
    FieldPlus
    FileZ
    Gizmo
    HandZipper
    iNoah
    iPedia
    McPhling
    MMPlayer
    mReset
    mVoice
    NesEm
    NotifyMe
    PalmPrices
    PdaNet
    PowerUp
    Ptunes
    Snap
    SnapCalc5
    SnapperMail
    SoundRec
    SplashID
    SplashMoney
    SplashShopper
    Text Messenger
    TreoAlarm
    TreoAlertMgr
    TreoGuard
    TreoHelper
    Uninstall Manager
    Verichat
    Win-Hand Anywhere
    ZLauncher
  11. #131  
    Geoff, just installed 1.7.04 on my 650. Settings are as follows: All "keys" are enabled/checked EXCEPT green phone button (which I use to answer calls); screen to turn off after 10 sec with all boxes checked; not using any other features except disable alarm when on call. I am experiencing 3 anomalies:

    1) If I use the green phone button to answer a call, the screen will NOT turn off at all (it dims after 17 sec) AND all of the other keys remain LOCKED. The screen is all that works. (If I use screen to answer call, everything works properly. Now, I realize I could just disable green button also and use only screen to answer calls, but I'm a creature of habit.)

    2) Perhaps more of a problem is the fact that the center/enter button of the 5-way navigator will NOT disable on an incoming call (i.e., it still silences the ringer when pressed, even with these settings).

    3) not a problem for me, but fyi there is no difference whether "Power buttons toggles screen" is checked or unchecked.

    By the way, the only other application which could be affecting this is Butler, but all I have enabled on Butler is (1) repeat ringer if unanswered, and (2) flaskh LED for voicemail message. Nothing with keyguard, assignment of buttons, etc. My relevant system prefs are (1) auto-keyguard after 5 sec; (2) auto-off after 1 minute.

    Any suggestions? Thanks in advance.
  12. #132  
    Quote Originally Posted by TR30
    Geoff, just installed 1.8.0.6b and I'm still getting the same problem with the red phone button ending calls.

    Here are my settings:
    TR30, what app do you use to capture screen images like the ones you uploaded?
  13. #133  
    Quote Originally Posted by talkin73
    TR30, what app do you use to capture screen images like the ones you uploaded?
    Snap
  14. #134  
    Found a problem with TreoGuard:
    It isn't BTmute that is having a problem or the Treo. It is TreoGuard Misc/"Disable alarms during calls" option that kills BTmute. I don't know how both features can coexist together, but for now I'm unchecking that option.

    Al
  15. #135  
    Quote Originally Posted by TR30
    Thanks!
  16. #136  
    I just downloaded a trial version of Treo Guard. Enabled it, selected PT for playing ring tones and the proceed on selecting an mp3. As soon as I did this it crashed my 650. Still keeps recycling my Treo. What's up with that... At this point I'm uninstalling this buggy software.
    Last edited by donzg; 02/13/2005 at 06:02 PM.
  17. #137  
    Talkin73:

    I think C.E.S.D. ( db5 developer) is wrong. This only happens with DB5, NOT with the default alarm manager. I posted this a couple of days ago. Let's see how he responds.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  18. #138  
    Geoff,

    Someone recommended PocketProtector to help with my problem...the situation is it is easy to hang up on a call when it is in my case while I'm using my headset for a hands-free call. Can I change the function of the "red" phone button using either PocketProtector or TreoGuard so it doesn't disconnect a call?

    Thanks for your help...
    Loving my Treo 650 and HBH-660 Bluetooth headset!
  19.    #139  
    TR30/talkin73,

    Thanks for the information. I'll take a look and see if I can figure out what's causing the problem. One last question... do you have a Sprint, Cingular or unlocked 650?

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  20.    #140  
    Quote Originally Posted by Treolo
    Found a problem with TreoGuard:
    It isn't BTmute that is having a problem or the Treo. It is TreoGuard Misc/"Disable alarms during calls" option that kills BTmute. I don't know how both features can coexist together, but for now I'm unchecking that option.

    Al
    Treolo,

    This isn't really a TreoGuard bug. I'm guessing BTmute uses alarms to schedule some function it needs to perform. Since TreoGuard has disabled alarms, BTmute doesn't work. There's nothing I can do to fix this in TreoGuard. You might contact Jeff Gibson and ask if he could change how BTmute works so it isn't affected by this feature.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions