Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    I can't figure this out. I have a usb bluetooth adapter plugged into an iBook G4 running OS 10.3.2.

    I can drop files onto Bluetooth File Exchange and they transfer over to my 650 just fine.

    But, for some reason, I can't make hotsync work. When I try it, my Treo gives me the following error message: "port in use by another application"

    I've enabled the bluetooth-modem connection in hotsync manager and done everything I can think of.

    I'm at a loss. Any help would be greatly appreciated.

    Thanks in advance.
  2. #2  
    Did you follow all the steps in this document?

    Solution ID: 21382

    It's Bluetooth syncing for the first time as I type this.

    Regards,
    --Mathew
  3. #3  
    I was able to BT hotsync with the palm desktop once. Now I can't get it to work anymore because when i initiate it, i get "unable to initiate hotsync operation because the port is in use by another application"
    which app is it?

    edit: crap. nevermind. all i did was a soft reset and it works again. geez.
    Last edited by treolady; 12/04/2004 at 02:51 PM.
  4. #4  
    I followed the step by step instructions, but mine does not work! It will not sync and it keeps saying, 'Transport monitor could not complete your request'. When it does this, in the hotsync manager, it disables syncing? Even if I re enable it, it does not sync. Anyone have a clue?
  5. #5  
    Quote Originally Posted by treolady
    I was able to BT hotsync with the palm desktop once. Now I can't get it to work anymore because when i initiate it, i get "unable to initiate hotsync operation because the port is in use by another application"
    which app is it?

    edit: crap. nevermind. all i did was a soft reset and it works again. geez.
    On the occasions I get the "port in use" error, I just unplug the usb bluetooth adapter, and plug it into the second usb port.

    Cluemeister
  6. #6  
    Ditto. I've had the same problem. Unplugging generally seems to work. Also, I've found that if I initiate the htsync from the Treo, it will sync better than initiate from my TiBook.
    Shasta (Treo 650)
  7. #7  
    Quote Originally Posted by Cluemeister
    On the occasions I get the "port in use" error, I just unplug the usb bluetooth adapter, and plug it into the second usb port.

    Cluemeister
    From what I can tell on this, the kernel extension that watches for your Treo to initiate a hotsync will basically crash. In your case, disconnecting and reconnecting your Bluetooth adapter will trigger an unload and reload of the Bluetooth and HotSync extensions, which will generally come back with ears on.

    The bad news is for PowerBook owners with built-in Bluetooth, which can't exactly be unplugged. The options here are to unload and reload the extensions manually, or (and/or) reboot the whole system.
  8. #8  
    Quote Originally Posted by thornrag
    The bad news is for PowerBook owners with built-in Bluetooth, which can't exactly be unplugged. The options here are to unload and reload the extensions manually, or (and/or) reboot the whole system.

    Hadn't thought of that. No on/off switch for BT when it's built in.

    I guess there is an advantage to having a G3/500 Powerbook.
  9. #9  
    Actually, although I do not have a solution, it has something to do with the bluetooth-PDA-sync serial port found under the Bluetooth Serial Utility. I have noticed when everything is working properly, this port is not editable or deletable. When things are not working one may edit or delete this port.
  10. #10  
    The only times I get error like you other people is when I try to sync with a user profile on the mac other than my own. When I am logged on it always works, so far at lest.
  11. #11  
    There is one easily solved possibility for why the port would exist but be busy. Try the following:

    1. Open your Network preference pane
    2. Under Show, select Network Port Configurations
    3. If Bluetooth-PDA-Sync is there and is checked, that is your problem. Uncheck it.
    4. Restart your Mac and try a Bluetooth hotsync.

    If that doesn't do it, you could create another serial port and see if it works:

    1. Open Bluetooth Serial Utility (Applications > Utilities)
    2. Click New
    3. Enter Treo-Sync for the port name
    4. Click Incoming for the port direction
    5. Leave the three square checkboxes unchecked
    6. Select Modem for port type
    7. Click OK and quit the serial utility
    8. Select the new serial port you created in Hotsync Manager connection settings
    9. Try a Bluetooth hotsync
    Last edited by MacJunkie; 01/02/2005 at 06:40 PM.
  12. #12  
    wow..u got that figured out macjunkie...
    yep...or if you have that connection already, manually turn thos connections off or just uncheck the boxes in the Bluetooth Serial Utility and restart your mac. Perform a softreset in your treo and then try to do another bluetooth sync.
    - i used to think that nurses were women ; i used to think that policemen were men ; i used to think that poets were boring.......until i became one of them.undefined
  13. #13  
    My ibook used to bluetooth sync with my Treo when I was running missing sync and isync, but I switch to Entourage 2004 and removed isync so now I'm just using the palmdesktops hotsync program. Every time I try to follow your instructions below, when I go into Hotsync to select the bluetooth port, it requires me to go into the settings and pick a modem type. I set it to Sprint PCS, I couldn't find anything that would let me set this port as a pda port! When I try to sync I get the port in use error. Deleted ports, rebooted, started over, reset my Treo, still getting this problem!

    Quote Originally Posted by MacJunkie
    There is one easily solved possibility for why the port would exist but be busy. Try the following:

    1. Open your Network preference pane
    2. Under Show, select Network Port Configurations
    3. If Bluetooth-PDA-Sync is there and is checked, that is your problem. Uncheck it.
    4. Restart your Mac and try a Bluetooth hotsync.

    If that doesn't do it, you could create another serial port and see if it works:

    1. Open Bluetooth Serial Utility (Applications > Utilities)
    2. Click New
    3. Enter Treo-Sync for the port name
    4. Click Incoming for the port direction
    5. Leave the three square checkboxes unchecked
    6. Select Modem for port type
    7. Click OK and quit the serial utility
    8. Select the new serial port you created in Hotsync Manager connection settings
    9. Try a Bluetooth hotsync
  14. #14  
    on Treo open Pref > Connections > New > Connect to: PC > Via: Bluetooth > Device: choose your Treo (make sure Bluetooth is on).

    on Mac open HotSync Manager > Connection Setting tab > make sure bluetooth-pda-sync port is checked.

    restart Mac and Treo

    on Treo open HotSync and choose the name of your Treo/Bluetooth connection you just made and sync.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  15. #15  
    That doesn't work for me because there is no bluetooth-pda-sync port and the bluetooth serial utility won't create anything for me other than a bluetooth modem. I finally fixed my problems by reinstalling and using Missing Sync instead of Hotsync, and over-riding their conduit checking so I could use Entourage and Stickybrain.
  16. #16  
    No bluetooth-pda-sync port? Did you erase it? This is bad news. Regarding the serial utility, click on the modem button and select RS-232.
  17. #17  
    Do you guys and gals actually HotSync with Bluetooth on a regular basis? I did a test run of it with my G5 and found it to be painfully slow - probably 5-10x slower than a typical USB HotSync. Sure - being totally wireless is nice...but not at the expense of a 5-7 minute sync vs. a 1-2 minute sync...
  18. kjohn's Avatar
    Posts
    35 Posts
    Global Posts
    46 Global Posts
    #18  
    I suppose USB is good if I remembered...

    I've been using Palm and devices since the beginning (on and off) and other smartphones, but it comes back to the fact that these things are so hard to use because maintenance is a very manual process (cumbersome input methods, automatic syncing, presentaiton of info / UI, etc.)

    IMHO, Especially since, synchronization *should* be a brief, automated task. If one device (Treo, computer, web-based client, etc.) makes a change, it should wait a couple min (incase of mistake or additional info) and then sync all the devices.. not having to deal with timed intervals or syncs that must begin on the handheld.



    BTW, is there even a way to initiate a sync from the computer (in my case, Mac)?
  19. #19  
    Quote Originally Posted by Cluemeister
    Hadn't thought of that. No on/off switch for BT when it's built in.

    I guess there is an advantage to having a G3/500 Powerbook.
    Of course, you can turn bluetooth on and off on a G4 Powerbook from the System Preferences icon. Has anybody tried this to see if it works?
  20. #20  
    i have been having problems with bluetooth hotsyncing my setup also. everytime i initiate a hotsync sequence from from my phone i says "connecting" then it resets. does this happane to anyone else???????????????????
Page 1 of 2 12 LastLast

Posting Permissions