Results 1 to 20 of 20
  1.    #1  
    Has anyone else experienced this?

    I'm in Pacific Standard Time.

    I have "Enable network local time" turned on.

    My Calendar appointments have "time zone" enabled.

    I am also using Sprint Biz Con PE.

    When I turn on "Enable Network local time" my appointments all shift up 1 hour (e.g. a 10am appointment now shows as 9am PST in Calendar, and 9am in Biz Conn).

    When I turn off "enable network local time" the "Location" in perferences say "Anchorage" and the time is my correct local time. If I choose "Los Angeles" as my location, the time shifts from, say 10am to 11am. The setting does not "stick" if I change it again to "enable network local time"

    Any thoughts or help would be greatly appreciated!!!!!!!!!!!!!!!!
    -----------------------------
    Treo 650 rocks!

    Get a FREE iPod Photo! Use the URL below:

    Free iPod! Click Here!
  2. #2  
    Do you have any friends that have a Treo600 you can use as a referance? I assume that Sprint is broadcasting the wrong data and this has happened before (if this is indeed the issue). What you need to do, is look at your friends 600, when you disable the "enable local network time". See if it's correct. If their is wrong too, try to change it to LA and the correct time zone, as well as the DST setting too. See if it sticks when you endable the network time. If it deos stick, cycle the radio off and on again to force it to handshack with the tower again,ansd see if it still is correct, when you disable the Enable Local Network Time. If it keeps changing, then it's an issue with Sprint and I can try to walk you thru that.

    This may not be the case, jsut wanted to get the ball rolling.
  3. #3  
    Quote Originally Posted by pshady
    Has anyone else experienced this?

    I'm in Pacific Standard Time.

    I have "Enable network local time" turned on.

    My Calendar appointments have "time zone" enabled.

    I am also using Sprint Biz Con PE.

    When I turn on "Enable Network local time" my appointments all shift up 1 hour (e.g. a 10am appointment now shows as 9am PST in Calendar, and 9am in Biz Conn).

    When I turn off "enable network local time" the "Location" in perferences say "Anchorage" and the time is my correct local time. If I choose "Los Angeles" as my location, the time shifts from, say 10am to 11am. The setting does not "stick" if I change it again to "enable network local time"

    Any thoughts or help would be greatly appreciated!!!!!!!!!!!!!!!!
    I am having the same problem as well.

    While I am based out of LA (UTC -8), my Exchange Server is based in Cincinnati Ohio (UTC -5). So all appointments are seen as being ET. So be it.

    I am in Columbus, GA at the moment, which is UTC -6 (CT). Sprint is sending me the correct ET time, however, is telling my phone I'm in CT (Chicago) as opposed to ET (New York). Same deal, if I tell the phone to NOT sync with the network and manually set the time zone, all is well.

    So yes, I believe I am having the exact same issue as you.

    -jd
  4.    #4  
    Burkhardi, thanks for the suggestions. Unfortunately, it still does not work properly. I called Sprint Tech Support and the tech was clueless.

    I went to Preferences as you suggested as disabled network time. I changed it back to Los Angeles and the correct time. I click on Enable again, and then turned it off. When I turned it off, it reverted back to "Anchorage" time.

    Thanks for your help.
    -----------------------------
    Treo 650 rocks!

    Get a FREE iPod Photo! Use the URL below:

    Free iPod! Click Here!
  5. #5  
    I have the same problem. When I send email via BC, it's an hour off. Annoying. Anyone have a fix? It's got to be related to the network/DST issue but there's no way to override it.
  6.    #6  
    Sprint support is clueless, but I'm glad I'm not the only one with the issue. This should be a bug fix. You can change the DST setting if you edit locations in World Clock, but this does not seem to fix the issue.
    -----------------------------
    Treo 650 rocks!

    Get a FREE iPod Photo! Use the URL below:

    Free iPod! Click Here!
  7. #7  
    Quote Originally Posted by pshady
    Sprint support is clueless, but I'm glad I'm not the only one with the issue. This should be a bug fix. You can change the DST setting if you edit locations in World Clock, but this does not seem to fix the issue.
    Is this a Treo 650 bug, or is Sprint simply advertising the incorrect timezone? We're in Standard time now (no Daylight Savings) so I'm unsure why this would be so "tricky".

    I'm a little confused where the issue lies.

    -jd
  8. #8  
    PalmOne released a patch, http://www.palmone.com/us/support/do...daterv102.html

    Outlook Conduits for palmOne Update v1.02



    Posted November 22, 2004
    This update fixes the following issues:

    Resolves an issue that may cause Contacts to not sync during a HotSync operation
    Fixes an issue with Calendar appointments displaying 1 hour later than expected when using Time Zones
  9. N7AS's Avatar
    Posts
    38 Posts
    Global Posts
    49 Global Posts
    #9  
    I'm having the same problem with World Clock. The network time is correct, but I have Boston and London listed as other locations, both of which are one hour later than they should be. I think it's a bug. Maybee it's time for a patch from P1. I'm not holding my breath...

    Grant
  10. #10  
    Quote Originally Posted by neotope
    PalmOne released a patch, http://www.palmone.com/us/support/do...daterv102.html

    Outlook Conduits for palmOne Update v1.02



    Posted November 22, 2004
    This update fixes the following issues:

    Resolves an issue that may cause Contacts to not sync during a HotSync operation
    Fixes an issue with Calendar appointments displaying 1 hour later than expected when using Time Zones
    Already updated to this, a few days ago.

    The problem is that the phone thinks it's in the wrong time zone, from what I can tell.

    -jd
  11.    #11  
    neotope, the patch does not addres this problem, as I tried it and it didn't have any effect on the problem.

    This is definitely a bug that needs to be squashed. Looks like a network time zone issue with Sprint, not P1.
    -----------------------------
    Treo 650 rocks!

    Get a FREE iPod Photo! Use the URL below:

    Free iPod! Click Here!
  12. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #12  
    Quote Originally Posted by pshady
    neotope, the patch does not addres this problem, as I tried it and it didn't have any effect on the problem.

    This is definitely a bug that needs to be squashed. Looks like a network time zone issue with Sprint, not P1.
    From CESD, creator of Datebk5...kind of old, but obviously still relevant.

    Note, USA Users: Sprint PCS does not always provide the correct time zone from its network. You can easily verify that by simply unchecking the box ENABLE LOCAL NETWORK TIME and you will often see you are in the WRONG time zone. I am in Eastern Time, but Sprint shows Atlanta as in CENTRAL TIME (?!). Until they fix this bug, uncheck the box: Synchronize with OS/Other Apps in the ZONES tab of the main DateBk5 Preference panel (Options | Preferences in any view). The latest Treo600 Rom release may have fixed this bug.
  13. #13  
    Quote Originally Posted by pshady
    Burkhardi, thanks for the suggestions. Unfortunately, it still does not work properly. I called Sprint Tech Support and the tech was clueless.

    I went to Preferences as you suggested as disabled network time. I changed it back to Los Angeles and the correct time. I click on Enable again, and then turned it off. When I turned it off, it reverted back to "Anchorage" time.

    Thanks for your help.
    Sprint is clueless. I don't know the inners of the 650 yet, but know the 600, do you have a friend with a 600, so you can test the above test on the 600. If it acts the same, then I bet it's the DayLightSaving tag set wrong. What they do is mess up and instead of changing the DST back to off, the change the timeszone and it gives the same answer, the issue it, it's the wrong data. The 650 uses the timezone, but does not display it like the 600. So oin order to find out if it is the DST flag in the BTS call processing, we need to look at a 600.
    All this DTS and BTS call log stuff may sound greek to you, here is a post about it.

    http://discussion.treocentral.com/sh...&highlight=dst

    http://discussion.treocentral.com/sh...&highlight=dst

    Hope this helps, most SPrint people are clueless about this, the treo is the only phone to use all this data I think.

    I still don't want to say for sure if this is your problem, untill you can look at a 600 and see what the TimeZone is and if DST is on or off. But so far, it soudns like this is it...
  14. #14  
    Quote Originally Posted by jasparks
    From CESD, creator of Datebk5...kind of old, but obviously still relevant.

    Note, USA Users: Sprint PCS does not always provide the correct time zone from its network. You can easily verify that by simply unchecking the box ENABLE LOCAL NETWORK TIME and you will often see you are in the WRONG time zone. I am in Eastern Time, but Sprint shows Atlanta as in CENTRAL TIME (?!). Until they fix this bug, uncheck the box: Synchronize with OS/Other Apps in the ZONES tab of the main DateBk5 Preference panel (Options | Preferences in any view). The latest Treo600 Rom release may have fixed this bug.
    It's not a bug, see the old posts in the above post, it's certain cities having their techs setup the time wrong.


    I can go on for hours with this, but don't want to bore you to death, plus I am not 100% sure it your issue yet, untill someone gets their hands on a Treo600, heck, go to the local Sprint Sptore and use their demo 600 and see what it says..

    It's not a ROM deal, it a local city wide tower deal
  15. #15  
    Anyone ever figure this out??? Just started using activesync and this is creating havoc with my appointments showing up an hour earlier when using Network Time. I'm in southern california and my time zone shows up as Anchorage as well in the 650.
  16. #16  
    This issue has crept up on my 600 as well. The only change I can think of is the new BC software.

    I have just disabled the network time and have the clock set manually.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  17. #17  
    Quote Originally Posted by treotim
    Anyone ever figure this out??? Just started using activesync and this is creating havoc with my appointments showing up an hour earlier when using Network Time. I'm in southern california and my time zone shows up as Anchorage as well in the 650.
    Yes, read the two posts above yours. If you don't want to go through all that, then just disable the Network Time and enter your correct info and leave it that way.
  18. #18  
    Just to close the loop on this one...After 2 hours on the phone with sprint tech support, the guy I was talking with (actually more like debating) finally realized this is a known issue at Sprint for the LA area. He said they are very aware that the time zone is being broadcast as Anchorage vs. LA and said they are working on a fix. He said I should just uncheck the "Enable Network Time" checkbox in the meantime. I translate this all to mean we will not have a fix in the foreseeable future for southern california.
  19. #19  
    Quote Originally Posted by treotim
    Just to close the loop on this one...After 2 hours on the phone with sprint tech support, the guy I was talking with (actually more like debating) finally realized this is a known issue at Sprint for the LA area. He said they are very aware that the time zone is being broadcast as Anchorage vs. LA and said they are working on a fix. He said I should just uncheck the "Enable Network Time" checkbox in the meantime. I translate this all to mean we will not have a fix in the foreseeable future for southern california.
    You have to get the right person, I had to call off and on for a month, now I have that persons # and when it happened again in Oct, I called him on a SUnday and left a voice mail and it was fixed Mon morning and he called to alert me of it.
  20. #20  
    Quote Originally Posted by Burkhardi
    You have to get the right person, I had to call off and on for a month, now I have that persons # and when it happened again in Oct, I called him on a SUnday and left a voice mail and it was fixed Mon morning and he called to alert me of it.
    Yeah, I wish I could find someone like that in the LA area. I don't know if it's worth the effort at this point. Maybe I'll try back in a month if nothing has changed. Thanks for all your work on this issue.

Posting Permissions