Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 84
  1. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #41  
    Figured out how to get the 5way navigation to work on Webpro 3.0.1a for my Treo 650!!
    I installed the app called VolumeRocker which enabels the Treo to imitate Tungsten T series 5way nav or "rockers" its not perfect but works! I think Webpro was programed for the Tungsten thats why it works. You can download it free here http://www.freewarepalm.com/utilitie...merocker.shtml
    Once installed and using Webpro, just press the center key to activate. In case it affects the use of the 5way in other apps, there is an option in VolumeRocker to exclude the affected apps.
  2. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #42  
    Awesome. Nice work!
  3. #43  
    Quote Originally Posted by migs
    Figured out how to get the 5way navigation to work on Webpro 3.0.1a for my Treo 650!!
    Hey migs,

    What settings do you use to get this app to work with 3.0.1a?
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  4. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #44  
    pda_jedi, I checked all four check boxes just to be safe. LOL. Works great. I still use the stylus most of the time though. It's more convenient for pages with lots of links.
  5. #45  
    I downloaded this to my 650 and am not impressed with it except for the fact that I can use it with reverse DUNs and do not like Avantgo. What I dislike the most is that most of the time when I exit the app, the 650 freezes and I need to do a soft rebook from the inside battery case button because I am unable to use soft reset buttons normally available.

    This is so annoying that I avoid using the software except to demonstrate reverse DUNs, where by the way I have only been able to achieve 170kbps through this app. (another issue). Thirdly it takes 1.6 MB. Have tried loading it to SD yet.

    Has anyone tried replicating Blazer to SD? I tried once it gives me the same prefs and I am too nervous to change the proxy.
  6. #46  
    The advantage of Webpro is not the browsing experience... It's the fact that it does not have the stupid 2 MB download limit that Sprint bastardized onto blazer! You can download any file size, any file type directly to the card with webpro. That's the main reason why people want it...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #47  
    Quote Originally Posted by gfunkmagic
    The advantage of Webpro is not the browsing experience... It's the fact that it does not have the stupid 2 MB download limit that Sprint bastardized onto blazer! You can download any file size, any file type directly to the card with webpro. That's the main reason why people want it...
    In addition, comparing Webpro to Blazer is like comparing the tortoise and the hare. Waiting for Blazer to load a page is like watching paint dry. The only thing that Blazer has over Webpro is the 5-way nav support.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  8. #48  
    Running www.dslreports.com/mspeed I see no difference between Blazer and Webpro. And quite frankly do not really feel any difference in download speed. However I am only able to compare the two over Vision and not reverse DUNs as Blazer will not perform over reverse DUNs without proxy hack.

    But perhaps its useful to keep it on the SD card for those times when a 2 MB download is needed.
  9. #49  
    hey migs,

    I just deleted VolumeRocker as it caused my camera app to take a bunch of pics and save them completely without my control.

    Didn't seem to help too much in Webpro either! Unless my settings are wrong.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  10. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #50  
    Any progress with getting Webpro 3.5 ported to the Treo 650? 3.01a is still fantastic IMO but the patched version is quirky with the 650.
    Last edited by aldamon; 02/23/2005 at 08:41 AM.
  11. #51  
    Not at this point and I doubt it will happen. 3.5 was made for a different type of device. Unless someone can hack it.
  12. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #52  
    Quote Originally Posted by pda_jedi
    hey migs,

    I just deleted VolumeRocker as it caused my camera app to take a bunch of pics and save them completely without my control.

    Didn't seem to help too much in Webpro either! Unless my settings are wrong.
    VolumeRocker allows you to exclude programs. I excluded everything but WebPro. The setting you want to check is called "Rockers post Tungsten T." It works great with Web Pro, but I find myself using the stylus anyway. It's just faster to click links that way.


    Quote Originally Posted by aznmode
    Not at this point and I doubt it will happen. 3.5 was made for a different type of device. Unless someone can hack it.
    Damn. Oh well. I guess I'll deal with the quirks in 3.01a.
  13. #53  
    I'll give VolumeRocker a second try. Thanks for the input aldamon.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  14. #54  
    Am I the only person having problems with the patched verson of Web Pro on my 650? Web Pro works great on my 650 until I clear the cache, then I get a memory error suggesting I delete programs from the device, followed by a white screen, and subsequent lock up of the phone, requiring a soft boot. Rebooting fixes the problem until the next time I clear my cache. If I'm the only one having this problem maybe I've got a defect in my phone or a software conflict.
  15. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #55  
    You're not alone Spike1. That's one of the "quirks" I was talking about. The good news is that even though the 650 always reboots after exiting Preferences, your settings will be saved. I went in and changed the cache to 2 megs, forced it to clear the cache on exit, and made the home page blank. After the inevitable crash, I checked and the settings were saved (of course there was another crash after checking the settings LOL). Be careful with the Normal View setting though. It has fubared Webpro the two times I've used it and I've had to reinstall.
  16. #56  
    Quote Originally Posted by aznmode
    Not at this point and I doubt it will happen. 3.5 was made for a different type of device. Unless someone can hack it.
    Oddly enough, my copy of 3.5, ripped from a Zire 72 does indeed work on a TC in addition to a TT3, but not the 650... weird.

    Anyway, I have acceptable 5-way supporr working w/o add-ons. Use tab (shift-space) to shoot to and highlight the address bar. at that point, you can use up, down, and tab to navigate the links. when you found the link you want, or the form element you need to trigger, the return key will trigger it.

    I find 3.0.1 patched to be MUCH more superior to Blazer.
  17. #57  
    The 5-way works for links, but not for "back", "home", etc... Can't drive it without the stylus
  18. #58  
    Quote Originally Posted by robbalazs
    The 5-way works for links, but not for "back", "home", etc... Can't drive it without the stylus
    If you really want to drive it, put the thing into second gear and floor it.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  19. #59  
    Quote Originally Posted by justin801
    I have a copy of WebPro v3.5. Anyone needed sent me your email.
    Please send me a copy to ezryder2@comcast.net . I assume this is the hacked version and I also assume it will work with OWA on a 5,5 Exchange Server.
  20. #60  
    Can you guys still use Webpro 3.0a? Looks like the proxy no longer exist. I hope it's just temporary. I'd hate to go back to Blazer.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions