Page 10 of 14 FirstFirst ... 567891011121314 LastLast
Results 181 to 200 of 280
  1. mig3298
    mig3298's Avatar
    #181  
    Hey guys,

    I was trying all these and the set up is correct except I didn't use the window's sp2 bluetooth software, I used what came with my Belkin. F8T001. In order for the Belkin BT dongle to work you have to install the drivers that install in the "Belkin\Bluetooth Software\bin" folder by:

    1- go into the device manager
    2- double click the bluetooth icon at the top
    2- click "driver" tab
    4- click update driver
    5- click lower radio "advanced"
    6- click "don't search. I will choose the driver to install"
    7- click on the "Blank"...(name of your device) Bluetooth Device"
    8- Next
    9- Finish

    Now in that you've done these steps, you'll have the correct bluetooth software installed.

    Perform all the steps mentioned in prior posts BUT.... DO NOT SET YOUR HIGH SPEED CONNECTION TO SHARE YET!!!!!! First connect to the pc.

    On your palm, connect to the pc as set up previously.

    Once the connection has been completed, turn on your internet connection sharing on your high speed connection.

    And, that's it! What was happenning with mine was that for some reason, SP2's firewall was not allowing my connection through. Once the connection was set/connected, I then went to turn on ICS and that was all it needed. It maintained the connection and I was able to surf the web using Blazer through a set of proxies of course.

    Hope this helps someone. I've been fighting with this crap for a few days now and it's finally working. I worked fine though through my laptop but for some reason it just wouldn't work on the desktop.

    Good luck!
  2. #182  
    Is there a way to pull off Reverse DUN while connecting to a wireless connection (802.11b/g)? When I go into the settings for the wireless connection, it doesn't allow me to "share my network connection". Is there any work around for this?
  3. #183  
    I keep getting ERROR: Timeout (PPP) X0123 etc error?

    What am I doing wrong that I cannot connect with this process?

    I bought the LANSO card off here (Treocentral Store) and has yet to let me connect or is it my settings?

    Thanks
  4. #184  
    I thought I would bump this thread...I'm a newbie so I would have missed it without seeing a link to it in another thread...I'm patiently waiting for my USB BT adaptor....Thank you for all the help so far...I'm gettin educated!
  5. tpherson's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #185  
    Arrrgggghhhh. Everytime I try something like this it seesm to crash or go into an endless reboot loop. I bought this thing so that I could link up with my exchange server. I've never gotten that to work. I've made due with the PCS software running on my desktop at work to push my e-mail. It gets me by, but it definitely is not worth what this phone cost. And its not the greatest phone, so without the sync features with the exchange server its pretty disappointing. Now, I also don't have a digital signal at home, so when I got a new laptop I got one with bluetooth so that I can use its internet connection. My first attempt and it basically blows up. Its a real pain when you have to do a hard reset.

    Anyone that can advise me on how to get this to work with my exchange server, I'm willing to pay for technical support. I'm not stupid, it should not be this hard.
  6. tpherson's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #186  
    Quote Originally Posted by spoolenTreo
    I keep getting ERROR: Timeout (PPP) X0123 etc error?

    What am I doing wrong that I cannot connect with this process?
    I got that error also, before it crashed.
  7. #187  
    Cingular bluetooth does not work , they have disabled it from the Cingular branded phones. Please stay away from the cingular Treo 65o's , I have called them & they are not going to release the BT update until December. This means no reverse DUN on Cingular phones what's so ever! They suck balls! I hate them to death , does anyone know how to bypass the bluetooth restriction? I can pair up with my bluetooth network easiy , just not able to surf the web on the phone. I see that the packets are sent , but then they stop recieving them before I can actually connect. Palm One has verified this is a cingular restriction , therefore do not purchase the Cingular branded phones for the Reverse DUN or any bluetooth hacks.... it wont work! Unless you know how , and if so please post the link for us unfortunate cingular customers. Another thing , unlocking the phone will not help solve the bluetooth restriction . I have gotten the subsidy unlock code from Cingular , after 50 phone calls , they decided to give the code or I wasn't going to stop calling them. Instead of wasting their Reps valuale time by spending hours & hours asking for the same thing ... over & over , and over again , they got tired & gave me the unlock code. But this doesn't have anything to do with the bluetooth restriction on the Cinguliar Treo 650..... so don't waste your time with them!
  8. #188  
    You might want to check into the 1.28 firmware thread by DarkLord. Someone mentioned in there that they had a Cingular that they flashed up to the beta 1.23 ROW version. It might take the restrictions out of the Cingular branded OS. Caveat Emptor though, it is a beta, and not sure if you would be able to take it back to the Cingular version if you needed to. You might want to hit that thread and talk to that member.

    I would talk to him before you flash it for sure though, or before you give up.
  9. #189  
    I just got my Linksys USBBT100 adapter and am trying to set up the reverse dun. When I try to set up the connection on the Treo, it keeps asking for a passkey. Does anyone know where I can lookup the passkey?

    TIA!
  10. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #190  
    Miamigrrl,

    That should be in the instruction manual for your linksys adapter.
  11. #191  
    Quote Originally Posted by miamigrrl
    I just got my Linksys USBBT100 adapter and am trying to set up the reverse dun. When I try to set up the connection on the Treo, it keeps asking for a passkey. Does anyone know where I can lookup the passkey?

    TIA!
    Try 0000

    hmmmm...another gadgetchick...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  12. #192  
    tried 0000 and it din't work (also tried 1234)

    it's not listed anywhere in the very short manual
  13. #193  
    Is it showing the passkey thing on your pc or on your Treo? It should be on both while you're pairing up devices so you just have to type the same thing on both.
  14. #194  
    I just left both of my passkeys blank.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  15. #195  
    Quote Originally Posted by checkmate
    Is it showing the passkey thing on your pc or on your Treo? It should be on both while you're pairing up devices so you just have to type the same thing on both.
    Thanks! Finally figured that one out last night. I finally got it to work, but haven't been able to hotsync. I was also messing around with the web browser. I was able to use the BT connection, but pages would not load.
  16. #196  
    Quote Originally Posted by miamigrrl
    Thanks! Finally figured that one out last night. I finally got it to work, but haven't been able to hotsync. I was also messing around with the web browser. I was able to use the BT connection, but pages would not load.
    There is a post about using a proxy address to surf with blazer here. Go to the advanced settings in blazer to set the proxy server.
    Last edited by elder_shawn; 06/23/2005 at 09:58 AM.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  17. #197  
    Quote Originally Posted by miamigrrl
    Thanks! Finally figured that one out last night. I finally got it to work, but haven't been able to hotsync. I was also messing around with the web browser. I was able to use the BT connection, but pages would not load.
    Hmmm...BT DUN using Treo girls...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  18. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #198  
    First of all, great thread! I've gotten this to work successfully and is is way fast.

    I have a question though about automatically selecting the network connection.

    I'd like the Treo to try and connect to the Bluetooth shared network from my PC first. If a connection can't be established, revert to the Sprint network.

    Is there a way to automate this or is it a matter of going to the prefs and manually switching the network each time?

    Thanks!
  19. #199  
    Quote Originally Posted by elder_shawn
    There is a post about using a proxy address to surf with blazer here. Go to the advanced settings in blazer to set the proxy server.
    I set up the proxy and was able to connect, but when Blazer tries to load a page, it's just blank. The status window on my desktop indicates that some data is initially transmitted, but then it just stops.

    Any ideas? TIA!
  20. #200  
    Just found this site which explains everything really well.

    I can use Blazer with no proxy nonsense and download my emails through Versamail.

Posting Permissions