Page 56 of 66 FirstFirst ... 6465152535455565758596061 ... LastLast
Results 1,101 to 1,120 of 1320
  1. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #1101  
    Quote Originally Posted by euroclie
    While we're a bit OT, I've found this interesting link which deals with WiFi on Palm devices. Maybe we should ask this guy if he's willing to provide some help, what do you think, Shadowmite? He seems to know a lot of things on this topic (WiFi)...

    And in case we can make the P1 WiFi SD card work with the 650, we will be able to use his WiFi-Where program for war-driving!
    Sounds like he could certainly help if he is willing. Let's hope so as it sounds like he could save shadowmite research some time.
  2. #1102  
    This is good.

    +--------------------------------------------------------------------+
    | Enthusiast Hacks WiFi Into Treo 650 |
    | from the good-deeds-to-punish dept. |
    | posted by timothy on Monday January 03, @23:36 (Wireless Networki|
    | http://slashdot.org/article.pl?sid=05/01/04/014222 |
    +--------------------------------------------------------------------+

    [0]Sammy at PalmAddict writes "Shadowmite, a Palm enthusiast has managed
    to hack his Palm One Treo 650 smartphone, [1]enabling it to work with the
    Palm One WiFi card, despite Palm admitting the Treo was never designed to
    use WiFi technology. Shadowmite managed to get his hands on the Pa1m One
    WiFi card and modify it so that his Treo 650 could use it. The experiment
    was a success, and is causing quite a stir -- putting pressure on Palm
    One to provide support and fully support the new drivers."

    Discuss this story at:
    http://slashdot.org/comments.pl?sid=05/01/04/014222

    Links:
    0. http://palmaddict.typepad.com/
    1. http://palminfocenter.com/view_story.asp?ID=7443
  3. #1103  
    Quote Originally Posted by manorton
    This is good.
    No, this is NOT good. The article that got posted on SlashDot is misleading at best.

    Here's what I could find in the december 16th news item on PalmAddicts:
    Sent in from Kyle. There is much excitement over at Treocentral forums after “Shadowmite” managed to patch the PalmOne Wifi SD card drivers to work on the Treo 650. As always with unofficial releases, use at your own risk. Anyway those who managed to acquire the Treo 650 may download the drivers from Treocentral.
    - Sammy (Manchester, UK)
    And here's what was posted on SlashDot: (Posted on Tuesday January 04, @05:36AM)
    Shadowmite managed to get his hands on the Pa1m One WiFi card and modify it so that his Treo 650 could use it.
    I've put in bold the part that cause a problem, IMHO: this Timothy, instead of doing a proper cut & paste, has rewritten Sammy's news, which was correct, and turned it into a joke... modifying a SD card! Wow! That's NOT what shadowmite has done.

    This is interesting because if you read the comments to that story on Slashdot, there are some people who obviously do not have a Treo 650 or a P1 WiFi SD card, and as such have no clue about what's happening here (with comments like So, if I somehow shoved a Gamecube network adapter onto my N64, Nintendo would need to provide full support for it? I don't think so. for instance), but they flame this hacking project nonetheless.

    What this slashdot article achieved IMHO is just confuse things a bit more for those who are not actively involved in this project...

    Back on the initial topic: it seems that everyone here has stopped trying to make it work better... What a pity! I was hoping everything would be fixed properly by the time the GSM 650 is released...
  4. #1104  
    euroclie, I may have missed it, but I remember you were writing a program to dynamically load/unload wifi drivers. How's that going? Did you get any good results from the lib test files you released? Thanks, James
  5. #1105  
    Quote Originally Posted by jimmydu3
    euroclie, I may have missed it, but I remember you were writing a program to dynamically load/unload wifi drivers. How's that going? Did you get any good results from the lib test files you released? Thanks, James
    I released v1.0 of my simple library applications before Christmas (it was in post #1044 of this thread, go there for the instructions about how to use the programs) but apart from shadowmite sending me one report, I've had no result with that... I don't even have a 650 myself to test, so right now there's not much I can do to help!
  6. #1106  
    Hey euroclie, I'm soon to get back to looking into wifi some more I hope. Although with the rumors of a sled design it might soon be a moot point. Looks like we demonstrated the demand to the third party developers now...

    Have you seen my website? I started a wifi thread there where I will make updates as I get more info...
  7. #1107  
    Have Slashdot post a correction. They've done it before.


    Quote Originally Posted by euroclie
    No, this is NOT good. The article that got posted on SlashDot is misleading at best.

    Here's what I could find in the december 16th news item on PalmAddicts:


    And here's what was posted on SlashDot: (Posted on Tuesday January 04, @05:36AM)


    I've put in bold the part that cause a problem, IMHO: this Timothy, instead of doing a proper cut & paste, has rewritten Sammy's news, which was correct, and turned it into a joke... modifying a SD card! Wow! That's NOT what shadowmite has done.

    This is interesting because if you read the comments to that story on Slashdot, there are some people who obviously do not have a Treo 650 or a P1 WiFi SD card, and as such have no clue about what's happening here (with comments like So, if I somehow shoved a Gamecube network adapter onto my N64, Nintendo would need to provide full support for it? I don't think so. for instance), but they flame this hacking project nonetheless.

    What this slashdot article achieved IMHO is just confuse things a bit more for those who are not actively involved in this project...

    Back on the initial topic: it seems that everyone here has stopped trying to make it work better... What a pity! I was hoping everything would be fixed properly by the time the GSM 650 is released...
  8. #1108  
    Quote Originally Posted by shadowmite
    Hey euroclie, I'm soon to get back to looking into wifi some more I hope. Although with the rumors of a sled design it might soon be a moot point. Looks like we demonstrated the demand to the third party developers now...

    Have you seen my website? I started a wifi thread there where I will make updates as I get more info...

    Ballistic posted a Brighthand link yesterday with a picture of the sled: Treo 600 version supposedly from Feb 1 and T650 version March 1. 149 bucks.
  9. #1109  
    After reading through the hundred responses on slashdot for the first time I feel sad to be a nerd. what's the big deal with this website? I'll stick with TC and Shadowmite.
  10.    #1110  
    Quote Originally Posted by shadowmite
    Hey euroclie, I'm soon to get back to looking into wifi some more I hope. Although with the rumors of a sled design it might soon be a moot point. Looks like we demonstrated the demand to the third party developers now...

    Have you seen my website? I started a wifi thread there where I will make updates as I get more info...
    For what it's worth, I still would prefer a SD version. It's so bulky that it almost brings us back to the days of trying to use a Visor Prism and Visor Phone. I like the idea of the extra battery, but I do fine with the Treo 650s and I could always another (at a much smaller form factor). Bonus with the extra battery is that if I end up not needing the wifi, I would get twice as much talk time. I wonder if you'd be able to run the phone off the Endora battery?
  11. #1111  
    Ok, I took the time to register. I am new with Treo. I bought the p1 wifi card for the tungsten and zire as mentioned in this thread. I download the "hack" and followed the directions. NOW, my 650 continues to reset until I take the batter out and give it a "hard" reset. A warm reset lets me back in but the "phone" doesn't work. If you press home it starts reseting.

    ONLY a hard reset frees it up and I have to start over. Tried it a couple of times. It seems to NOT WORK. Help.
  12. #1112  
    Quote Originally Posted by edgefox
    After reading through the hundred responses on slashdot for the first time I feel sad to be a nerd. what's the big deal with this website? I'll stick with TC and Shadowmite.
    I stopped reading Slashdot ages ago. It's troll-central. Reading the comments to any post drives me NUTS with each poster's growing arrogance and ignorance. Slashdot made a reputation when there weren't too many sites like it out there, today I can't see what would be special about slashdot.

    I think there are quite a few sites out there that thrive on trolls and flamewars, that's what they actually do. Another example is OSnews. A lot of their "news" posts are specifically designed to spawn raging flamewars, such as "OS X is for idiots and Windows is for smart people - by John Smith". Next day they will have another article stating the opposite, both filled with senseless ranting, and they will both accumulate 100's of comments from enraged OS fanatics. So pointless.
    Last edited by NSiNSiNSi; 01/10/2005 at 08:50 PM.
  13. #1113  
    Yeah, Shadowmite, please don't let the sled announcement slow you down. I think I speak for just about all of us when I say that the sled is bigger, expensive, unecessary and most importantly, it goes against the philosophy of a converged device. With 2 pieces, we are right back to where we were before smartphones were invented.

    Please push forward, I don't want their stupid sled.
    ~'kito
  14. #1114  
    Eggzactly!

    Who wants pockets full of bricks?


    Quote Originally Posted by Markito
    Yeah, Shadowmite, please don't let the sled announcement slow you down. I think I speak for just about all of us when I say that the sled is bigger, expensive, unecessary and most importantly, it goes against the philosophy of a converged device. With 2 pieces, we are right back to where we were before smartphones were invented.

    Please push forward, I don't want their stupid sled.
  15. #1115  
    Can anybody help me on my post above?

    I need to make a decision on returning the P1 SD Wifi adapter to Compusa. Its the Tungsten and Zire unit.

    Thanks.
  16. #1116  
    Did you install one of the custom roms or "voice quality update"? If so, I posted several pages page that the wifi drivers appear not to work after that update. I still have not determined why, which is basically the reason I have not done anything with wifi since... If I do figure that part out, the efforts will continue.
  17.    #1117  
    Quote Originally Posted by shadowmite
    Did you install one of the custom roms or "voice quality update"? If so, I posted several pages page that the wifi drivers appear not to work after that update. I still have not determined why, which is basically the reason I have not done anything with wifi since... If I do figure that part out, the efforts will continue.
    Ahhh thanks for the update on wifi. I just figured you got busy around the holidays and/or lost interest.
  18. #1118  
    WiFi addon by Enfora.... I was at the CES2005 and here's something to keep on eye on. They have the device ready for the Treo600 and I'm sure the Treo650 should be out soon.

    http://www.enfora.com/news_detail.asp?ID=45
  19. #1119  
    Hi,

    I'm hopping someone can help me clarify a small detail about WIFI and the Treo...

    Does the Treo support WPA natively? If not, is there any 3rd party client for WPA?

    Most of the networks I join have WPA enabled.

    Thanks in advance...

    Jose
  20. #1120  
    hello everyone... sorry if this may have been answered, but I cannot read all 1000+ posts.

    I read on here that with an updated ROM, the wifi drivers package will not work. However, my phone has the original ROM that came installed on it (it may actually already contain the voice-patch, I have no idea), and the drivers and card DO NOT WORK. I have the PalmOne Wi-fi card and after I install the drivers and it asks for the card, I get the light to come on the card, but cannot get any signal strength on nearby networks, even though their SSIDs are detected. After a while, the phone begins the reset loop and will not get past the PalmOne "loading" screen (with the progress bar). Soft resets don't help, and the only way to stop it is to hard reset it. Even pressing the RED phone button (screen on/off) or letting the device turn the screen off automatically causes the resets to start.

    Am I doing something wrong? Someone please help. Thanks in advance.

Posting Permissions