Page 25 of 66 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 1320
  1.    #481  
    Indeed if TreoCentral would set up that fund, I'd send my money in the next five minutes. The thing is that no one really knows where to send it to. I think I recall ShadowMite saying that TreoCentral should set it up, but that's clearly not the quickest solution.
  2. worthb's Avatar
    Posts
    241 Posts
    Global Posts
    259 Global Posts
    #482  
    Quote Originally Posted by swingline
    Don't we have enough in the kitty to get both a card and a T5 to Shdowmite? The T5 can easily be returned, whether euroclie's idea works or not, we can cover any re-stocking fees from the fund and Shadow can keep the card. If Shadow wants to go out and just buy any of this stuff, I think I speak for most of us when I say we can guarantee him re-imbursement.
    Sounds like a good idea to me. This is my first post to this thread so you can count me in for $10.00.
  3. #483  
    ls3mach, I'm not upset, I just need some answers... It sounds like we somehow created a working variant without even knowing it... What version of the T5 drivers are you running? Or is it the zodiac drivers?
  4. #484  
    how much does a t5 cost?
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  5. #485  
    Quote Originally Posted by Kenundrum
    how much does a t5 cost?
    $399. But online in some stores it's already $299 .

    I have a T|T5 (for a few more days). If you need anything, tell me before tuesday since I'm sending it back. It's a review unit...
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  6. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #486  
    That is the problem Shadow, I installed atleast 2 different things and I do not know which ones.
  7. #487  
    Quote Originally Posted by ls3mach
    It seems like the discovery is working, but I cannot make it actually connect. I had a green connection bar for a very very slight time. It is possible it doesnt work with my router. I will try to test it on another. I will wait for Shadow to tell me what to do before I go testing, that way others will be able to try aswell.

    In screen shot 24 it shows the networks that it "thinks" are around you. Last night after I installed the 3.1 version and I manually setup my network with my ssid. Then I went back into the WiFi setup and it started to "search for networks" then it showed me that it had "Found" my ssid however it would never connect. So then I tried wifi setup again and put in a fake ssid. Then when it "searched" for networks it found both my fake one and my real one. These network ssid are stored in a database on the 650 somewhere after you manually enter them. So everytime you do a "search" it comes back and says it found these networks, which in reality it never did, it just read them from the database. Im hoping that the screenshot is from a fresh 650 that had no networks manually entered.
  8. #488  
    Quote Originally Posted by edeab220
    $399. But online in some stores it's already $299 .

    I have a T|T5 (for a few more days). If you need anything, tell me before tuesday since I'm sending it back. It's a review unit...
    Go buy a dang wifi card! Get it working as it should and let us know everything! LOL! Honestly though, don't worry about it if you'd rather not do this... I can try and find a T5 around here if I get that desperate. But if ls3mach can figure out what he did we might just be on to something here... Most of those releases I posted were missing all sorts of options because I am eliminating problems as we go. Thus if I can find the starting point of this working, we can move forward...
  9. #489  
    Quote Originally Posted by edeab220
    $399. But online in some stores it's already $299 .

    I have a T|T5 (for a few more days). If you need anything, tell me before tuesday since I'm sending it back. It's a review unit...
    You don't happen to have the WiFi card as well, do you? Or to have an opportunity to play with one in a shop near you - without purchasing it - just long enough to install the WiFi driver on the T5?
  10. #490  
    Quote Originally Posted by shadowmite
    ls3mach, I'm not upset, I just need some answers... It sounds like we somehow created a working variant without even knowing it... What version of the T5 drivers are you running? Or is it the zodiac drivers?
    Well, according to the screenshots, it cannot be the Zodiac drivers. Look at screenshot #24 and this one:

    http://www.tapwave.com/images/wifi_install_screen2.gif

    The one above is from the Zodiac, and the one that ls3mach was the one that my T|T3 and T|T5 has, and they both have the palmOne drivers.
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  11. #491  
    Quote Originally Posted by shadowmite
    Go buy a dang wifi card! Get it working as it should and let us know everything! LOL! Honestly though, don't worry about it if you'd rather not do this... I can try and find a T5 around here if I get that desperate. But if ls3mach can figure out what he did we might just be on to something here... Most of those releases I posted were missing all sorts of options because I am eliminating problems as we go. Thus if I can find the starting point of this working, we can move forward...
    Quote Originally Posted by euroclie
    You don't happen to have the WiFi card as well, do you? Or to have an opportunity to play with one in a shop near you - without purchasing it - just long enough to install the WiFi driver on the T5?
    Ah, I'll just reply to both posts in a simple answer:

    Yes, I do have the palmOne WiFi card.
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  12. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #492  
    Quote Originally Posted by vetie
    In screen shot 24 it shows the networks that it "thinks" are around you. Last night after I installed the 3.1 version and I manually setup my network with my ssid. Then I went back into the WiFi setup and it started to "search for networks" then it showed me that it had "Found" my ssid however it would never connect. So then I tried wifi setup again and put in a fake ssid. Then when it "searched" for networks it found both my fake one and my real one. These network ssid are stored in a database on the 650 somewhere after you manually enter them. So everytime you do a "search" it comes back and says it found these networks, which in reality it never did, it just read them from the database. Im hoping that the screenshot is from a fresh 650 that had no networks manually entered.
    I did not manually configure ANY of those. I only own the Default one. The 2wire thing is for a DSL setup and the other apperantly is someone else on a cable modem.
  13. #493  
    Quote Originally Posted by ls3mach
    I did not manually configure ANY of those. I only own the Default one. The 2wire thing is for a DSL setup and the other apperantly is someone else on a cable modem.

    COOL. Were getting somewhere. If you can send me the files and I will try it out on my end. Good Job!!!
  14. #494  
    Quote Originally Posted by shadowmite
    Hey euroclie, can you run a hexcompare on this file to your custom patched one? This is straight off the 650...
    I was looking at this library and it looks like the T5 installer uses "l021" data resource for the "amdc" code for this library.

    I injected this code into the library prc below. Maybe this is the missing "NetGlue" code for the null library reference you were looking into?
    Attached Files Attached Files
  15. #495  
    Ok, ls3mach, go to a file browser (filez) and snap photos of EVERY file for us to look at and figure out what you're running...

    edeab220, PLEASE INSTALL THE REAL DRIVERS ON IT, and tell us what happens, how it works, what screens come up... EVERYTHING! We really need this info...
  16. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #496  
    Do a hard reset then give this a try.

    Sync them over to your handheld. I recomend making a new user when you do this, that way is safer.
    Attached Files Attached Files
  17. #497  
    Quote Originally Posted by edeab220
    Well, according to the screenshots, it cannot be the Zodiac drivers. Look at screenshot #22 and this one:
    Yes, the screenshot shows that he has at least P1 driver stuff installed. The trick is, does he also have Zodiac files on top of that (or in place of some P1 driver files) which would make a difference...

    OK, ls3mach, install FileZ on your 650, if you didn't do that already. Now expand the internal file tree, and then select the Option menu, Send Tree to Memo (/S shortcut) sub-menu. Then hotsync your Treo, and cut & past the resulting memo from your Palm Desktop, and we'll know for sure which file you have on your device.
  18. #498  
    Quote Originally Posted by shadowmite
    edeab220, PLEASE INSTALL THE REAL DRIVERS ON IT, and tell us what happens, how it works, what screens come up... EVERYTHING! We really need this info...
    The one's from palmOne? done .

    Here's what is supposed to happen:

    1) Insert WiFi card. You hear the regular confirmation sound that an SD card has been inserted. NO LIGHT IS ON on the WiFi card.

    2) Go to Prefs > WiFi. Switch to ON. It should start searching for WiFi networks to connect. If it does connect, the light on the WiFi card will stay a solid GREEN. You should be able to see the signal strength.

    Boom, all done.

    If you go through the WiFi Setup Wizard...

    1) It will initialize the WiFi card, making it blink fast for 1 sec.

    2) It will search for networks and tell you what is available

    3) Then it shall connect.

    It's so easy, anyone can do it. If you want screenshots of everything, tell me.
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  19. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #499  
    Filez
    AddressDB,addr,DATA,7168
    ArmLog,nCrz,libr,4608
    Blazer BF-History,BLZ5,nf3h,3584
    Blazer Bookmarks,BLZ5,BlBk,4608
    Blazer CacheHistory,BLZ5,HIST,4096
    Blazer Cookies,BLZ4,cuki,3584
    Blazer Field Autofill,BLZ5,afil,2560
    Blazer Find Autofill,BLZ5,find,2560
    Blazer URL Autofill,BLZ5,aURL,3072
    Bluetooth Device Cache,btch,DATA,2560
    Bluetooth Prefs Backup,btse,pref,3584
    Bluetooth Trusted Devices,blth,DATA,2560
    BrightnessDB,brtP,DATA,2048
    CalendarDB-PDat,PDat,DATA,3072
    CalendarLocationsDB-PDat,PDat,lcns,2560
    CarrierProfiles2,CCLb,CPRf,93184
    ConnectionMgr50DB,modm,DATA,5120
    ContactsBDIndex-PAdd,PAdd,bday,204288
    ContactsDB-PAdd,PAdd,DATA,8192
    ContactsSimDB-PAdd,PSim,DATA,4096
    DatebookDB,date,DATA,3584
    DefaultHelperDB,HsDH,DATA,4608
    Filez,Filz,appl,192512
    Find_DB,Foto,READ,2048
    Graffiti ShortCuts ,graf,macr,3584
    HsSysResource68K,HsSr,rsrc,3072
    HSTraceDatabase,HsTr,HsTr,7168
    HSTraceDatabaseHead,HsTr,HsT3,2048
    locLCusLocationDB,locL,DATC,16896
    locLDefLocationDB,locL,DATA,86016
    MemoDB,memo,DATA,3584
    MemosDB-PMem,PMem,DATA,3072
    MergicPPTPVCfg,Mptv,Data,3584
    MergicPPTPVppi,Mptv,Vppi,173056
    MergicPPTPVppi_deDE,Mptv,ovly,45056
    MergicPPTPVppi_esES,Mptv,ovly,44544
    MergicPPTPVppi_frFR,Mptv,ovly,45056
    MergicPPTPVppi_itIT,Mptv,ovly,44544
    MergicPPTPVppi_ptBR,Mptv,ovly,44544
    Messages Database,MsSt,MsDb,9728
    midataidcache,adi1,MIDC,2560
    MIDI Ring Tones,MCnl,smfr,36352
    MMIDCache0,asc4,Da90,2560
    MMIDCache1,asc4,Da91,2560
    MMIDCache2,asc4,Da92,2560
    MMIDCache3,asc4,Da93,2560
    MMIDCache4,asc4,Da94,2560
    MMIDCache5,asc4,Da95,2560
    MMIDCache6,asc4,Da96,2560
    MMIDCache7,asc4,Da97,2560
    Net Prefs,netl,rsrc,22528
    NetServLib,NETs,libr,23552
    NetworkDB,netw,DATA,7680
    NetworkProfiles2,CCLb,NPRf,282112
    NVInfo-psys,psys,nvif,3072
    PACE Data Store Reserve,a68k,a68k,12396
    PACERsrcDB0,a68k,a68k,1566
    PACERsrcDB1,a68k,a68k,35338
    PACERsrcDB2,a68k,a68k,84
    PACERsrcDB3,a68k,a68k,84
    PACERsrcDB4,a68k,a68k,84
    PACERsrcDB5,a68k,a68k,84
    PACERsrcDB6,a68k,a68k,84
    PACERsrcDB7,a68k,a68k,84
    PACERsrcDB8,a68k,a68k,84
    PACERsrcDB9,a68k,a68k,84
    PhoneCallDB,HsPh,call,3072
    PhoneFavorites2DB,HsPh,fav2,10240
    PIMsSupportStatus-pdmE,pdmE,DATA,3072
    PmNet Library,netb,libr,4608
    Prism3SlotDriver,nCry,libr,11264
    psysLaunchDB,psys,lnch,252416
    Queries,QRYS,DATA,4608
    RNWKDB,RNWK,DATA,3072
    rwDA_ResultsDB,rwDA,Data,2048
    rwDA_StringsDB,rwDA,Data,2048
    Saved Preferences,psys,sprf,27136
    SCardIntf,nCrd,libr,12288
    ScreenShot5,Sshk,appl,121856
    ScreenShotDB,Sshk,DATA,2989568
    Shim Logs,Shim,Data,2048
    SMS Messages2,SMS2,DATA,2560
    SndFile Ring Tones,HsTo,SndI,2048
    SP3WLAN,P3wl,libr,56320
    ssicmdbar,ssiB,appl,28160
    ssicmdbar_deDE,ssiB,ovly,7680
    ssicmdbar_enUS,ssiB,ovly,7680
    ssicmdbar_esES,ssiB,ovly,7680
    ssicmdbar_frFR,ssiB,ovly,7680
    ssicmdbar_itIT,ssiB,ovly,7680
    ssicmdbar_ptBR,ssiB,ovly,7680
    SsiCmdBarIcons,ssiB,DATA,17920
    System DB Chain Head,HsTr,Dumm,2048
    System MIDI Sounds,psys,smfr,6144
    TasksDB-PTod,PTod,DATA,4608
    ToDoDB,todo,DATA,4096
    Unsaved Preferences,psys,pref,32256
    VPN,Vpnl,panl,15360
    VPN_deDE,Vpnl,ovly,17920
    VPN_enUS,Vpnl,ovly,17920
    VPN_esES,Vpnl,ovly,18432
    VPN_frFR,Vpnl,ovly,18432
    VPN_itIT,Vpnl,ovly,17408
    VPN_ptBR,Vpnl,ovly,17920
    VPNShim Library,NLds,libr,24064
    WiFiConfig,ShCf,appl,16896
    WiFiConfig_deDE,ShCf,ovly,5120
    WiFiConfig_esES,ShCf,ovly,5120
    WiFiConfig_frFR,ShCf,ovly,5120
    WiFiConfig_itIT,ShCf,ovly,5120
    WiFiConfig_ptBR,ShCf,ovly,5120
    WiFiDB,WiFi,DATA,25088
    WiFiLib,WiFi,neti,72192
    WiFiLib_deDE,WiFi,ovly,17920
    WiFiLib_enUS,WiFi,ovly,17920
    WiFiLib_esES,WiFi,ovly,17920
    WiFiLib_frFR,WiFi,ovly,17920
    WiFiLib_itIT,WiFi,ovly,17920
    WiFiLib_ptBR,WiFi,ovly,17920
    WiFiNetworkDB-Wpnl,Wpnl,DATA,3072
    WiFiNPPI,WiFi,nppi,6144
    WiFiNPPI_deDE,WiFi,ovly,4096
    WiFiNPPI_enUS,WiFi,ovly,4096
    WiFiNPPI_esES,WiFi,ovly,4096
    WiFiNPPI_frFR,WiFi,ovly,4096
    WiFiNPPI_itIT,WiFi,ovly,4096
    WiFiNPPI_ptBR,WiFi,ovly,4096
    WiFiPanel,Wpnl,panl,116224
    WiFiPanel_deDE,Wpnl,ovly,43520
    WiFiPanel_enUS,Wpnl,ovly,43008
    WiFiPanel_esES,Wpnl,ovly,43520
    WiFiPanel_frFR,Wpnl,ovly,43520
    WiFiPanel_itIT,Wpnl,ovly,43520
    WiFiPanel_ptBR,Wpnl,ovly,43520
    WiFiProfile,WiFi,data,4608
    WiFiSetup,WiFs,appl,9728
    WiFiSetup_deDE,WiFs,ovly,4096
    WiFiSetup_enUS,WiFs,ovly,4096
    WiFiSetup_esES,WiFs,ovly,4096
    WiFiSetup_frFR,WiFs,ovly,4096
    WiFiSetup_itIT,WiFs,ovly,4096
    WiFiSetup_ptBR,WiFs,ovly,4096
    WiFiUnsecuredNetworkDB-Wpnl,Wpnl,PubN,6656
    WL155_PRIMARY_FIRMWARE,WiFi,PRIF,9728
    WL155_SECONDARY_FIRMWARE,WiFi,SECF,94208
  20. #500  
    Quote Originally Posted by Santa8Claws
    I was looking at this library and it looks like the T5 installer uses "l021" data resource for the "amdc" code for this library.

    I injected this code into the library prc below. Maybe this is the missing "NetGlue" code for the null library reference you were looking into?
    What happens is that since the amdc resource is too big (>64KB) in the PM Net Library, P1 has split the amdc resource into three resources in the installer (l021, indeed), but I have built by hand a normal PM Net Library with the full amdc resource at the start of the .prc, and the other resources following. The problem is that such a file isn't transferable via hotsync of file copy anymore, so it'd be difficult to install on the 650.

Posting Permissions