Page 23 of 66 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 1320
  1. #441  
    Quote Originally Posted by ls3mach
    instead of the screen turning off it ressts.
    Yes, that's something I noticed when I installed the driver on my 600: when the auto-off would happen after a few minutes of inactivity, the Treo would soft-reset (in loop -> hard reset required). The 650 simulator, too, would not be switched on after being switched off.
  2. #442  
    i've been just busy with stuff that came up while i was away from the office... i'm now free to continue with this testing, i'll see if i get the same results as the others on those files... i'm guessing so...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  3. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #443  
    Well, I just got a message from my buddy. He says he detest Palmos, but is currently working on a Tungsten. He will be checking this thread out and get back with me later. He most likely will not be able to devote large amounts of time for another 2 weeks however.
  4. #444  
    Quote Originally Posted by shadowmite
    Hey euroclie, can you run a hexcompare on this file to your custom patched one? This is straight off the 650...
    The 650 version of the PM Net Library has a "netl" CreatorID and a "LiBr" type, when the version I have from the Wifi driver has a "netb" CreatorID and a "libr" type... That's strange to say the least!

    Also the order (that was to be expected) of the resource isn't quite the same.

    I'll have an in depth look ASAP, and will let you know.
  5. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #445  
    Do I get any of the bounty if I made my wifi light come on?
  6. #446  
    dont know, but it definitely would help if you told us how you did
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  7. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #447  
    LMAO I am still working on it. My light is coming on though.
  8. #448  
    no way! totally explain what you are running so we can recreate it.
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  9. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #449  
    OK, Here is what I got.

    Start Wifi app and it searches for a signal. Light blinks. It finds nothing. I setup my connection manually. Light blinks it says you must connect to the internet. I say yes. It connects and tries to find my connection, but it does not get signal.

    Let you know more when I figure it out.
  10. #450  
    But your light on the SDIO wifi card is coming on? Under prefs, is wifi set to on or off? I believe it turns off the moment you try to turn it on... This is what I've been working to get around for the past several hours...
  11. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #451  
    What is the name of the screenshot program?
  12. #452  
    "snap" is the program...you can get it at freewarepalm.com
  13. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #453  
    Cant use that one dutch, no SD when the card is present. No digi-cam here.
  14. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #454  
    Interesting eh?
    Attached Images Attached Images
  15. #455  
    Quote Originally Posted by euroclie
    I'll have an in depth look ASAP, and will let you know.
    OK, aside from the difference already mentioned for the CreatorID and type, the rest of the resources is really very similar. There's a 130 bytes length difference for the amdc resource, with whole (big) portions of the resource being strictly identical, and in other portions there are a few bytes that change every now and then. The 650 version of the file is slightly older (one month), but the two files have the same name and version number (tAIN and tver resources). The amdd resource size changes a bit, too.

    To me, it seems just two diffenrent version of the same file, although there's obviously been an alteration of the CreatorID/type that must prevent them to be used in place of the other...
  16. #456  
    ok- last night on the train, i tried to turn the wifi on in network prefs and it caused a reset, when i just had the card in and the wifi config utility came up, it searched for networks but the light never came on- when i manually configured, also nothing... i had airmagnet running and it did not detect the mac address on the card broadcasting anything. what version of the driver hack are you using? i want to try this again...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  17. #457  
    I really don't know if I should post this here, but I have followed this thread all the way through because, wi-fi compatibility to me is much more important than bluetooth. I am in Canada and our data access plans are rediculous. I am paying $40 dollars a month for data and I am not even close to unlimited. i would also be there are a large percentage of Treo 600 users veiwing this thread. Anyways, I have been comparing the harware specs between the Treo 600 and the Zodiac 1. The specs are fairly similar when comparing Zodiac 1 and the Treo 600. Here is my research:
    Treo 600: Zodiac 1:
    32 mb RAM 32 mb RAM
    Palm OS 5.2.1H Palm OS 5.2T
    SDIO compatible SD/MMC slot SDIO compatible SD/MMC slot
    144MHz Processor 200Mhz Processor
    1800 mAh Lithium Polymer Dual 3.7 volt Lithium Ion rechargable

    Considering the Zodiac 1 is supposed to be compatible with the sandisk wi-fi card, I am not completely convinced that it is impossible for the Treo 600 to support wi-fi. My only concern is that (as was mentioned by someone, somewhere in some post) there may not be enough power supply to the SDIO/SD card slot to run wi-fi. This may be a ploy by Palmone to scare people away from examining this possiblity. (Treo 600 carriers may have put pressure on palmone to make it seem impossible as they make a killing on data access)
    I have installed the Zodiac Driver listed on pg. 21 of this thread on my Treo 600 the application opens and appears to work fine on my Treo 600. The only problem is that it asks me to insert my W-Fi card in the right hand slot(Slot 2). I do not have a SanDisk Wi-fi card or Slot 2 obviously on my Treo 600. I was wondering if someone has a Treo 600 and a sandisk wi-fi card if they were willing to install the the Zodiac Driver (located on pg. 21 of this thread) and see if the Wi-Fi Application locates the SD card and possibly makes Wi-Fi work on the Treo 600 (unlikely, but possible). If this does not work, I was wondering if some with some programming knowledge, could look at changing the Zodiac Driver (.prc) so that it looks for the wi-fi card in slot 1 rather than slot 2. I think some one with limited programming knowledge could do this. It may be that simple. I beleive this is definetly worth a try, considering we have seen no actual proof that the Treo 600 hardware is the definte limitation.
  18. #458  
    Quote Originally Posted by morrisonmuscle
    I was wondering if some with some programming knowledge, could look at changing the Zodiac Driver (.prc) so that it looks for the wi-fi card in slot 1 rather than slot 2. I think some one with limited programming knowledge could do this. It may be that simple. I beleive this is definetly worth a try, considering we have seen no actual proof that the Treo 600 hardware is the definte limitation.
    Worth a try indeed. I'd suggest starting a new thread for this, though, because otherwise we'll confuse people even more by mixing different drivers!

    Let's keep on topic, this thread is about the T5 WiFi driver!
  19. #459  
    Quote Originally Posted by ls3mach
    What is the name of the screenshot program?
    On the 600 I use Screenshot5, but I don't know if it works with the 650, though.

    You can get it here
  20. #460  
    Quote Originally Posted by ls3mach
    Do I get any of the bounty if I made my wifi light come on?


    WOW!! you got the light on the card to blink? Thats a great thing

Posting Permissions