Results 1 to 10 of 10
  1.    #1  
    I know folks have complained about this in other threads, but I'm curious if anyone has figured this out: when I delete messages from my Treo, I indicate that they should be removed from the server as well. However, on my next download, the old messages re-appear. Is there a way to set VersaMail to avoid this?
  2. #2  
    I don't have that problem (pulling SprintPCS and gmail via POP). You'll need to provide more details to really troubleshoot this.
  3.    #3  
    I have no problem pulling down mail; the problem seems to be that I can't get VersaMail to delete mail from the server. If I try to delete from the Treo and the server, the server mail is still present. The end result is that the Treo sees those messages as being "new" and redownloads them.

    Does that help clarify? If not, please let me know what else I can provide - this is driving me nuts.
  4. #4  
    Make sure you select "Delete mail on server" checkbox when you delete the message. You also have to empty the trash in VersaMail after doing the delete.
  5.    #5  
    Make sure you select "Delete mail on server" checkbox when you delete the message. You also have to empty the trash in VersaMail after doing the delete.
    I've done both.... as a matter of fact, I don't seem to have the problem with re-downloading as long as I keep old messages in the trash; it's when I empty my trash that VM re-downloads messages.

    In answer to the inevitable question: "why don't you just leave the messages in the trash?" - I'm trying to conserve memory, particularly if the messages have attachments.
  6. #6  
    Bujin,

    There seems to be a couple places where you can indicate VersaMail to delete mail on the server after deleting from the app. In VersaMail, go to Options>Preferences>Advanced:Server and see if that checkmark is checked. I am not sure this will definitely work - but maybe that is the problem. I have no clue why there are multiple places to enable/disable this option.

    Let us know how it goes (I haven't messed with it).
    Leo
  7.    #7  
    That was it - Thanks!!

    Strangely enough, UNchecking the "delete from server" setting allowed me to then delete messages. Go figure!
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  8. crp
    crp is offline
    crp's Avatar
    Posts
    72 Posts
    #8  
    Just wondering:

    Are you hotsync'ing Versamail? If so do you have Hotsync set to sync Versamail between the desktop and Treo. or do you have the sync set so that the Handheld overwrites the Desktop for Versamail?

    I'm just wondering if you it set to synch both ways, might that be why seemingly delete emails are reappearing?

    crp
    Sprint Treo 755p, 650. Before that: Treo 600, 300, Pilot & Palm Pilot.
  9.    #9  
    I don't hotsync my mail at all - I strictly update wirelessly.
  10. #10  
    I had all the same issues with VersaMail. I called Sprint, and the technician verified the problem. We went through all the screens and options. Everything appeared right on the phone, but it would not remove email from the Sprint PCS server. It would SOMETIMES remove mail from another pop server I had set up. They logged it as a trouble ticket and said they would call back in 48 hours, which of course they never did.

    I ended up installing Snapper mail, and the problem went away completely. Also, VersaMail tended to soft-reset my Treo every few times it would check for mail. I turned VersaMail checking off once I installed Snapper, and the resets stopped, doubling my battery life.

    Finally, I also used VersaMail for syncing with Exchange 2003. Every time the device crashed, I would try and sync again, and all my calendar entries would be repeated. I had to buy undupe which is a really stupid thing to have to do, in order to manage this problem.

Posting Permissions