Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by gadgetpro
    Do you have snappermail installed with auto-file-to-sdcard option on?

    How about any wake-up alarms?
    How do you turn on the auto-file-to-SDcard option on? I looked in preferences, nada
  2. #22  
    Izzideluxe, I tried what I think you suggested I do in order to not have my phone turn on at 3:30 am, but it did not work (my phone still turns on). If I understood you correctly, all I needed to do was access "Date & Time" in the Preferences menu and deselect (uncheck) the box in front of "Enable Local Network Time". I did this several nights ago, but my phone still turns on at night.

    So, even with the "Wireless Mode" turned off AND with "Enable Local Network Time" disabled--my phone still turns.
  3. #23  
    Thanks for staying up Gman. Sorry to hear it didn't work. I have no other ideas beyond my initial comment other than to call P1.

    Let us know what you find out.
Page 2 of 2 FirstFirst 12

Posting Permissions