Page 4 of 4 FirstFirst 1234
Results 61 to 69 of 69
  1. #61  
    I went ahead and purchased an 850 a few weeks ago

    I agree with everyone else -----

    PROS

    1. The fit is EXTREMELY comfortable (and I wear glasses)

    2. It looks cool, with a nice blue light (so I think)

    3. the sound quality on the other end seems to be very good

    4. For the most part, I haven't suffered from static

    CONS

    1. Call Volume

    now don't get me wrong ----- the volume is 'decent' ----- for those of you who don't know though, put your Treo at its HIGHEST volume and hold it up to your ear....... now imagine that your Treo's volume is cut down by 50% and that's the highest volume of the 850

    so basically ---- if your mostly talk to people with loud voices, then its a great headset........ if you have a lot of friends/family with soft voices, then you probably do not want to bother
    BLUETOOTH!!!!
  2. #62  
    OK --- My brother just got the HS820... but cannot get it to pair with the 650. Can anyone outline what steps they took in order to do this? I have him doing the following:

    1. Turn on 650's Bluetooth
    2. Setup Devices - Handsfree Profile
    3. Open Boom Mic on HS820 and hold the phone button for 3 seconds and the light will start flashing.
    4. Click Find More on the 650

    Nothing ever shows up on the 650 - the light continues to blink on the HS820...

    Any thoughts?
  3. #63  
    The only problem is the 820 doesn't have a boom mic.
    I will assume you have the 810 or the 850 in the instructions below...

    You're handling the 650 fine, but on the headset you need to keep boom closed and push and HOLD the button down until you see a SOLID blue light, then open the boom and it will start looking for the phone that a good time to tell the 650 to "find more devices"
  4. #64  
    That worked! Thanks!
  5. #65  
    Hey all.. First post. I have the HS850 and a Treo 650.. I have been able to answer calls with the 850 by pressing the Multi-button, HOWEVER, it seems like after a moment or so, sleep takes over and then it doesn't work, but it IS possible..

    Which leads me to my question. I don't seem to have an "Allow Wakeup" option in my BT preferances.. The only two "Options" I have are "Disable/Enable Device name cache" and "About Aluetooth Manager". Any ideas?
  6. #66  
    Assuming you're using Cingular. The option was removed with the latested firmware update. I believe Allow Wakeup is now "On" by defaut and can't be turned off. Before, you had the option.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #67  
    hello all, i'm a new user. i've read that some people have had success increasing the volume of their HS850's with a mute trick. can someone explain how to do this...i could use some volume

    Thanks, all...
  8. #68  
    I was doing the mute trick on my Spring 650 by dialing the number and then clicking mute before it went to BT. Volume doubled. Now the last firmware update stopped this action from occuring so like the one post said. I must tell folks to speak up or important enough (ie a customer) hook up my old cheap headset that gives me great volume. What a dumb problem to have--Is this Motorola's fault or Palm's?
  9. #69  
    I just got an 850, and have a quick question.. I'm using it with my Treo 650 from Verizon, but it doesn't seem to automatically turn on when I initiate a call from the Treo - I have to hit the multifunction button...

    Is that design, or am i doing something wrong?
Page 4 of 4 FirstFirst 1234

Posting Permissions