Results 1 to 14 of 14
  1.    #1  
    Today, out of the blue, the calc app started causing my 650 to spontaneously soft reset. It has never done this before.

    Has anyone else experienced anyhting similar to this?
  2. #2  
    Quote Originally Posted by LordByron
    Today, out of the blue, the calc app started causing my 650 to spontaneously soft reset. It has never done this before.

    Has anyone else experienced anyhting similar to this?

    How big of numbers were you adding?
  3. #3  
    Did you divide by zero? Sorry, had to say it
  4. #4  
    I'm having this same problem when selecting preferences from within RealPlayer -- soft reset EVERY time . . .
  5. jberger's Avatar
    Posts
    241 Posts
    Global Posts
    244 Global Posts
    #5  
    Haven't had the problem with the 650, since I don't have one yet. But I've had it on numerous other treos. the file was corrupt and needed to be replaced.
    If you copy over a new version, it should work fine.
    I think I started the problem by not syncing from the 180 to the 270 correctly (I use hotsync'd, did archive, unarchive, etc) and that led to the original problem.
  6. #6  
    If you have Zlauncher and the application is in ROM, try to delete the application. It gets rid of all the files except the default ones residing in ROM. That should solve the problem. I had problems with Versamail. So instead of a hard reset as some posters suggested, I deleted the application (it doesn't actually delete the application, but only deletes the data files in RAM, and everything worked fine after that.
  7. #7  
    remember that program has a different name from its previous counterpart "Calculator." this one is now named "Calc" just an observation.
    "I have to return some videotapes."
  8.    #8  
    I think my problem is that my clac application has disappeared. It must have been deleted somehow. I tried a soft reset and it did nto reappear. I'd like to avoid a hard reset. Can some kind soul send me a caop of their calc app so I can try just reinstalling the file before I go to the trouble of hard resetting.

    Thanks!

    -Byron
  9. #9  
    I put my treo's camera function on, took a picture facing a mirror and I went back in time.

    Sorry about your ills...
  10. #10  
    I had similar problems until I removed all applications that used a database type of "tran". (Filez can be used to check for this sort of thing, ignore "tran" file types that are in ROM). In my case, Ultrasoft Money used "tran" as an identifier for its databases, but so does the Treo system and that what was causing both looping resets and other application stability (for instance, Printboy would soft reset if it accessed the IR port). I removed the offending app and all my other apps suddenly worked 100% no problem.

    I can't say this is your problem for sure, but it's worth looking into.
  11. #11  
    Is this thread related? Seems to be a theme here of issues with the Unsaved Preferences databases.

    http://discussion.treocentral.com/sh...ad.php?t=64350
  12.    #12  
    I'm not sure if any of the foregoing are related to my probelm, but the one thing I am certain of is that I cannot find the calc.prc on my device after searching with Filez. It looks like somehow the app got erased. Can someone send me a copy of this file?

    Thx!

    -Byron
  13.    #13  
    Any kind samaritans out there who can hook me up?
  14.    #14  
    :bump:

    No one can help me?

Posting Permissions