Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 70
  1. #41  
    Quote Originally Posted by paulsjmail
    When I hotsync, the 650 will crash quite often. So far, it seems as if this mostly happens when I am installing an application or program for the first time, very strange. I have also noticed that this seems to occur most frequently when the application I am installing is a rather large one, usually at least 500k or so.
    I had hotsynchs fail until I removed AvantGo and Butler. Not sure if they really were the problem(s) but two days later and no probs hotsynching since.
  2.    #42  
    Here's an update on my original post. I have found something that helps with my problem. First of all, removing butler, avantgo, and any other fixes that have helped other people did not help me. I still could not make it through a hotsynch without a crash somewhere.

    In any case, I installed BackupBuddy from www.BlueNomad.com. I had purchase and used backupbuddy in the past but had not for a year or so (and on a different machine that I am using now). After installing and configuring it, I am able to hotsynch completely with no crashes. However, my 650 will reset it itself at the end of every hotsynch which is annoying but acceptible as now I can get a clean hotsych everytime.

    Don't know what backupbuddy changed to improve things but I thought I would share in case others can benefit.

    Now if only I could listen to my mp3 audiobooks through my BT headset, I would be in nirvana.

    -Gadgetpro
  3. #43  
    I was having the same trouble you were gadgetpro with my 650 rebooting during hot syncs about 75% of the time. Constantly starting over. I did a hard reset and basically started over and now, like you (with the exceptionthat I have not yet installed backupbuddy), I always make it through to the end but it will reboot about 2 of every three times at the end. Tolerable? Maybe. Acceptable? I am not so sure about that. My real question is: Are all these soft resets we are experiencing on a regular basis really good for our device? Can this "wear it out" sooner or cause any problems I wonder? I for one have tried to limit my syncing to as few as I can get away with to avoid these. Of course this means I am not backing up my data as often and is risky in that respect I suppose. If someone out there is knwoledgeable and can put me at ease about these reboots I will rest easier and sync more.
  4. #44  
    I think it had to do with Docs To Go, maybe after moving a word doc from memory to the card, or deleting a doc, or something like that. But it was hard to tell, b/c it looked like the hotsync went all the way through - it didnt crash half way - it just rebooted when it was done.

    So, I did the old "clean out the backup folder, hard reset, etc" and so far I'm okay. I have D2G installed but I didn't monkey around with the file. I'd like to try it again to see if it does cause the problem, but I'm nervous that my backupman restore might not bail me out if I mess things up - I hate hard resetting...
  5. #45  
    For the last few days, I really mess around with my Treo600 looking for the cause of the problem. Almost everyday I did a complete factory reset and keep installing back my applications.

    I noticed it happened only after installing software that synchronize large files like docs2go (words2go, inbox2go) and mobisystem suite (mail, spreadsheet, docs). As mentioned by one of the forummer earlier, there is a possibility due to the large file associated (doesn't matter whether it goes to the card or not). Once I removed these appsit works fine.

    I did tried docs2go right after the compelte erase. It works fine and manage to hotsync without problem until more and more apps are added to my Treo. As such I believe that the internal memory limitation may also contribute to the problem.

    However, I noticed that I have no problem with Splashphoto although I sysnchronized few large image files.??? Maybe only Outlook and Office related files that may cause the crashed..Not sure whether P1 really hates Bill Gates though..

    My advise, quit using docs2go or mobisystems until somebody really manage to solve this issue.
    Last edited by sdean; 01/13/2005 at 09:07 PM.
  6. #46  
    In my case, the hot sync fails every time when apps, which moved to SD Card via ZLauncher and requires DB Access such as Adarian Money, SplashID etc, are used and DBs are updated. If those files are moved to RAM then used (and DB updated) then HotSync works fine. Very frustrating..
  7. #47  
    Mine stays on contacts and have to reset the phone to get out of it. I tried changing the setting to not sync contacts and versamail and it worked the first time. Then the second time it synced my versamail and contacts and got stuck again. What the hell? POS sync program. Im so glad i have backupman.
  8. #48  
    Yup, mine gets stuck on Contacts, too. Everytime (except the first time). I can't update my contacts db on my desktop!
  9. #49  
    I had a reset with every single hotsync and frequent forced resets, almost daily while using my 650. I deleted Butler and have no resets in the past 7 hotsyncs. I have far fewer resets with the 650 during regular use. FWIW...
  10. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #50  
    Just do a ##377 to see what's causing it....I had similar issues w/DTG, so I deleted and reinstalled and everything works fine now.
  11. #51  
    Quote Originally Posted by jasparks
    Just do a ##377 to see what's causing it....I had similar issues w/DTG, so I deleted and reinstalled and everything works fine now.
    I did the #*377 (different carrier has different coding) and it identify ScreenCare as the culprit. Uninstalled ScreenCare and it now works fine. Guys,
    try to type ##377 or #*377 (whichever is appropraite) immediately after the reset and it will tell you which app causes the reset. Remove teh app..and I thi9nk it should be OK.
  12. #52  
    what is I get: "a reset was caused on xx/xx/xx at xx:xx pm while running "HotSync": Fatal Exception"?
  13. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
    #53  
    Quote Originally Posted by ixtab1970
    what is I get: "a reset was caused on xx/xx/xx at xx:xx pm while running "HotSync": Fatal Exception"?
    Same here...
    George
  14. #54  
    Same with me hot sync caused error
  15. #55  
    Quote Originally Posted by rogerkang
    Yup, mine gets stuck on Contacts, too. Everytime (except the first time). I can't update my contacts db on my desktop!

    The only way i've been able to go around this is by using the Hotsync manager for the T600. Which I have installed on my work computer. My home has the t650 manager and I can't sync contacts at all. The only big difference I know of between the 650 and 600 hotsync manager is the 650 has the Versamail and Docs to go. I also use Backupman just incase.
  16. #56  
    Have you all REMOVED your older versions & conduits first ? I've Hot-Synced (hot-sunk?) probably 100 times in the last 48hrs with no problems both by USB and by Bluetooth. Also make sure you aren't re-syncing any 600 software or files that may be a problem (they all are in your Palm backup folder on your PC). You should rename that folder and start fresh.
  17. #57  
    Quote Originally Posted by MisterEd
    Have you all REMOVED your older versions & conduits first ? I've Hot-Synced (hot-sunk?) probably 100 times in the last 48hrs with no problems both by USB and by Bluetooth. Also make sure you aren't re-syncing any 600 software or files that may be a problem (they all are in your Palm backup folder on your PC). You should rename that folder and start fresh.
    Well for me my contacts used to sync fine. Not sure what happened. I've tried several things. I've gone and renamed the whole ID folder so it would create a new one, but contacts would not sync. Even uninstalled it and deleted all existing files and reinstalled the software, but still the same. The only thing I can think of is maybe when I did a restore one time from my Backupman it corrupted the contacts and that might be how the problem started. Then again that wouldnt make sense since it would sync on my work computer with the older sync software. Either case, I'm just glad I have backupman.
  18. #58  
    Ok I was able to fix the contacts sync problem on my phone. I used Filez to delete all files starting with contactxxx in the Palm database in my phone. I then restored in my old backupman files from my t600 all files starting with contactsxxx. There were 3. ContactsBDIndex-, ContactsDB--PAdd, and ContactsSimDB-PAdd. Before I synced I opened up Palm Desktop and deleted (try syncing first before doing this incase this step isnt necessary) the User ID including all files and then created a new one with the same User ID. So now all my contacts, etc are blank in the Palm Desktop window. I set that Handheld overwrites PC and then hotsynced without any problems. To make sure it worked, I opened up the Palm Desktop and sure enough all my contacts are now on my PC. Remember I deleted this before and was empty, so thats how I know it worked. I tried several more hotsync and all synced fine.
  19. asiayeah's Avatar
    Posts
    95 Posts
    Global Posts
    509 Global Posts
    #59  
    Yes, the issue was caused by the Document-to-go. I am not sure if it is the cause. But I have crashed Document-to-go by opening a Pilot DOC file and then closing it. Then the hotsync reset problem occurs. I'm glad I've read this forum.
  20. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #60  
    I changed the hot sync settings on my Treo and started getting soft resets after each time I did a hot sync.

    Pressing ##377 revealed no error.

    I found that if I set the hot sync setting for the "Backup" conduit to: backup from the desktop to the handheld it causes the reset. But not the other way.

    Since I enter most of my calendar and contact update information on my PC, I thought the backup from the desktop made sense. Can anyone tell me what files are included in the "backup" conduit sync? And why going from the desktop might cause the reset?

    Now I am wondering what the best hot sync settings are...I noticed by changing these I lost 800k of memory without having added any new applications. So does it make sense to enable the backup part of the sync?

    Also I have 2 sets of data files for my contacts and calendar--- One named DatebookDB and one named Calendar DB-Pdat and similarly- one named Contacts DB-Padd and one named AddressDB. Is it necesary to have both sets of these data files on the Treo? They take up a lot of space.

    Thanks for any information to streamline the syncing process.

    jc
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions