Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 70
  1. #21  
    what version of backupman are you using - I've read that it's still on the red list
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  2. #22  
    hey - not for long - read this!!

    http://www.bitsnbolts.com/tungsten_t5.html
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  3. #23  
    Quote Originally Posted by BroncosFan
    what version of backupman are you using - I've read that it's still on the red list
    1.51
    It doesn't work all of the time, but it works enough and often enough to keep me sane. But I am looking forward to an updated, stable version!
  4. #24  
    Anyone using pocket mirror to sync their 650? I'm wondering if it performs better than the Palm App.
  5. #25  
    Mine seems to complete the HS, but then reboots the Treo when its done. It starts back up and reconnects to the network. Remember when Netscape was releasing beta software years ago, the started the trend in shipping stuff before it was tested - thanks Mozilla!
  6. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #26  
    mine started the crashing before I installed the outlook conduit.
    Mike G

    Touch (Sprint)
  7. #27  
    Has anyone tried a HotSync with the phone turned off? I tried it last night and was successful twice - in a row! That's pathetic, huh? Anyway, I'm at work (where I don't sync) so I can fool with it again until I get home. Anyone want to try it with the phone off and see if that makes a difference?
  8. #28  
    I was able to upgrade to Office XP.

    All of my outlook HotSync issues have COMPLETELY VANISHED!!!!!!

    YIPPEEEE - I AM A HAPPY CAMPER!!!!!!!!!!!!!!!!!

    Even when I was able to sync my contacts (@400 items) and calendar (@2500 items) took absolutely forever. Now it's just as fast as it was on my Treo300.
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  9.    #29  
    Those of you with hotsync problems, are you using Sprint Business Connect (a.k.a. Seven's email client)?
  10. #30  
    I also had HotSync issues, same problems that you guys are describing. It turned out to be PDANet that was killing it. If you guys have it, you might want to uninstall it and see if that helps.
  11. #31  
    Quote Originally Posted by BroncosFan
    Went to view the hotsync "custom" setup and saw this - does anybody know why there are two sets of outlook conduits.
    BroncosFan, here is an explanation of the double set of conduits.

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  12. #32  
    I've found that sometimes, especially when a lot of data or large files are getting transferred, HotSync has problems when connected to a USB hub. Connecting directly to the computer USB port has helped in some cases...


    Also, just curious. When people here say they "start over from scratch" does that mean you (after creating a backup of your user folder) completely uninstall Palm Desktop, and then DELETE the left over files in the Palm directory and the directory itself on the desktop (and registry keys) - and then do a total clean reinstall and HotSync to a Hard Reset device?

    That's the only way I've ever felt like I've done a total clean start. Otherwise, I'm dealing with leftover stuff from old installed conduits, old versions of Palm desktop and potentially backed up files.
  13.    #33  
    Ok,

    After extensive testing on multiple machines with multiple 650s, my conclusion about the hotsync crashes are as follows:

    My two 650s have trouble hotsynching large files (over 500k). That's why it seems so random. At first I thought it was Snappermail, then DesktopToGo, then SprintBusiness Connect, then my Memo database, etc. Each of these files are large and my hotsynch is just not reliable on large files. The thing is, it seems to crash upon completion of transferring the large file. Therefore, subsequent hotsynchs can sometimes progress further because the large file was transferred.

    I've talked to Palm 1st and 2nd level support and could not be helped. Hope a patched version of hotsync is coming.

    -Gadgetpro
  14. #34  
    gadgetpro,

    My experience is the same. Once I resync, I get past the large files. I wonder if it's an interaction with the new memory? BackupMan early betas had problems like this as well, which seem to be overcome with the latest beta released today.
    Bill Petro
    www.billpetro.com
  15. #35  
    That sounds pretty similar to what I mentioned in my first post to this thread:
    -------------------------------------
    When I hotsync, the 650 will crash quite often. So far, it seems as if this mostly happens when I am installing an application or program for the first time, very strange. I have also noticed that this seems to occur most frequently when the application I am installing is a rather large one, usually at least 500k or so.
    --------------------------------------
    Anyway, I have no idea about how to stop this. It happens whether the phone is turned off or on, I have no extra conduits installed, no outlook, no versamial, I don't think any of those have anything to do with the hotsync problem some of us are having. It's almost as if Palmone made sure the hotsync worked with their default programs, and then didn't go on to test it at all with third party programs. Before the 650 I had a 600, and I even completely erased the previous version of the palm desktop before I first installed the new 650 version. In addition to all that, I completely started over fresh when I installed applications onto the 650. I am pretty puzzled by all this.
  16. #36  
    FWIW, I was getting a crash after every sync. I found a word doc that would crash the 650 when I tried to open it, so I removed all of the document files that doc2go had and it didn't make a difference. I disabled PdaNet on my computer, no difference. I removed a 3rd-party app I had installed recently, no difference. I decided to uninstall zlauncher because the crash would always happen during the "cleaning up" part of the sync. After removing zlauncher, it syncs fine. I reinstalled zlauncher and then "Update All Shortcuts" and I am still syncing fine.
  17. #37  
    It took about 6 syncs to get DocsToGo installed & the 650 was resetting on every subsequent sync. A quick check of the log showed that it crashed immediately following the backup of large files.

    As a quick fix, I used Filez to flip the backup bit to "off" for all the DocsToGo files & havent had a sync-related reset again.

    tdh
  18. #38  
    Quote Originally Posted by gadgetpro
    Ok,

    After extensive testing on multiple machines with multiple 650s, my conclusion about the hotsync crashes are as follows:

    My two 650s have trouble hotsynching large files (over 500k). That's why it seems so random. At first I thought it was Snappermail, then DesktopToGo, then SprintBusiness Connect, then my Memo database, etc. Each of these files are large and my hotsynch is just not reliable on large files. The thing is, it seems to crash upon completion of transferring the large file. Therefore, subsequent hotsynchs can sometimes progress further because the large file was transferred.

    I've talked to Palm 1st and 2nd level support and could not be helped. Hope a patched version of hotsync is coming.

    -Gadgetpro
    This is exactly the problem I'm having. As a consequence, sometimes it takes 4-6 tries to get a full hotsync. I did a clean install of everything, so I'm not sure what is causing it. I'm going to try the back-up bit change described above on the Docs-to-Go documents and see if that helps. If it does, I'll post results.
  19. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #39  
    ANecdotal evidence thus far....changing cable seems to help. I got my second T650 today (keyboard problem with #1) and was crashing during every hotsync. Switched to the new USB cable that came with the 2nd T650 and voila, had my first EVER hotsync free full hotsync. Usually takes 2-3 syncs to complete a full hotsync. Keeping my fingers crossed.
  20. #40  
    Just got my 650 today and having sycn problems as well. Does seem like it's when syncing large files.

    It seems much faster than 600 sync -- maybe it's going to fast....

    I don't know -- but if I lose databases (has already happened 3 times) I'm not sure if I should keep the 650. Other than this, I reallllly like it.

    I wonder if a slower sync type would help? Anyone try IR or network sync?
    <a href="http://www.beergeek.com">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions