Results 1 to 6 of 6
  1.    #1  
    Hi all, I wish someone had heard of this problem and could offer me a way out...

    I had to softreset my Treo600 and, all of a sudden, it did not restart completely but, just after showing the Palm logo, kept rebooting non-stop. Only way to stop resetting was to hard-reset it but, when I tried then to restore either from BackupBuddy or BackUpBuddy, it restarted the vicious cycle. Now I can use the Treo but can't reinstall anything, dont' have even my address book.

    I have heard of this problem with "continuous resetting", posted sometime ago but, unfortunately, I don't always pay attention to solutions or problems unknown to me...

    Does somebody know why this happen, how could I restore and stop this vicious soft-resetting?

    The only thing I had installed the day before was a some trial applications to improve the quality of the camera (Pickem and CameraTest). After trying a few times, all titles and menus in the main screen went suddenly to an extrasmall size, so that you couldn't even read them. I couldn't solve it so I soft-reset and immediately the whole cycle of continuous resetting started.

    Thanks in advance for any advice.
    cinta
  2. #2  
    hit the reset button & just before it goes to the "palm" screenshot. press & hold the red hangup button for 4 seconds after the palm screenshot shows up. this will give u a hard reset option.

    or...look on page 233 of your manual
    ohio state SUCKS!! & michigan state will never measure up!
    p.s. lakers SUCK too!! GO PISTONS!!
  3. #3  
    What!? How is that a response to Cinta's question? They clearly state that "after a hard reset", they can no longer do a backup restore. I am the one who had the reset loop, mine unfortunately, was due to an app I had installed. Initiate to be exact. Unfortunately I also had to hard reset. You may have to install each app, one at a time from your backup utility, to find the culprit. I know this will be tedious and painstaking, yet it seems like your only option.
  4. #4  
    after you restore from backup while in the reset loop do a warm reset, kinda like safe mode on a PC. Hold the Dpad up button while pushing in the reset pin. then you can try deleting apps. Once a couple apps have been deleted do a soft reset and see if the loop stops. If not warm reset again and delete $
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    other potential apps (have AIM installed by chance?)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    Quote Originally Posted by cinta
    Hi all, I wish someone had heard of this problem and could offer me a way out...

    I had to softreset my Treo600 and, all of a sudden, it did not restart completely but, just after showing the Palm logo, kept rebooting non-stop. Only way to stop resetting was to hard-reset it but, when I tried then to restore either from BackupBuddy or BackUpBuddy, it restarted the vicious cycle. Now I can use the Treo but can't reinstall anything, dont' have even my address book.

    I have heard of this problem with "continuous resetting", posted sometime ago but, unfortunately, I don't always pay attention to solutions or problems unknown to me...

    Does somebody know why this happen, how could I restore and stop this vicious soft-resetting?

    The only thing I had installed the day before was a some trial applications to improve the quality of the camera (Pickem and CameraTest). After trying a few times, all titles and menus in the main screen went suddenly to an extrasmall size, so that you couldn't even read them. I couldn't solve it so I soft-reset and immediately the whole cycle of continuous resetting started.

    Thanks in advance for any advice.
    cinta
    CameraTest may be the culprit here as it can very dangerous to play with the settings if you don't know what your doing!

    It sounds like you definitely have some sort of bad app that is causing your Treo reset. You have a few options:

    1) hard reset and just start over! YUK!

    2) Warm reset and try to find the offending app. The instructions for a warm reset are: hold the page up toggle (up on dpad) while pressing the reset button, and don't release the page up toggle until you see the Palm OS screen come up. This will put your Treo into "debug" mode by disabling any hack or extensions. Now you can delete the app in qustion

    3) Backup restore: Hopefully you use a SD vard restore app like backupman on your Treo600. If you don't, then that was your first mistake!! That is a definite necessity with a device like the Treo. If you had a backup set, then you could have just restored to a previous state before you added the offending app and your Treo would have been hunky-dory...

    4) Try to backup each indiv file one by one from your backup folder on desktop. This one is a PITA, but will also work. Basically, you have to go into the backup app under your profile on your computer and just restore each app individually until you get back to your previous settings. This will also allow you to avoid reinstalling the app that caused this whole mess to begin with...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions