Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1. #21  
    For those Lexus owners who have been able to make bluetooth work, how is the audio quality. I have heard a lot about static in bluetooth connection when using headsets. Is that also true through car kit.
  2. #22  
    I have a Lexus 430 and just got the handsfree system to work with my GSM Treo 650. I downloaded the GSM carkit update from the Palm site noted on this forum, installed it, and then followed the instructions listed here:

    http://discussion.treocentral.com/sh...&postcount=277

    After making one call outbound on the 650, the systems seemed to recognize one another and a couple more tests using the console screen for incoming and outgoing calls indicated that everything is working OK, with good sound quality on both ends. Interestingly, incoming calls still ring on the 650, not through the sound system, so that is still a minor bug which I can live with.
  3. #23  
    Quote Originally Posted by lexustreo
    Pairing with The Lexus should NOT be an issue with the treo 650 if the p1 BT update has been applied to your phone and you have followed these directions
    http://discussion.treocentral.com/sh...&postcount=277
    If anyone gets into a snag and still needs further detailed directions, post them here and one of the lexus elite's will help out.
    Do not post elsewhere (like in those of the Acura forums) where you are less likely to even meet a Lexus'ite.
    My pairing on my 05' LS 430 works fine. The problem is when I receive a call when I am already on the phone. The bluetooth kills both sessions. Has anyone found a work-around for call-waiting, etc. using the Bluetooth?. I am constantly hoping that someone doesn't try to call me when I am on the phone with a client, because I know I will lose BOTH calls. Any suggestions? Thanks.
  4. #24  
    Quote Originally Posted by lsowner
    My pairing on my 05' LS 430 works fine. The problem is when I receive a call when I am already on the phone. The bluetooth kills both sessions. Has anyone found a work-around for call-waiting, etc. using the Bluetooth?. I am constantly hoping that someone doesn't try to call me when I am on the phone with a client, because I know I will lose BOTH calls. Any suggestions? Thanks.
    Lsowner: I found the only way to prevent this is to turn off the call waiting on the Treo. While I am on the phone using hands free in the LS, a second call then simply goes to VM. Not the best solution, but at least I don't lose two calls like you are experiencing.

    Also, still bugged by the following:

    1. I have to wake up the phone when entering the car. I press the green phone button in order to get a successfull connection. No press, no connect.
    2. I hear no ring in the lexus HF for a incoming call. I see on my nav screen that I have a connection, and one of us must start talking.
    3. 3-5 second delay for those I am calling to hear me. They think I am asleep at the wheel.

    I can program numbers into the one touch, but have yet figured out the phone book option and how to load numbers into that.

    Any fixes or help with the above would be great! Thanks.
  5. #25  
    hello,
    i have followed all suggestions on this site, including getting an updated bluetooth patch for car phones from handspring software.
    the handspring site says that their bluetooth is not compatible with any lexus, but is with other carmakers.

    i get the phone to work once in a while. often the car says that the connection with the phone was successful but when i go to do something on the car it usually says "please check your mobile phone".

    i wonder whether it is wise to stop wasting time on trying to remedy
    something that may simply not work, as their site suggests, but this forum's advice proves otherwise.

    thank you
  6. jay_man2's Avatar
    Posts
    44 Posts
    Global Posts
    53 Global Posts
    #26  
    Quote Originally Posted by cmr3rd
    Lsowner: I found the only way to prevent this is to turn off the call waiting on the Treo. While I am on the phone using hands free in the LS, a second call then simply goes to VM. Not the best solution, but at least I don't lose two calls like you are experiencing.

    Also, still bugged by the following:

    1. I have to wake up the phone when entering the car. I press the green phone button in order to get a successfull connection. No press, no connect.
    2. I hear no ring in the lexus HF for a incoming call. I see on my nav screen that I have a connection, and one of us must start talking.
    3. 3-5 second delay for those I am calling to hear me. They think I am asleep at the wheel.

    I can program numbers into the one touch, but have yet figured out the phone book option and how to load numbers into that.

    Any fixes or help with the above would be great! Thanks.
    For item 1., make sure that in the Bluetooth options you have "allow wakeup" enabled. Then it'll "wake up," pair, then eventually go back to power save mode.
    Apple iPhone, Apple Bluetooth
  7. #27  
    Somebody please help me. I have been struggling with cell phones (Motorolla V551), Blackberrys (7100t), and now a Treo 650. I finally found a workaround with the Motorolla-I couldn't get the phone book to push to the vehicle, but that is now fixed. I was never able to get the Blackberry 7100t to do anything more than pair up with the vehicle. Now with the Treo 650--the device seems to discover the hands free on the vehicle, but the vehicle does not seem to locate the Treo. The vehicle I am referring to is a '06 Lexus GS300. If anyone can help me get out of this Bluetooth nightmare I would be eternally grateful.

    mrichardson@olseneng.com
  8. AMW
    AMW is offline
    AMW's Avatar
    Posts
    3 Posts
    #28  
    I was able to sync up my treo 650 and my 2005 lexus 470LX hands free as described earlier in the email chain (i.e. dial out on the treo when the navigation screen is waiting). "Bluetooth Connectivity Successful" message appears on the navigation screen each time the car is started. Navigation system shows the phone as added, but I still can't pickup or make calls from the lexus. When I place a call via the navigation screen, a "caution, check mobile phone" message appears on the screen. When the phone rings on the treo, I cannot pickup the call via the lexus. Basically, I have no functionality (i.e. as it was not sync'd) even though it shows the treo as an added phone.

    I purchased the phone at the end of March. I did not add the p1 BT patch, since the phone synched up and I assumed the patch was integrated into the phone (wrong assumptions?).

    Any help is appreciated.
  9. #29  
    Hi...

    Sprint Treo 650 users only: on the Bluetooth Manager's main screen, press Menu and select "Allow wakeup" from the Options menu. Select "OK".


    I've downloaded the patch and installed it as instructed. However, on the Bluetooth Manager's main screen, when I look at the Options menu, the only available selections are "Disable device name cache" and "About Bluetooth Manager."

    I tried connecting to my RX400h anyway, but no luck.

    Regards,
    Linda
  10. #30  
    Quote Originally Posted by cmr3rd
    3. 3-5 second delay for those I am calling to hear me. They think I am asleep at the wheel.

    I can program numbers into the one touch, but have yet figured out the phone book option and how to load numbers into that.

    Any fixes or help with the above would be great! Thanks.
    I finally got the phone connection working. It just took doing the same thing over and over again before it finally got resolved. I'm still having the same two problems (a few second delay in hearing the person I'm calling and not being able to send a contact to the Lexus phone book). If anyone knows how to make these work, I'm anxious to hear.

    Thanks.

    --Linda
  11. #31  
    I'd appreciate any help that anyone can provide.

    I upgraded my T600 to T650 last week. I'm trying to get it to work in my Lexus LS430. The new 1.12 update seems to have solved most of the problems that appear to have troubled many in the past, as I had no problem with getting the phone to work over Bluetooth.

    The one thing I can't figure out is how to update the car's phone book. I tried using Send Category in my Contacts, which sends the contacts, but not the phone numbers. I end up with the contact name and then bars to the right, like this: |||||||||

    I read that someone was able to get around this by sending the Favorites, however they did not explain how they did it, and I can't figure it out for the life of me. That would work fine for me, as those are the people that I'm usually calling anyway.

    Does anyone have any solution, either way?

    Thanks a million!

    Stu
  12. jay_man2's Avatar
    Posts
    44 Posts
    Global Posts
    53 Global Posts
    #32  
    Quote Originally Posted by stulysias
    I'd appreciate any help that anyone can provide.

    I upgraded my T600 to T650 last week. I'm trying to get it to work in my Lexus LS430. The new 1.12 update seems to have solved most of the problems that appear to have troubled many in the past, as I had no problem with getting the phone to work over Bluetooth.

    The one thing I can't figure out is how to update the car's phone book. I tried using Send Category in my Contacts, which sends the contacts, but not the phone numbers. I end up with the contact name and then bars to the right, like this: |||||||||

    I read that someone was able to get around this by sending the Favorites, however they did not explain how they did it, and I can't figure it out for the life of me. That would work fine for me, as those are the people that I'm usually calling anyway.

    Does anyone have any solution, either way?

    Thanks a million!

    Stu
    Create a quicklist with the names and numbers you want to send over, then send it over. And if you have multiple numbers for a particular name, put that name in the quicklist for each number. In the quicklist make sure you only have one name and one number pair-- no other data -- for the numbers you want to send over.
    Apple iPhone, Apple Bluetooth
  13. #33  
    Sorry for being so dense... what's a Quicklist? I don't see anything in the Treo manual on the topic.

    --Linda
  14. #34  
    lindaracine,

    To create a 'QUICKLIST', select 'CONTACTS' from 'PHONE' screen, change dropdown @ top (mine is 'ALL' by default) to 'QUICKLIST' and re-add your preferred contacts, as he described (only one #/contact); then follow the whole 'SEND CATEGORY' process. Worked perfectly for me in my '04 LS430. Thx, jay man2!
  15. #35  
    Quote Originally Posted by jay_man2
    Create a quicklist with the names and numbers you want to send over, then send it over. And if you have multiple numbers for a particular name, put that name in the quicklist for each number. In the quicklist make sure you only have one name and one number pair-- no other data -- for the numbers you want to send over.
    Everyone: I work for a Lexus dealership, and spent several hours today trying to make a Sprint TREO 650 transfer a phone book without putting the "llllllllllllllllllllll" marks instead of the numbers. Here's what I've figured out after working on it for a long time:

    The 'Quicklist' only works if you DO NOT PUT ANY PUNCTUATION in your phone numbers when you put them in your contacts. Any parentheses, dashes, or spaces will cause the little llllllllllllllllllllllll marks to show up in your phone book, starting from the first punctuation mark forward. So simple....but it works.
  16. #36  
    Is it necessary to create the quick list form scratch or can you copy your already existing contacts, then edit.
  17. revlis240's Avatar
    Posts
    1 Posts
    Global Posts
    18 Global Posts
    #37  
    hey guys,
    i own a small company in socal that solves all these problems. more like a hands on solutions, syncing the treo, transfering the phonebooks and most importantly teaching the USE of the whole system in the Lexus... etc. everytime i try to post the company info tho, i get either warned or banned from the forums im trying to be a part of. so i try to email the admin to see if i can pay for advertising, and they never respond. anyway, i wont post my business info until a few days from today. i need to see if this post strikes any of the mods the wrong way...

    hope to talk to u guys soon
    Abe
  18. #38  
    I posted complete instructions for using the Treo 650 with a Lexus here:

    http://discussion.treocentral.com/sh...d.php?t=100266

    Sure you can pay someone, but it really is quite easy to do yourself.
  19. #39  
    Quote Originally Posted by wgr2020
    Is it necessary to create the quick list form scratch or can you copy your already existing contacts, then edit.
    You can edit but it isn't practical. I found it quicker to create a new category put in the info for the Lexus phone. I did paste the phone numbers into my quicklist and edit those. The only info you enter is the phone number and the name. I found it made sense for me to type in short names in the last name field, i.e. DAVE CELL instead of Dave Smith, etc.
  20. #40  
    Quote Originally Posted by AMW
    I was able to sync up my treo 650 and my 2005 lexus 470LX hands free as described earlier in the email chain (i.e. dial out on the treo when the navigation screen is waiting). "Bluetooth Connectivity Successful" message appears on the navigation screen each time the car is started. Navigation system shows the phone as added, but I still can't pickup or make calls from the lexus. When I place a call via the navigation screen, a "caution, check mobile phone" message appears on the screen. When the phone rings on the treo, I cannot pickup the call via the lexus. Basically, I have no functionality (i.e. as it was not sync'd) even though it shows the treo as an added phone.

    I purchased the phone at the end of March. I did not add the p1 BT patch, since the phone synched up and I assumed the patch was integrated into the phone (wrong assumptions?).

    Any help is appreciated.

    Just wondering if you have found a solution to this problem? I'm experiencing the same problem in my Rx400h. The 650 pairs with the car when I turn the car on. I can place a call immediately. But if I wait more than a minute or so I only get the "check mobile phone" message on the nav display whenever trying anying with the phone.

    Thanks!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions