Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    I've got my Dell and Treo to recognize each other - but when I try to do a hotsync I get the following on the treo:

    'Unable to initiate hotsync operation because the port is in use by anohter application'

    Can't find anything in the Palm knowledgebase, other than a similar problem on a Zire (with a solution that of course doesn't work on the Treo )

    ANyone else having this problem or know of a solution? FYI I have the treo set to sync via USB on another computer, and it is working OK. And the desktop hotsync is set to Local, Com 6 , 'as fast as possible'. (Com 6 is the 'bluetooth serial port')

    THx
  2. #2  
    I have that problem with a Dell D600 laptop. I also have a PocketPC and have Activesync set to sync on the BT serial port. That would normally be the problem. Activesync does not like to share the port as it is always open. However, deactivating the use of the BT port through Activesync (which has fixed the problem in the past) still produces the error on Hotsync.
  3. #3  
    Try making the port unsecure (uncheck the 'Secure Connection' in the BT Advanced configuration -> Local Services tab -> BT Serial Port Properties). I think that that did it for me.

    Don't know what effect this has on security. If you come up with a better solution, please let me know.
  4. #4  
    I had the same problem. I doubleclicked on the BT logo at the bottom-right of the toolbar, and messed with the options. I think it was something to so with authorizing my device (Treo650) on the system. Sorry I dont have better details of what I did, but I played with a few things before noticeing it finally worked.
    Gregg G. - New Orleans, LA
    Treo 700p on Sprint
  5. #5  
    Ok, here is the deal...

    I get this each and every time I remove my BlueTooth USB device on my computer. The fix is really simple once you realize what is happening. All you do is open up your BlueTooth icon in the system tray and select "Open BlueTooth Settings".

    Then:

    1. click on "Com Ports".
    2. click on the port and remove it.
    3. click on add... to put it in again.
    4. click on Apply then OK.

    That's it. The reason you have to do this is because the application you are having a problem accessing is already using the port but cant communicate with it. Removing it and putting it back again takes care of it.

    Nothing needs to be altered on the Treo 650.

    If I needed the USB port for something else I typically will pull the keychain sized Linksys BlueTooth device out and replace it after I am done using the USB port. I just go through the simple setup above and like magic it is ready for use again. I then do a BlueTooth Hotsync to make sure everything is alive again and all is well again.

    Hope that helps.
    Last edited by ReesR; 11/27/2004 at 07:51 PM.
    Rees
  6.    #6  
    Weird, I had tried removing the port before, and it still didn't work. This time it did, clicked 'add Serial service' to Bluetooth 'Local Services' , set to 'Com 7' and set Palm hotsync manager to match that port. Will probably take forever with 3500 contacts..

    One theory on why it did work: I just UNinstalled XP SP2. I had put it on yesterday, and my computer started freezing up. I've been reading the forums that SP2 has bluetooth built in, so maybe it was a conflict with the software that came with my Targus mouse / USB adaptor. (it's a 'Targus Bluetooth Adapter 3.01.901 according to the software configuration page).

    Are you all using SP2?

    Anyway, thanks - but what a pain...where's the magic and ease of Bluetooth that I was hoping for? Now I remember why I haven't cared if my phone had it for the past couple years!
  7. #7  
    Also just try adding a new com port, mine started working on the new port after I had added a second one and switched the hotsync local to the newly added port...



  8. #8  
    How is this for a guaranteed fix-

    Soft reset the Treo 650- it will work everytime. Anyone surprised? Soft reseting a Treo 650 is as common as having to reboot a computer running "Windows 95".
  9. #9  
    Quote Originally Posted by treo-la
    Weird, I had tried removing the port before, and it still didn't work. This time it did, clicked 'add Serial service' to Bluetooth 'Local Services' , set to 'Com 7' and set Palm hotsync manager to match that port. Will probably take forever with 3500 contacts..

    One theory on why it did work: I just UNinstalled XP SP2. I had put it on yesterday, and my computer started freezing up. I've been reading the forums that SP2 has bluetooth built in, so maybe it was a conflict with the software that came with my Targus mouse / USB adaptor. (it's a 'Targus Bluetooth Adapter 3.01.901 according to the software configuration page).

    Are you all using SP2?

    Anyway, thanks - but what a pain...where's the magic and ease of Bluetooth that I was hoping for? Now I remember why I haven't cared if my phone had it for the past couple years!
    Upgrading to SP2 was essential for me, much as I was reluctant to do this because of software conflicts.
    http://discussion.treocentral.com/sh...t=63765&page=2
  10. jzjz's Avatar
    Posts
    8 Posts
    #10  
    Same problem. Tried most everything still getting "port in use" error. ?? Are the errors coming from the port being busy on phone or pc?? I am also using xp sp2. I have 5 machines with bluetooth and all on them have the same bluetooth hotsync error. So it must be something on the phone?? Any help or clues would be great ! I can pair/connect other phones, mouse, keyboard, ipaq all day long but the 650 doesnt want to play nice. Phone sees the machines but comes up with port in use error on actually hotsync.


    Thanks
  11. jzjz's Avatar
    Posts
    8 Posts
    #11  
    Well as usually murphy's law kicked in. Right after i posted last message i tried new search from goggle and it worked. Ya! Here is the link :
    http://www.geekzone.co.nz/content.asp?contentid=1235
    Hope the link works for others.
    Followed step by step and worked great eventough directionsare for Tungsten T
    Hotsync no wires priceless.
  12. #12  
    I have a bluetooth headset but no bluetooth on my PC (yet). I'm having the same "port in use" problem reported here. I have rebooted the PC and done a soft and warm (system) reset on the 650. Nothing! I was installing things slowly to avoid running out of memory. Something killed hotsync and I can't get it started again. Braggin' rights to whoever figures this out first.
    John Seay
  13. #13  
    When you are done installing and configuring the BT drivers, you will find that you probably see a COM port next to the "Bluetooth Serial Port" service on the Local Services tab. HotSync will default to that port, but that one is already in use. Go to the "Client Applications" tab, and add a COM port to the Bluetooth Serial Port app. This will create a new COM port for use with HotSync. Then go to the HotSync Setup menu, and on the Local tab select that newly created COM port. Finally, right-click on the HotSync icon and Enable Local sync.
  14. #14  
    I'm seeing that same error message in my 650 when I select "IR/PC to handheld" and try to sync via IR with my portable.

    I have two PCs on my desk. One is a desktop PC with a Belkin Bluetooth USB adapter, and the other is a portable with an IR port. Both of them are running XP.

    I can sync with my desktop PC with both the USB cable and the Bluetooth adapter with no problem.

    In the middle of the installation of the Palm software on my portable, I tried to sync using the IR port (I used to do that all the time with my Samsung I300) but the 650 displays that error message.

    I tried beaming from DateBook5 and Agendus 9.x (beta) and they don't complain (I didn't actually beam anything since I don't have another Palm, I just initiated the beam with no errors).

    I tried soft resetting, disabling Bluetooth with no luck. I don't know what else to try.

    Any ideas?
  15. #15  
    Why is it that as soon as I finish posting a question I find the answer myself?

    From the Hotsync menu I selected Options -> Connection setup...
    I clicked on "New...". Assigned the name "Infrared" to my connection. Selected "Connect to: PC". Selected "Via: Infrared". Clicked OK.

    From the Hotsync main screen I select "Local" and "Infrared" and it works as expected.
  16. #16  
    Quote Originally Posted by ReesR
    Ok, here is the deal...

    I get this each and every time I remove my BlueTooth USB device on my computer. The fix is really simple once you realize what is happening. All you do is open up your BlueTooth icon in the system tray and select "Open BlueTooth Settings".

    Then:

    1. click on "Com Ports".
    2. click on the port and remove it.
    3. click on add... to put it in again.
    4. click on Apply then OK.

    That's it. The reason you have to do this is because the application you are having a problem accessing is already using the port but cant communicate with it. Removing it and putting it back again takes care of it.

    Nothing needs to be altered on the Treo 650.

    If I needed the USB port for something else I typically will pull the keychain sized Linksys BlueTooth device out and replace it after I am done using the USB port. I just go through the simple setup above and like magic it is ready for use again. I then do a BlueTooth Hotsync to make sure everything is alive again and all is well again.

    Hope that helps.

    FYI, I'm on my second Treo. My first Treo never needed to be repaired or have the profile deleted.. NEVER - This one, everytime I take out the USB BT, I get the "Port in use" error.... This is COMPLETELY frustrating as I never had this issue on the first one. Everything worked flawlessly, even BT DUN. Now I can't even get that to work. ARGHHH... On a similar note, it seems I have less static on my Cardo BT headset, but I'd trade that to have my BT functionality back.

    Bek
  17. #17  
    Quote Originally Posted by Bekktek
    This is COMPLETELY frustrating as I never had this issue on the first one.
    Have you tried deleting all the paired BT devices on the 650 and PC, and then going back and trying to pair everything again? I'm just wondering if the PC might be getting confused by a physically different device using (or attempting to) the same settings as another device. If you're using WinXP, there's plenty wrong with its BT implementation so blaming everything on the Treo might not be warranted.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  18. #18  
    Quote Originally Posted by MarkEagle
    Have you tried deleting all the paired BT devices on the 650 and PC, and then going back and trying to pair everything again? I'm just wondering if the PC might be getting confused by a physically different device using (or attempting to) the same settings as another device. If you're using WinXP, there's plenty wrong with its BT implementation so blaming everything on the Treo might not be warranted.

    I can't find a way to completely delete a profile in WinXP.. I can "un pair" something, but I can't completely eliminate it. I have two smartphones listed with my name on them, I'm assuming because I have now had two units? I can't get rid of the first one.. I got Hotsync via BT to work a minute ago, then unplugged the BT adapter and plugged it back in, and it said the com port was busy again. As I mentioned, I didn't have this happen with the other phone. Now I can't get DUN to work either. ARGHHHHHH.

    Bek
  19. #19  
    Unfortunately, this "com port in use" error is squarely a problem with the Treo BT stack (sorry Mark, but it's not XP).

    The BT on the Treo "goes to sleep", and need to be turned on and off to reset/refreshed.

    How come every other BT device works fine, but the Treo doesn't.

    Because P1 does not "get" BT.
  20. #20  
    I have had it with this hunk of sh*t!!! I have tried everything I can think of and everything this website has suggested and I still get 'port in use' no matter what I do.

    Why can't something so simple just work? Has anyone tried using a non-SP2 Windows XP machine?

    Mark
Page 1 of 2 12 LastLast

Posting Permissions