Results 1 to 5 of 5
  1.    #1  
    Ok, I want to use Versamail on my Treo 650 when I am on the road and want to check my mail. I have set it up and I am able to do this. Now, when I synchronize, I DO NOT want to download any email or anything yet when I do run a snych it seems like that is what it is doing. Any way to avoid this?

    TIA
  2. #2  
    You can turn off the VersaMail conduit by doing the following:

    From your Windows taskbar,

    1. Right-click on the Hotsync application and select Custom... from the menu

    2. Double-click on the VersaMail conduit from the list of conduits.

    3. Set "Do nothing" as the operation to perform for each of your accounts you may have setup.

    4. Click OK.

    Hope this helps.
  3.    #3  
    Perfect. Thank you.
  4. #4  
    Ok...I upgraded to the 650 from a Tungsten C and cannot get my Outlook email to synch with Doc2Go as it did on the T/C. I have even tried a trial of Inbox2Go wireless, but get an error and cannot get the desktop redirector to work. Also problems with the Seven Beta & Sproqit. Any ideas? I can get VersaMail to pull my pop account - but no luck synching or pulling outlook mail.
  5. #5  
    Quote Originally Posted by JBoogie
    You can turn off the VersaMail conduit by doing the following:

    From your Windows taskbar,

    1. Right-click on the Hotsync application and select Custom... from the menu

    2. Double-click on the VersaMail conduit from the list of conduits.

    3. Set "Do nothing" as the operation to perform for each of your accounts you may have setup.

    4. Click OK.

    Hope this helps.
    I dont have versamail in my coduits

Posting Permissions